10.2.300.2 Data Discovery

this is a new one for me…

Deployment of Data Discovery Failed.
Errors:
Please enable the protocols for the instance from SQL Server Configuration Manager.
Protocols for SQL instance is not enabled
Failed to deploy Epicor Data Discovery

1 Like

KB0039204 - Epicor Data Discovery (EDD) Troubleshooting Guide

From Sql Server Configuration Manager
expand SQL Server Network Configuration
expand Protocols for SqlInstanceName
Enable Named Pipes and TCP/IP

3 Likes

Thanks - 10.2.200 DD did not require Named Pipes
EAC Help for DD installation doesn’t mention the requirement

I think this new version hates me

Access to the path ‘Autofac.dll’ is denied.

I’ve faced same issues, error show “Access to the path ‘Autofac.dll’ is denied.”. Version Number: 10.2.300.6

The Access to the path Autofac.dll error popped up on me today, any guidance on what cleared this for you?

I am getting the same error “Access to the path ‘Autofac.dll’ is denied.” Did anyone figure out the fix?

There’s a KB about this.

2 Likes