5.1 Display Question

Sarah,
Did we get a call number on enhancing the Vantage screens yet?

Troy
----- Original Message -----
From: sarah.vareschi@...
To: vantage@yahoogroups.com
Sent: Friday, February 08, 2002 11:33 AM
Subject: RE: [Vantage] 5.1 Display Question


Has anyone called Epicor about it yet? If someone has, maybe they could
post their call# and people could add themselves to it, then maybe it'll get
changed in a future patch.

I'm not on 5.1 yet, but I know that if no one calls Epicor to report it,
complaining about it on the onelist will do no good.



[Non-text portions of this message have been removed]


Yahoo! Groups Sponsor
ADVERTISEMENT




Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and Crystal Reports and other 'goodies', please goto: http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto: http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto: http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



[Non-text portions of this message have been removed]
In 5.1 we can't see the bottom row of buttons when you are in Plant
Floor \ Job Tracker and double click on a part. The shop floor has
smaller monitors (Optiquest Q41).

I have tried the suggestion off of Epicor's website of changing the
progress.ini file 3-D setting to No. So far this seems to have no
effect. I have the driver loaded for the monitor.

Has anyone else ran into this before? Is there a standard windows
driver that I could load instead? I have tried a few with no luck.

I have changed the display from 800 x 600 and small fonts to 1024 x 768
and large fonts on a few PC's. I am afraid I will get WIDGET errors
beside the fact that it looks bad.


Juliet
Juliet,

We recently went to 5.0 and some people here on 800 x 600 have run into the
same problem. Have you tried setting the taskbar to 'AutoHide' (ie Start,
Settings, Taskbar). This solves most of the problems, but there are a
couple of screens where you have to drag the window up to see the bottom
row. I think it would be preferable to not use 'autohide' as it reminds
people what programs they already have running.

The example I gave to support was :-
Job Tracker
Pick a job linked to a sales order
Job
Links
Line
The CLOSE, PRINT, etc buttons are not visible and the window must be
repositioned. This is on a 800x600 with the taskbar autohidden.

Regards
Michael Miles
Continental Conveyor
-----Original Message-----
From: Juliet Martin [mailto:jmartin@...]
Sent: Friday, 8 February 2002 8:01 AM
To: vantage@yahoogroups.com
Subject: [Vantage] 5.1 Display Question


In 5.1 we can't see the bottom row of buttons when you are in Plant
Floor \ Job Tracker and double click on a part. The shop floor has
smaller monitors (Optiquest Q41).

I have tried the suggestion off of Epicor's website of changing the
progress.ini file 3-D setting to No. So far this seems to have no
effect. I have the driver loaded for the monitor.

Has anyone else ran into this before? Is there a standard windows
driver that I could load instead? I have tried a few with no luck.

I have changed the display from 800 x 600 and small fonts to 1024 x 768
and large fonts on a few PC's. I am afraid I will get WIDGET errors
beside the fact that it looks bad.


Juliet
We get this all the time with the 800 by 600 display, The simplest thing
that we've done is go to the START button on your task bar, select settings,
then taskbar and start menu. When the window opens up click the "AUTO HIDE"
checkbox. Your taskbar will dissappear when the cursor is away and reappear
when the cursor is near.

Shirley Graver
Sys Admin
Rubber Associates Inc.
-----Original Message-----
From: Juliet Martin [mailto:jmartin@...]
Sent: Thursday, February 07, 2002 4:01 PM
To: vantage@yahoogroups.com
Subject: [Vantage] 5.1 Display Question


In 5.1 we can't see the bottom row of buttons when you are in Plant
Floor \ Job Tracker and double click on a part. The shop floor has
smaller monitors (Optiquest Q41).

I have tried the suggestion off of Epicor's website of changing the
progress.ini file 3-D setting to No. So far this seems to have no
effect. I have the driver loaded for the monitor.

Has anyone else ran into this before? Is there a standard windows
driver that I could load instead? I have tried a few with no luck.

I have changed the display from 800 x 600 and small fonts to 1024 x 768
and large fonts on a few PC's. I am afraid I will get WIDGET errors
beside the fact that it looks bad.


Juliet

Yahoo! Groups Sponsor
ADVERTISEMENT




Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



[Non-text portions of this message have been removed]
Like someone else said, I don't like my taskbar hidden. So the rare times when the Vantage buttons are hidden, I grab the edge of the taskbar and drag it down (which makes it hidden temporarily). I click the Vantage button. Then I drag the taskbar back up to position. I prefer that method personally because I don't like the task bar jumping up and down in the autohide mode.

Troy Funte
Liberty Electronics

----- Original Message -----
From: Shirley Graver
To: vantage@yahoogroups.com
Sent: Friday, February 08, 2002 6:45 AM
Subject: RE: [Vantage] 5.1 Display Question


We get this all the time with the 800 by 600 display, The simplest thing
that we've done is go to the START button on your task bar, select settings,
then taskbar and start menu. When the window opens up click the "AUTO HIDE"
checkbox. Your taskbar will dissappear when the cursor is away and reappear
when the cursor is near.

Shirley Graver
Sys Admin
Rubber Associates Inc.
-----Original Message-----
From: Juliet Martin [mailto:jmartin@...]
Sent: Thursday, February 07, 2002 4:01 PM
To: vantage@yahoogroups.com
Subject: [Vantage] 5.1 Display Question


In 5.1 we can't see the bottom row of buttons when you are in Plant
Floor \ Job Tracker and double click on a part. The shop floor has
smaller monitors (Optiquest Q41).

I have tried the suggestion off of Epicor's website of changing the
progress.ini file 3-D setting to No. So far this seems to have no
effect. I have the driver loaded for the monitor.

Has anyone else ran into this before? Is there a standard windows
driver that I could load instead? I have tried a few with no luck.

I have changed the display from 800 x 600 and small fonts to 1024 x 768
and large fonts on a few PC's. I am afraid I will get WIDGET errors
beside the fact that it looks bad.


Juliet

Yahoo! Groups Sponsor
ADVERTISEMENT




Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



[Non-text portions of this message have been removed]


Yahoo! Groups Sponsor
ADVERTISEMENT




Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and Crystal Reports and other 'goodies', please goto: http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto: http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto: http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



[Non-text portions of this message have been removed]
Remember too, one can always drag the task bar to either side or even the
top of the viewable screen.

Terry L. Williams I.S. Manager Chipsco, Inc. 9936 Liberty St. Ext.
Meadville, PA 16335 p.8143336331 x236 f.8143372548 tlw@...
<mailto:tlw@...> www.chipsco.com <http://www.chipsco.com/>

-----Original Message-----
From: Troy Funte [mailto:tfunte@...]
Sent: Friday, February 08, 2002 10:05 AM
To: vantage@yahoogroups.com
Subject: Re: [Vantage] 5.1 Display Question

Like someone else said, I don't like my taskbar hidden. So the rare times
when the Vantage buttons are hidden, I grab the edge of the taskbar and drag
it down (which makes it hidden temporarily). I click the Vantage button.
Then I drag the taskbar back up to position. I prefer that method
personally because I don't like the task bar jumping up and down in the
autohide mode.

Troy Funte
Liberty Electronics

----- Original Message -----
From: Shirley Graver
To: vantage@yahoogroups.com
Sent: Friday, February 08, 2002 6:45 AM
Subject: RE: [Vantage] 5.1 Display Question


We get this all the time with the 800 by 600 display, The simplest thing
that we've done is go to the START button on your task bar, select
settings,
then taskbar and start menu. When the window opens up click the "AUTO
HIDE"
checkbox. Your taskbar will dissappear when the cursor is away and
reappear
when the cursor is near.

Shirley Graver
Sys Admin
Rubber Associates Inc.
-----Original Message-----
From: Juliet Martin [mailto:jmartin@...]
Sent: Thursday, February 07, 2002 4:01 PM
To: vantage@yahoogroups.com
Subject: [Vantage] 5.1 Display Question


In 5.1 we can't see the bottom row of buttons when you are in Plant
Floor \ Job Tracker and double click on a part. The shop floor has
smaller monitors (Optiquest Q41).

I have tried the suggestion off of Epicor's website of changing the
progress.ini file 3-D setting to No. So far this seems to have no
effect. I have the driver loaded for the monitor.

Has anyone else ran into this before? Is there a standard windows
driver that I could load instead? I have tried a few with no luck.

I have changed the display from 800 x 600 and small fonts to 1024 x 768
and large fonts on a few PC's. I am afraid I will get WIDGET errors
beside the fact that it looks bad.


Juliet

Yahoo! Groups Sponsor
ADVERTISEMENT




Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder
and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



[Non-text portions of this message have been removed]


Yahoo! Groups Sponsor
ADVERTISEMENT




Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



[Non-text portions of this message have been removed]




Yahoo! Groups Sponsor
ADVERTISEMENT

<http://rd.yahoo.com/M=221000.1882886.3380087.1261774/D=egroupweb/S=17050071
83:HM/A=965714/R=0/O=1/I=brandr-promo-flowersale-lrecm/*http://shopping.yaho
o.com/promotions/flowers/index.html>


Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have
already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
<http://docs.yahoo.com/info/terms/> .


[Non-text portions of this message have been removed]
At 10:44 AM 2/8/2002 -0500, you wrote:
>Remember too, one can always drag the task bar to either side or even the
>top of the viewable screen.

Oh yeah, good suggestion! I'd forgotten that one.

I find the "auto hide" incredibly annoying. But there's another switch in
there: "always on top" lets the task bar disappear behind the windows. If
you minimize everything, or hit the windows key (down on the bottom row of
keys) it pops back into view.

-Wayne Cox
It isn't so much that we *can* drag the task bar up, down or sideways, the
question is: Why do we have to?

There have always been issues with the screen/window sizes and placements,
but nothing like this. What has changed in this release to require us to
jump through hoops in order to make things visible? Was it something Epicor
did? Progress? Wasn't this tested *before* v5.1 was released? Didn't
someone say something earlier?

This has the looks of very sloppy programming, and is an annoyance (ok,
inconvenience) to the users of the application. Doesn't Epicor care?

There, I feel much better now.
<stepping down off of soapbox>

Malcolm Spann
MIS
Malmberg Engineering
925-606-6500 x19
925-606-6505 FAX
Malcolm@...


> -----Original Message-----
> From: Terry Williams [mailto:tlw@...]
> Sent: Friday, February 08, 2002 7:45 AM
> To: vantage@yahoogroups.com
> Subject: RE: [Vantage] 5.1 Display Question
>
>
> Remember too, one can always drag the task bar to either side
> or even the top of the viewable screen.
>
> Terry L. Williams I.S. Manager Chipsco, Inc. 9936 Liberty St. Ext.
> Meadville, PA 16335 p.8143336331 x236 f.8143372548 tlw@...
> <mailto:tlw@...> www.chipsco.com <http://www.chipsco.com/>
>
> -----Original Message-----
> From: Troy Funte [mailto:tfunte@...]
> Sent: Friday, February 08, 2002 10:05 AM
> To: vantage@yahoogroups.com
> Subject: Re: [Vantage] 5.1 Display Question
>
> Like someone else said, I don't like my taskbar hidden. So the rare times
> when the Vantage buttons are hidden, I grab the edge of the taskbar and
drag
> it down (which makes it hidden temporarily). I click the Vantage button.
> Then I drag the taskbar back up to position. I prefer that method
> personally because I don't like the task bar jumping up and
> down in the autohide mode.
>
> Troy Funte
> Liberty Electronics
>
> ----- Original Message -----
> From: Shirley Graver
> To: vantage@yahoogroups.com
> Sent: Friday, February 08, 2002 6:45 AM
> Subject: RE: [Vantage] 5.1 Display Question
>
>
> We get this all the time with the 800 by 600 display, The simplest thing
> that we've done is go to the START button on your task bar, select
settings,
> then taskbar and start menu. When the window opens up click the "AUTO
HIDE"
> checkbox. Your taskbar will dissappear when the cursor is away and
reappear
> when the cursor is near.
>
> Shirley Graver
> Sys Admin
> Rubber Associates Inc.
> -----Original Message-----
> From: Juliet Martin [mailto:jmartin@...]
> Sent: Thursday, February 07, 2002 4:01 PM
> To: vantage@yahoogroups.com
> Subject: [Vantage] 5.1 Display Question
>
>
> In 5.1 we can't see the bottom row of buttons when you are in Plant
> Floor \ Job Tracker and double click on a part. The shop floor has
> smaller monitors (Optiquest Q41).
>
> I have tried the suggestion off of Epicor's website of changing the
> progress.ini file 3-D setting to No. So far this seems to have no
> effect. I have the driver loaded for the monitor.
>
> Has anyone else ran into this before? Is there a standard windows
> driver that I could load instead? I have tried a few with no luck.
>
> I have changed the display from 800 x 600 and small fonts to 1024 x
768
> and large fonts on a few PC's. I am afraid I will get WIDGET errors
> beside the fact that it looks bad.
>
>
> Juliet
>
Has anyone called Epicor about it yet? If someone has, maybe they could
post their call# and people could add themselves to it, then maybe it'll get
changed in a future patch.

I'm not on 5.1 yet, but I know that if no one calls Epicor to report it,
complaining about it on the onelist will do no good.



[Non-text portions of this message have been removed]