5.1: No EmpBasic record is available - odd

Todd,

Thanks for the suggestion.... I double checked the PlantFloor.vtg and the
user rights settings on the VantageLogin. The user/login is correctly set
to only have access to our main company.

I guess my next step is to contact support, and see if they have heard of
this before....

Paul

-----Original Message-----
From: Todd Caughey [mailto:caugheyt@...]
Sent: Thursday, May 22, 2003 11:36 AM
To: vantage@yahoogroups.com
Subject: RE: [Vantage] 5.1: No EmpBasic record is available - odd...


Not sure if this is what you are getitng at (just trying to cover the bases)
but....
You had mentioned the problem was only with Data Collection (on PCs?). If
they are automatically logged in this is via PlantFloor.vtg and they get
logged into a specific user (like SHOP). In the Vantage User Account
Maintenance you can specify for this user authorized companies and set it to
just one. If you open regular Vantage and change user to SHOP (or whatever)
and try to change company it will offer only that one choice so this would
have to be the default. A automatic login to the default user can be setup
with the command: VantageLogin=shop/**** (where ****= actual password)
as the last line of the PlantFloor.vtg file in Vantage folder. If you use a
generic shop user name then it is good to set the network settings on the
PCs to unique names so you can identify them in ProMon.

As for other users (non DC) using regular "Full" Vantage they will always
come into the last company they were in. You can disable multiple companies
for specific people but if they need to switch back and forth I don't think
there is a way to specify a startup default. We have two and some folks
(accounting mainly) need to switch back and forth so we try to make it
obvious in the company name. I suspect there might be a way to make user
customized .vtg and Progress.ini files on a user by user basis but have
never explored that.

HTH
-Todd C.

-----Original Message-----
From: Paul Siebers [mailto:paul.siebers@...]
Sent: Thursday, May 22, 2003 10:06 AM
To: 'vantage@yahoogroups.com'
Subject: RE: [Vantage] 5.1: No EmpBasic record is available - odd...


A reboot of the offending station seemed to help. HOWEVER; I recently
created a 3d company in Vantage. When I opened up a regular Vantage session
on the offending workstation, the login defaulted to the new company. This
company is still a "paper" company; NO EMPLOYEES... If a new Plant Floor
session (which I automated by pre-entering the login and password) would
start up using the new companies' database instead of the regular company,
it would explain the error message "No EmpBasic record is available".

If this theoretically could happen, how do I make sure that the main company
is the default that is being launched when any user logs into Vantage?

Paul


-----Original Message-----
From: Paul Siebers
Sent: Thursday, May 22, 2003 10:31 AM
To: 'vantage@yahoogroups.com'
Subject: RE: [Vantage] 5.1: No EmpBasic record is available


I am not using AMM, or Citrix for these stations. Plant Floor data
collection replaced our "standard" Office Data Collection clock in screen
after V4.0, to great frustration of our shop employees who were no longer
able to see at a glance whether they were clocked in or not.

At this point I am wondering whether a reboot of the server will do any
good....

Paul

-----Original Message-----
From: Michael D. Howard [mailto:mike@...]
Sent: Thursday, May 22, 2003 9:37 AM
To: vantage@yahoogroups.com
Subject: RE: [Vantage] 5.1: No EmpBasic record is available


From your phrasing "Plant Floor data collection" I take it you are running
the AMM?

We use the AMM and we had similar errors off and on for months. Sporadic and
not
easily reproduced.

Do you also run with Citrix?
-----Original Message-----
From: Paul Siebers [mailto:paul.siebers@...]
Sent: Thursday, May 22, 2003 8:00 AM
To: 'vantage@yahoogroups.com'
Subject: [Vantage] 5.1: No EmpBasic record is available


Over the last few days I have been getting error messages when people try
to
clock in using the Plant Floor data collection terminals:
No EmpBasic record is available. (91)
and;
A valid Employee ID is required
There are no problems using the Office Data Collection interface.
Multiple
stations have this problem, which rules out bad keyboards. I have
rebooted
all of the offending stations, and cleared their Vantage working
directories
as well.

Just wondering if anyone has seen this behavior before? It seems like
their
was a thread on this one a while back, but I can't find it....


TIA,

Paul

Yahoo! Groups Sponsor

Select
MakeAcuraAudiBMWCadillacChevroletChryslerDodgeFordGMCHondaInfinitiJaguarJeep
LexusLincolnMazdaMercedes-BenzMitsubishiNissanPontiacPorscheToyotaVolkswagen
VolvoOther



Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



[Non-text portions of this message have been removed]



Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have
already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/



Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have
already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/



Yahoo! Groups Sponsor

ADVERTISEMENT

<http://rd.yahoo.com/M=245454.3115308.4434529.1261774/D=egroupweb/S=17050071
83:HM/A=1457554/R=0/*http://ipunda.com/clk/beibunmaisuiyuiwabei>

<http://us.adserver.yahoo.com/l?M=245454.3115308.4434529.1261774/D=egroupmai
l/S=:HM/A=1457554/rand=343918271>

Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have
already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
<http://docs.yahoo.com/info/terms/> .




[Non-text portions of this message have been removed]



Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have
already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
A reboot of the offending station seemed to help. HOWEVER; I recently
created a 3d company in Vantage. When I opened up a regular Vantage session
on the offending workstation, the login defaulted to the new company. This
company is still a "paper" company; NO EMPLOYEES... If a new Plant Floor
session (which I automated by pre-entering the login and password) would
start up using the new companies' database instead of the regular company,
it would explain the error message "No EmpBasic record is available".

If this theoretically could happen, how do I make sure that the main company
is the default that is being launched when any user logs into Vantage?

Paul


-----Original Message-----
From: Paul Siebers
Sent: Thursday, May 22, 2003 10:31 AM
To: 'vantage@yahoogroups.com'
Subject: RE: [Vantage] 5.1: No EmpBasic record is available


I am not using AMM, or Citrix for these stations. Plant Floor data
collection replaced our "standard" Office Data Collection clock in screen
after V4.0, to great frustration of our shop employees who were no longer
able to see at a glance whether they were clocked in or not.

At this point I am wondering whether a reboot of the server will do any
good....

Paul

-----Original Message-----
From: Michael D. Howard [mailto:mike@...]
Sent: Thursday, May 22, 2003 9:37 AM
To: vantage@yahoogroups.com
Subject: RE: [Vantage] 5.1: No EmpBasic record is available


From your phrasing "Plant Floor data collection" I take it you are running
the AMM?

We use the AMM and we had similar errors off and on for months. Sporadic and
not
easily reproduced.

Do you also run with Citrix?
-----Original Message-----
From: Paul Siebers [mailto:paul.siebers@...]
Sent: Thursday, May 22, 2003 8:00 AM
To: 'vantage@yahoogroups.com'
Subject: [Vantage] 5.1: No EmpBasic record is available


Over the last few days I have been getting error messages when people try
to
clock in using the Plant Floor data collection terminals:
No EmpBasic record is available. (91)
and;
A valid Employee ID is required
There are no problems using the Office Data Collection interface.
Multiple
stations have this problem, which rules out bad keyboards. I have
rebooted
all of the offending stations, and cleared their Vantage working
directories
as well.

Just wondering if anyone has seen this behavior before? It seems like
their
was a thread on this one a while back, but I can't find it....


TIA,

Paul

Yahoo! Groups Sponsor

Select
MakeAcuraAudiBMWCadillacChevroletChryslerDodgeFordGMCHondaInfinitiJaguarJeep
LexusLincolnMazdaMercedes-BenzMitsubishiNissanPontiacPorscheToyotaVolkswagen
VolvoOther



Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



[Non-text portions of this message have been removed]



Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have
already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/



Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have
already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
Not sure if this is what you are getitng at (just trying to cover the bases) but....
You had mentioned the problem was only with Data Collection (on PCs?). If they are automatically logged in this is via PlantFloor.vtg and they get logged into a specific user (like SHOP). In the Vantage User Account Maintenance you can specify for this user authorized companies and set it to just one. If you open regular Vantage and change user to SHOP (or whatever) and try to change company it will offer only that one choice so this would have to be the default. A automatic login to the default user can be setup with the command: VantageLogin=shop/**** (where ****= actual password) as the last line of the PlantFloor.vtg file in Vantage folder. If you use a generic shop user name then it is good to set the network settings on the PCs to unique names so you can identify them in ProMon.

As for other users (non DC) using regular "Full" Vantage they will always come into the last company they were in. You can disable multiple companies for specific people but if they need to switch back and forth I don't think there is a way to specify a startup default. We have two and some folks (accounting mainly) need to switch back and forth so we try to make it obvious in the company name. I suspect there might be a way to make user customized .vtg and Progress.ini files on a user by user basis but have never explored that.

HTH
-Todd C.

-----Original Message-----
From: Paul Siebers [mailto:paul.siebers@...]
Sent: Thursday, May 22, 2003 10:06 AM
To: 'vantage@yahoogroups.com'
Subject: RE: [Vantage] 5.1: No EmpBasic record is available - odd...


A reboot of the offending station seemed to help. HOWEVER; I recently
created a 3d company in Vantage. When I opened up a regular Vantage session
on the offending workstation, the login defaulted to the new company. This
company is still a "paper" company; NO EMPLOYEES... If a new Plant Floor
session (which I automated by pre-entering the login and password) would
start up using the new companies' database instead of the regular company,
it would explain the error message "No EmpBasic record is available".

If this theoretically could happen, how do I make sure that the main company
is the default that is being launched when any user logs into Vantage?

Paul


-----Original Message-----
From: Paul Siebers
Sent: Thursday, May 22, 2003 10:31 AM
To: 'vantage@yahoogroups.com'
Subject: RE: [Vantage] 5.1: No EmpBasic record is available


I am not using AMM, or Citrix for these stations. Plant Floor data
collection replaced our "standard" Office Data Collection clock in screen
after V4.0, to great frustration of our shop employees who were no longer
able to see at a glance whether they were clocked in or not.

At this point I am wondering whether a reboot of the server will do any
good....

Paul

-----Original Message-----
From: Michael D. Howard [mailto:mike@...]
Sent: Thursday, May 22, 2003 9:37 AM
To: vantage@yahoogroups.com
Subject: RE: [Vantage] 5.1: No EmpBasic record is available


From your phrasing "Plant Floor data collection" I take it you are running
the AMM?

We use the AMM and we had similar errors off and on for months. Sporadic and
not
easily reproduced.

Do you also run with Citrix?
-----Original Message-----
From: Paul Siebers [mailto:paul.siebers@...]
Sent: Thursday, May 22, 2003 8:00 AM
To: 'vantage@yahoogroups.com'
Subject: [Vantage] 5.1: No EmpBasic record is available


Over the last few days I have been getting error messages when people try
to
clock in using the Plant Floor data collection terminals:
No EmpBasic record is available. (91)
and;
A valid Employee ID is required
There are no problems using the Office Data Collection interface.
Multiple
stations have this problem, which rules out bad keyboards. I have
rebooted
all of the offending stations, and cleared their Vantage working
directories
as well.

Just wondering if anyone has seen this behavior before? It seems like
their
was a thread on this one a while back, but I can't find it....


TIA,

Paul

Yahoo! Groups Sponsor

Select
MakeAcuraAudiBMWCadillacChevroletChryslerDodgeFordGMCHondaInfinitiJaguarJeep
LexusLincolnMazdaMercedes-BenzMitsubishiNissanPontiacPorscheToyotaVolkswagen
VolvoOther



Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



[Non-text portions of this message have been removed]



Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have
already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/



Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have
already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/



Yahoo! Groups Sponsor

ADVERTISEMENT
<http://rd.yahoo.com/M=245454.3115308.4434529.1261774/D=egroupweb/S=1705007183:HM/A=1457554/R=0/*http://ipunda.com/clk/beibunmaisuiyuiwabei>
<http://us.adserver.yahoo.com/l?M=245454.3115308.4434529.1261774/D=egroupmail/S=:HM/A=1457554/rand=343918271>

Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and Crystal Reports and other 'goodies', please goto: http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto: http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto: http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service <http://docs.yahoo.com/info/terms/> .




[Non-text portions of this message have been removed]