5.2 Progress Explorer

Jasper,

I have administrator rights on my local and domain account right now. I believe that when I set up the Progress Server I enter in a local username with administrator rights. Right?

~Wendy
----- Original Message -----
From: Jasper Recto
To: vantage@yahoogroups.com
Sent: Friday, February 21, 2003 3:06 PM
Subject: RE: [Vantage] 5.2 Progress Explorer


Wendy,

You say that wendyp has local administration rights but is it a domain account our a local account?

-----Original Message-----
From: Wendy Bowen [mailto:wpursche@...]
Sent: Friday, February 21, 2003 2:35 PM
To: vantage@yahoogroups.com
Subject: [Vantage] 5.2 Progress Explorer


Hi again everyone!

I'm testing an upgrade from 5.1 to 5.2 on my computer (WinNT 4.0 SP6a). I'm getting a permissions error in Progress Explorer that has me and Epicor stumped.

My Progress 9.1D Admin service is starting with account: domain\wendyp
When I set up my Progress server under the Progress Explorer I enter in:
server: localhost
User: wendyp
password: ********

Then when I click on the "localhost" to connect, I get a "invalid username and/or password specification. (9173)"

I have Progress 9.1D SP3 installed. I verified that I (wendyp) have Administrator permissions locally, I also even set up the localhost account with the local Administrator username and password, but nothing seems to work.

Any ideas gang?

~Wendy

[Non-text portions of this message have been removed]



Yahoo! Groups Sponsor

ADVERTISEMENT
<http://rd.yahoo.com/M=246920.2960106.4328965.2848452/D=egroupweb/S=1705007183:HM/A=1464858/R=0/*http://www.gotomypc.com/u/tr/yh/cpm/grp/300_Cquo_1/g22lp?Target=mm/g22lp.tmpl>
<http://us.adserver.yahoo.com/l?M=246920.2960106.4328965.2848452/D=egroupmail/S=:HM/A=1464858/rand=428500836>

Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and Crystal Reports and other 'goodies', please goto: http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto: http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto: http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service <http://docs.yahoo.com/info/terms/> .




[Non-text portions of this message have been removed]


Yahoo! Groups Sponsor
ADVERTISEMENT




Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and Crystal Reports and other 'goodies', please goto: http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto: http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto: http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


[Non-text portions of this message have been removed]
Hi again everyone!

I'm testing an upgrade from 5.1 to 5.2 on my computer (WinNT 4.0 SP6a). I'm getting a permissions error in Progress Explorer that has me and Epicor stumped.

My Progress 9.1D Admin service is starting with account: domain\wendyp
When I set up my Progress server under the Progress Explorer I enter in:
server: localhost
User: wendyp
password: ********

Then when I click on the "localhost" to connect, I get a "invalid username and/or password specification. (9173)"

I have Progress 9.1D SP3 installed. I verified that I (wendyp) have Administrator permissions locally, I also even set up the localhost account with the local Administrator username and password, but nothing seems to work.

Any ideas gang?

~Wendy

[Non-text portions of this message have been removed]
Wendy,

You say that wendyp has local administration rights but is it a domain account our a local account?

-----Original Message-----
From: Wendy Bowen [mailto:wpursche@...]
Sent: Friday, February 21, 2003 2:35 PM
To: vantage@yahoogroups.com
Subject: [Vantage] 5.2 Progress Explorer


Hi again everyone!

I'm testing an upgrade from 5.1 to 5.2 on my computer (WinNT 4.0 SP6a). I'm getting a permissions error in Progress Explorer that has me and Epicor stumped.

My Progress 9.1D Admin service is starting with account: domain\wendyp
When I set up my Progress server under the Progress Explorer I enter in:
server: localhost
User: wendyp
password: ********

Then when I click on the "localhost" to connect, I get a "invalid username and/or password specification. (9173)"

I have Progress 9.1D SP3 installed. I verified that I (wendyp) have Administrator permissions locally, I also even set up the localhost account with the local Administrator username and password, but nothing seems to work.

Any ideas gang?

~Wendy

[Non-text portions of this message have been removed]



Yahoo! Groups Sponsor

ADVERTISEMENT
<http://rd.yahoo.com/M=246920.2960106.4328965.2848452/D=egroupweb/S=1705007183:HM/A=1464858/R=0/*http://www.gotomypc.com/u/tr/yh/cpm/grp/300_Cquo_1/g22lp?Target=mm/g22lp.tmpl>
<http://us.adserver.yahoo.com/l?M=246920.2960106.4328965.2848452/D=egroupmail/S=:HM/A=1464858/rand=428500836>

Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and Crystal Reports and other 'goodies', please goto: http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto: http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto: http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service <http://docs.yahoo.com/info/terms/> .




[Non-text portions of this message have been removed]