[6.1]CR Report Distribution

FYI, all is well - not being able to figure out why it wouldn't work, I
uninstalled all the CR associated programs/patches, and reinstalled them and
now it works - just one of those Windows things I guess.

-----Original Message-----
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]On Behalf
Of Norm Watkins
Sent: Wednesday, May 30, 2007 2:26 PM
To: vantage@yahoogroups.com
Subject: RE: [Vantage][6.1]CR Report Distribution


It doesn't matter which boxes I check/uncheck or combination. The process
ends as soon as I try to proceed past the first tab.

-----Original Message-----
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]On Behalf
Of Todd Caughey
Sent: Wednesday, May 30, 2007 12:26 PM
To: vantage@yahoogroups.com
Subject: RE: [Vantage][6.1]CR Report Distribution


Wild guess but something that has goofed me up in the past is the check
boxes at the start of the process for distributing the data and distributing
the .dll files. They seem to default the wrong way. I want the .DLLs but no
data. I am guessing may if the data is not available but it has been check
marked to distribute it it might fail. Especially if the report uses DBF
files and they are on the other PC that works. Again, just a guess.
-Todd C.

________________________________
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of
Norm Watkins
Sent: Wednesday, May 30, 2007 2:15 PM
To: Vantage@Yahoogroups. Com
Subject: [Vantage][6.1]CR Report Distribution


I just installed Crystal Reports 8.5 on a new PC, and went through all the
patches to get everything to compile and distribute reports. Reports
compile, but when I try to distribute the report, the distribution expert
window opens, but closes when I select "next" or select the next tab to
continue the process.

Any ideas why the distribution process is terminating prematurely?

FYI, the distribution expert still works on the other PC.

Norm Watkins
Engineering Mgr.
ELECPAC
847-639-2307



________________________________
The information contained in this E-mail message and any documents which may
be attached are privileged and confidential, and may be protected from
disclosure.

Please be aware that any use, printing, copying, disclosure or dissemination
of this communication may be subject to legal restriction or sanction. If
you think you have received this message in error, please reply to the
sender.

For more information please visit www.harveyvogel.com







Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have
already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links
Yahoo! Groups Links
I just installed Crystal Reports 8.5 on a new PC, and went through all the
patches to get everything to compile and distribute reports. Reports
compile, but when I try to distribute the report, the distribution expert
window opens, but closes when I select "next" or select the next tab to
continue the process.

Any ideas why the distribution process is terminating prematurely?

FYI, the distribution expert still works on the other PC.

Norm Watkins
Engineering Mgr.
ELECPAC
847-639-2307
Wild guess but something that has goofed me up in the past is the check boxes at the start of the process for distributing the data and distributing the .dll files. They seem to default the wrong way. I want the .DLLs but no data. I am guessing may if the data is not available but it has been check marked to distribute it it might fail. Especially if the report uses DBF files and they are on the other PC that works. Again, just a guess.
-Todd C.

________________________________
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of Norm Watkins
Sent: Wednesday, May 30, 2007 2:15 PM
To: Vantage@Yahoogroups. Com
Subject: [Vantage][6.1]CR Report Distribution


I just installed Crystal Reports 8.5 on a new PC, and went through all the
patches to get everything to compile and distribute reports. Reports
compile, but when I try to distribute the report, the distribution expert
window opens, but closes when I select "next" or select the next tab to
continue the process.

Any ideas why the distribution process is terminating prematurely?

FYI, the distribution expert still works on the other PC.

Norm Watkins
Engineering Mgr.
ELECPAC
847-639-2307



________________________________
The information contained in this E-mail message and any documents which may be attached are privileged and confidential, and may be protected from disclosure.

Please be aware that any use, printing, copying, disclosure or dissemination of this communication may be subject to legal restriction or sanction. If you think you have received this message in error, please reply to the sender.

For more information please visit www.harveyvogel.com


[Non-text portions of this message have been removed]
It doesn't matter which boxes I check/uncheck or combination. The process
ends as soon as I try to proceed past the first tab.

-----Original Message-----
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]On Behalf
Of Todd Caughey
Sent: Wednesday, May 30, 2007 12:26 PM
To: vantage@yahoogroups.com
Subject: RE: [Vantage][6.1]CR Report Distribution


Wild guess but something that has goofed me up in the past is the check
boxes at the start of the process for distributing the data and distributing
the .dll files. They seem to default the wrong way. I want the .DLLs but no
data. I am guessing may if the data is not available but it has been check
marked to distribute it it might fail. Especially if the report uses DBF
files and they are on the other PC that works. Again, just a guess.
-Todd C.

________________________________
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of
Norm Watkins
Sent: Wednesday, May 30, 2007 2:15 PM
To: Vantage@Yahoogroups. Com
Subject: [Vantage][6.1]CR Report Distribution


I just installed Crystal Reports 8.5 on a new PC, and went through all the
patches to get everything to compile and distribute reports. Reports
compile, but when I try to distribute the report, the distribution expert
window opens, but closes when I select "next" or select the next tab to
continue the process.

Any ideas why the distribution process is terminating prematurely?

FYI, the distribution expert still works on the other PC.

Norm Watkins
Engineering Mgr.
ELECPAC
847-639-2307



________________________________
The information contained in this E-mail message and any documents which may
be attached are privileged and confidential, and may be protected from
disclosure.

Please be aware that any use, printing, copying, disclosure or dissemination
of this communication may be subject to legal restriction or sanction. If
you think you have received this message in error, please reply to the
sender.

For more information please visit www.harveyvogel.com