8.03.400 Client Install Problem

You have to run UninstallSysmonSvc.bat on each client workstation. 8.03.30x installed a system service that I've had trouble in the past with during upgrades or uninstalls. That bat file should remove the service prior to the upgrade/uninstall so the files it uses aren't locked.

Scott
_____

From: Mark Wagner [mailto:mjfw2003@...]
To: vantage@yahoogroups.com
Sent: Fri, 16 Nov 2007 17:16:15 -0500
Subject: Re: [Vantage] Re: 8.03.400 Client Install Problem






Yes, we ran this on our server

bw2868bond <bwalker@...> wrote: Installing over a 8.03.30x install?
Did you run UninstallSysmonSvc.bat prior to the client install?

--- In vantage@yahoogroups.com, Mark Wagner <mjfw2003@...> wrote:
>
> We are receiving an error message when we install the client that
refers to a locked dll. The install completes but when we try to open
it we are getting a message that the executable is corrupted
>
> Has anyone else seen this issue with the client install on 8.03.400?
>
>
> ---------------------------------
> Be a better pen pal. Text or chat with friends inside Yahoo! Mail.
See how.
>
> [Non-text portions of this message have been removed]
>

---------------------------------
Be a better pen pal. Text or chat with friends inside Yahoo! Mail. See how.

[Non-text portions of this message have been removed]





[Non-text portions of this message have been removed]
We are receiving an error message when we install the client that refers to a locked dll. The install completes but when we try to open it we are getting a message that the executable is corrupted

Has anyone else seen this issue with the client install on 8.03.400?


---------------------------------
Be a better pen pal. Text or chat with friends inside Yahoo! Mail. See how.

[Non-text portions of this message have been removed]
Installing over a 8.03.30x install?
Did you run UninstallSysmonSvc.bat prior to the client install?


--- In vantage@yahoogroups.com, Mark Wagner <mjfw2003@...> wrote:
>
> We are receiving an error message when we install the client that
refers to a locked dll. The install completes but when we try to open
it we are getting a message that the executable is corrupted
>
> Has anyone else seen this issue with the client install on 8.03.400?
>
>
> ---------------------------------
> Be a better pen pal. Text or chat with friends inside Yahoo! Mail.
See how.
>
> [Non-text portions of this message have been removed]
>
Yes, we ran this on our server

bw2868bond <bwalker@...> wrote: Installing over a 8.03.30x install?
Did you run UninstallSysmonSvc.bat prior to the client install?

--- In vantage@yahoogroups.com, Mark Wagner <mjfw2003@...> wrote:
>
> We are receiving an error message when we install the client that
refers to a locked dll. The install completes but when we try to open
it we are getting a message that the executable is corrupted
>
> Has anyone else seen this issue with the client install on 8.03.400?
>
>
> ---------------------------------
> Be a better pen pal. Text or chat with friends inside Yahoo! Mail.
See how.
>
> [Non-text portions of this message have been removed]
>






---------------------------------
Be a better pen pal. Text or chat with friends inside Yahoo! Mail. See how.

[Non-text portions of this message have been removed]