8.03 No Labor posting on jobs

First, make sure the employees are clocking out each day because
records are not written to the database until they clock out (at
least in Vantage 6.1). If that does not work, try going into the
master file for a shop employee, one that is direct labor. Retype
in the shop labor rate and be sure to click the OK button or Save
button. Then have that employee clock in, then clock into a job,
wait a minute or two, log off of the job and then clock out for the
day. We have had problems with the database not saving some of the
entry data in several situations. We had to go back into the
particular file and click update then OK/Save closing each
subfunction with the OK/Save until all of the way out of the
particular function.

Hope that helps.

Joan

--- In vantage@yahoogroups.com, melissa hietala <kevmel822@...>
wrote:
>
> Yes. In doing more digging and running reports, it looks as though
it is affecting the Direct labor people. I did testing using myself
and another office employee, logged into a job and it did log labor
cost to us. But when I tried a machinist, it did not. Somehow tied
to the Labor Expense code?
>
> Melissa
>
> Bruce Butler <bbutler@...> wrote:
> Not to overlook the simple things.. Are there rates on
the employees?
>
> Bruce Butler
>
> IT Manager
>
> Knappe & Koester, Inc.
>
> _____
>
> From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On
Behalf
> Of melissa hietala
> Sent: Thursday, November 30, 2006 10:42 AM
> To: Users Group
> Subject: [Vantage] 8.03 No Labor posting on jobs
>
> We went live with 8.03 on 11/6 and from 11/8 until present there
is no
> labor cost posting to any jobs. The hours are there, but the cost
is not
> showing up on Sales Gross margin, Prod Detail Reports, or when
they do a
> Job receipt to Mfg transaction. Any ideas what I could have
possibly
> done that would cause this?
> Thanks
>
> Melissa Hietala
> UMC, Inc.
> melissah@... <mailto:melissah%40ultramc.com>
>
> ---------------------------------
> Want to start your own business? Learn how on Yahoo! Small
Business.
>
> [Non-text portions of this message have been removed]
>
> [Non-text portions of this message have been removed]
>
>
>
>
>
>
> Melissa Hietala
> UMC, Inc.
> melissah@...
>
> ---------------------------------
> Everyone is raving about the all-new Yahoo! Mail beta.
>
> [Non-text portions of this message have been removed]
>
We went live with 8.03 on 11/6 and from 11/8 until present there is no labor cost posting to any jobs. The hours are there, but the cost is not showing up on Sales Gross margin, Prod Detail Reports, or when they do a Job receipt to Mfg transaction. Any ideas what I could have possibly done that would cause this?
Thanks


Melissa Hietala
UMC, Inc.
melissah@...

---------------------------------
Want to start your own business? Learn how on Yahoo! Small Business.

[Non-text portions of this message have been removed]
Not to overlook the simple things.. Are there rates on the employees?



Bruce Butler

IT Manager

Knappe & Koester, Inc.

_____

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of melissa hietala
Sent: Thursday, November 30, 2006 10:42 AM
To: Users Group
Subject: [Vantage] 8.03 No Labor posting on jobs



We went live with 8.03 on 11/6 and from 11/8 until present there is no
labor cost posting to any jobs. The hours are there, but the cost is not
showing up on Sales Gross margin, Prod Detail Reports, or when they do a
Job receipt to Mfg transaction. Any ideas what I could have possibly
done that would cause this?
Thanks

Melissa Hietala
UMC, Inc.
melissah@... <mailto:melissah%40ultramc.com>

---------------------------------
Want to start your own business? Learn how on Yahoo! Small Business.

[Non-text portions of this message have been removed]





[Non-text portions of this message have been removed]
Do you have field security on any of the cost fields? We do and had
the same problem on 8.00.809f. It was fixed in 8.00.810a on SCR 32793.

Brad

--- In vantage@yahoogroups.com, melissa hietala <kevmel822@...> wrote:
>
> We went live with 8.03 on 11/6 and from 11/8 until present there is
no labor cost posting to any jobs. The hours are there, but the cost
is not showing up on Sales Gross margin, Prod Detail Reports, or when
they do a Job receipt to Mfg transaction. Any ideas what I could have
possibly done that would cause this?
> Thanks
>
>
> Melissa Hietala
> UMC, Inc.
> melissah@...
>
> ---------------------------------
> Want to start your own business? Learn how on Yahoo! Small Business.
>
> [Non-text portions of this message have been removed]
>
Yes. In doing more digging and running reports, it looks as though it is affecting the Direct labor people. I did testing using myself and another office employee, logged into a job and it did log labor cost to us. But when I tried a machinist, it did not. Somehow tied to the Labor Expense code?

Melissa

Bruce Butler <bbutler@...> wrote:
Not to overlook the simple things.. Are there rates on the employees?

Bruce Butler

IT Manager

Knappe & Koester, Inc.

_____

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of melissa hietala
Sent: Thursday, November 30, 2006 10:42 AM
To: Users Group
Subject: [Vantage] 8.03 No Labor posting on jobs

We went live with 8.03 on 11/6 and from 11/8 until present there is no
labor cost posting to any jobs. The hours are there, but the cost is not
showing up on Sales Gross margin, Prod Detail Reports, or when they do a
Job receipt to Mfg transaction. Any ideas what I could have possibly
done that would cause this?
Thanks

Melissa Hietala
UMC, Inc.
melissah@... <mailto:melissah%40ultramc.com>

---------------------------------
Want to start your own business? Learn how on Yahoo! Small Business.

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]






Melissa Hietala
UMC, Inc.
melissah@...

---------------------------------
Everyone is raving about the all-new Yahoo! Mail beta.

[Non-text portions of this message have been removed]
Yes. I have a customization so that not all employees can see these rates on Job tracker. I just went into the Labor transactions screen in customization and made the fields hidden. I also have Field security on labordtl.LaborRate, JobOper.ActBurCost, JobOper.ActLabCost, JobOper.ProdBurRate, and JobOper.ProdLabRate.

Melissa



Brad Feazell <Brad_feazell@...> wrote:
Do you have field security on any of the cost fields? We do and had
the same problem on 8.00.809f. It was fixed in 8.00.810a on SCR 32793.

Brad

--- In vantage@yahoogroups.com, melissa hietala <kevmel822@...> wrote:
>
> We went live with 8.03 on 11/6 and from 11/8 until present there is
no labor cost posting to any jobs. The hours are there, but the cost
is not showing up on Sales Gross margin, Prod Detail Reports, or when
they do a Job receipt to Mfg transaction. Any ideas what I could have
possibly done that would cause this?
> Thanks
>
>
> Melissa Hietala
> UMC, Inc.
> melissah@...
>
> ---------------------------------
> Want to start your own business? Learn how on Yahoo! Small Business.
>
> [Non-text portions of this message have been removed]
>






Melissa Hietala
UMC, Inc.
melissah@...

---------------------------------
Access over 1 million songs - Yahoo! Music Unlimited.

[Non-text portions of this message have been removed]