9.1A Progress Explorer Tool

Thanks, Mark.

Terry L. Williams I.S. Manager Chipsco, Inc. 9936 Liberty St. Ext.
Meadville, PA 16335 p.8143336331 x236 f.8143372548 tlw@...
<mailto:tlw@...> www.chipsco.com <http://www.chipsco.com/>

-----Original Message-----
From: Mark Charamut [mailto:mrprogress@...]
Sent: Thursday, November 08, 2001 4:19 PM
To: 'vantage@yahoogroups.com'
Subject: RE: [Vantage] 9.1A Progress Explorer Tool

If you are running windows 2000 this is a known bug. The fix is on the
progress web site. I beleive you can upgrade the Explorer tool's definition
file by editing the shortcut properties and adding the /a switch. When you
shut down the explorer you will be prompted to update the definition to the
latest format. You can then simply remove the switch and you should not have
any more problems.

Mark Charamut

President
Caesar Development Services, LLC
mcharamut@...
www.caesardev.com
(860) 667-4774 x20



> -----Original Message-----
> From: Terry Williams [mailto:tlw@...]
> Sent: Thursday, November 08, 2001 4:14 PM
> To: vantage@yahoogroups.com
> Subject: [Vantage] 9.1A Progress Explorer Tool
>
>
> Even though I add a new server with an administrator user
> name and password,
> click save user name and password and reconnect at startup
> and connect to
> the 5.0 database, I have to do this every time I launch the
> Explorer Tool.
> Anybody know why? I put 9.1/5.0 on another test server and
> don't have to do
> reconfigure it every time. Same user name and password for
> both servers,
> etc.
>
>
> Terry L. Williams I.S. Manager Chipsco, Inc. 9936 Liberty St. Ext.
> Meadville, PA 16335 p.8143336331 x236 f.8143372548 tlw@...
> www.chipsco.com
>
>
>
> ------------------------ Yahoo! Groups Sponsor
> ---------------------~-->
> Universal Inkjet Refill Kit $29.95
> Refill any ink cartridge for less!
> Includes black and color ink.
> http://us.click.yahoo.com/1_Y1qC/MkNDAA/ySSFAA/PhFolB/TM
> --------------------------------------------------------------
> -------~->
>
> Useful links for the Yahoo!Groups Vantage Board are: ( Note:
> You must have already linked your email address to a yahoo id
> to enable access. )
> (1) To access the Files Section of our Yahoo!Group for Report
> Builder and Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have
already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
<http://docs.yahoo.com/info/terms/> .


[Non-text portions of this message have been removed]
Even though I add a new server with an administrator user name and password,
click save user name and password and reconnect at startup and connect to
the 5.0 database, I have to do this every time I launch the Explorer Tool.
Anybody know why? I put 9.1/5.0 on another test server and don't have to do
reconfigure it every time. Same user name and password for both servers,
etc.


Terry L. Williams I.S. Manager Chipsco, Inc. 9936 Liberty St. Ext.
Meadville, PA 16335 p.8143336331 x236 f.8143372548 tlw@...
www.chipsco.com
If you are running windows 2000 this is a known bug. The fix is on the
progress web site. I beleive you can upgrade the Explorer tool's definition
file by editing the shortcut properties and adding the /a switch. When you
shut down the explorer you will be prompted to update the definition to the
latest format. You can then simply remove the switch and you should not have
any more problems.

Mark Charamut

President
Caesar Development Services, LLC
mcharamut@...
www.caesardev.com
(860) 667-4774 x20



> -----Original Message-----
> From: Terry Williams [mailto:tlw@...]
> Sent: Thursday, November 08, 2001 4:14 PM
> To: vantage@yahoogroups.com
> Subject: [Vantage] 9.1A Progress Explorer Tool
>
>
> Even though I add a new server with an administrator user
> name and password,
> click save user name and password and reconnect at startup
> and connect to
> the 5.0 database, I have to do this every time I launch the
> Explorer Tool.
> Anybody know why? I put 9.1/5.0 on another test server and
> don't have to do
> reconfigure it every time. Same user name and password for
> both servers,
> etc.
>
>
> Terry L. Williams I.S. Manager Chipsco, Inc. 9936 Liberty St. Ext.
> Meadville, PA 16335 p.8143336331 x236 f.8143372548 tlw@...
> www.chipsco.com
>
>
>
> ------------------------ Yahoo! Groups Sponsor
> ---------------------~-->
> Universal Inkjet Refill Kit $29.95
> Refill any ink cartridge for less!
> Includes black and color ink.
> http://us.click.yahoo.com/1_Y1qC/MkNDAA/ySSFAA/PhFolB/TM
> --------------------------------------------------------------
> -------~->
>
> Useful links for the Yahoo!Groups Vantage Board are: ( Note:
> You must have already linked your email address to a yahoo id
> to enable access. )
> (1) To access the Files Section of our Yahoo!Group for Report
> Builder and Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
Do you have the Progress Explorer set for "Author Mode"? You do this by clicking Console/Options, then under "Console Mode" select Author mode. In Author Mode, you will be asked whether you want to save changes each time you exit. Click yes, and it should save your changes.

If you can't see Options, you may need to add a "/a" parameter to the command line for the shortcut for progress explorer.

One other thing to check: Right-click on your server name (ie. localhost) in progress explorer and select "properties". Do you have the "Save username and password" checked? I also check "reconnect at startup" so that if I reboot, the progress server will start automatically.

Troy Funte
Liberty Electronics

----- Original Message -----
From: Terry Williams
To: vantage@yahoogroups.com
Sent: Thursday, November 08, 2001 4:13 PM
Subject: [Vantage] 9.1A Progress Explorer Tool


Even though I add a new server with an administrator user name and password,
click save user name and password and reconnect at startup and connect to
the 5.0 database, I have to do this every time I launch the Explorer Tool.
Anybody know why? I put 9.1/5.0 on another test server and don't have to do
reconfigure it every time. Same user name and password for both servers,
etc.


Terry L. Williams I.S. Manager Chipsco, Inc. 9936 Liberty St. Ext.
Meadville, PA 16335 p.8143336331 x236 f.8143372548 tlw@...
www.chipsco.com



Yahoo! Groups Sponsor
ADVERTISEMENT




Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and Crystal Reports and other 'goodies', please goto: http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto: http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto: http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



[Non-text portions of this message have been removed]