ABL Converter Error

Hello, have anyone have the same issue below from the ABL converter? Any suggestion?

I don’t think I have more than 40 lines of code?. I am using Chrome browsers.

image

Have you tried submitting it for offline conversion per the message?

1 Like

Hi Nathan,

Yes I did,

Its been about 4 days and haven’t got results

Thank you for the context. I’m working with our Operations team now–stay tuned.

The Offine and Online version now worked ! Thanks Nathan! Do you know who to contact if the problems persist?

Support (aka: someone like me) will contact the correct people in Operations. Just open a case via epiccare or call into the Support line.

Someone had put in a humongous amount of code to convert, and it was churning for a while. We stopped that and all pending conversions started to process.

1 Like

Nathan,

the ABL Online Conversion is down again. Could you help me check please?

Thanks
Sang

Unrelated: I strongly discourage you from using converted code in production.

2 Likes

@snguyen Dear Sang,

Also watch for this gotcha: You submit offline and when you hit your browser’s reload button to check on the status…it changed back to the Online tab and shows you the “timed out” results! It got me; don’t let it get you!

HTH
…Monty.

If/when this happens again, please open a support case via epiccare or calling into our support line so that someone can look into this immediately. While I am relatively active on this site, this isn’t the best way to reach out to support for time sensitive issues.

1 Like