Active X

I ran the OCX utility from Epicor a couple of weeks ago, and I haven't had
any Active X errors since. Prior to that it would happen at least once a
week. My fingers are crossed . . .

Rebecca
P-K Tool
-----Original Message-----
From: jessehairston2003 [mailto:jessehairston2003@...]
Sent: Monday, May 17, 2004 7:22 AM
To: vantage@yahoogroups.com
Subject: [Vantage] Active X


We are running Citrix Terminal server for 2 of our remote locations,
and once a day the users get blown out of Vantage, And when they try
to get back in they get an Active X error which will not let them
connect back to the progress database. Has anyone experienced this
before and what did you do to fix the problem?



Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links



----------------------------------------------------------------------------
--
Yahoo! Groups Links

a.. To visit your group on the web, go to:
http://groups.yahoo.com/group/vantage/

b.. To unsubscribe from this group, send an email to:
vantage-unsubscribe@yahoogroups.com

c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



[Non-text portions of this message have been removed]
We are running Citrix Terminal server for 2 of our remote locations,
and once a day the users get blown out of Vantage, And when they try
to get back in they get an Active X error which will not let them
connect back to the progress database. Has anyone experienced this
before and what did you do to fix the problem?
Do you have a complete copy of Progress installed on the Citrix server?

-----Original Message-----
From: jessehairston2003 [mailto:jessehairston2003@...]
Sent: Monday, May 17, 2004 7:22 AM
To: vantage@yahoogroups.com
Subject: [Vantage] Active X


We are running Citrix Terminal server for 2 of our remote locations,
and once a day the users get blown out of Vantage, And when they try
to get back in they get an Active X error which will not let them
connect back to the progress database. Has anyone experienced this
before and what did you do to fix the problem?



Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and Crystal Reports and other 'goodies', please goto: http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto: http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto: http://groups.yahoo.com/group/vantage/links
Yahoo! Groups Links
Yes. You need to register all the OCX's locally to the Terminal Server.
Tech support has a utility which is supposed to do that, but it never
worked for us. What I did was to delete all references to the
\mfgsys61\ocx folder in the registry of the Terminal server, then copy
the entire \ocx folder to the TS local drive. I then registered the
OCX's locally.

One problem I have run into is that every time you launch Vantage,
progress checks the ocx folder on the Vantage Server, and if the
"created date" is newer, then Progress will re-register the ocx.
Progress should be only checking the Version of the ocx, not the
"created date" since that changes when you copy the files.

P.S. I also have progress loaded locally on the Terminal Server.


Britt Moelling
M&M Manufacturing
817 348-2242
-----Original Message-----
From: jessehairston2003 [mailto:jessehairston2003@...]
Sent: Monday, May 17, 2004 7:22 AM
To: vantage@yahoogroups.com
Subject: [Vantage] Active X

We are running Citrix Terminal server for 2 of our remote locations,
and once a day the users get blown out of Vantage, And when they try
to get back in they get an Active X error which will not let them
connect back to the progress database. Has anyone experienced this
before and what did you do to fix the problem?



Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder
and Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
<http://groups.yahoo.com/group/vantage/files/>
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links



_____

Yahoo! Groups Links
* To visit your group on the web, go to:
http://groups.yahoo.com/group/vantage/

* To unsubscribe from this group, send an email to:
vantage-unsubscribe@yahoogroups.com
<mailto:vantage-unsubscribe@yahoogroups.com?subject=Unsubscribe>

* Your use of Yahoo! Groups is subject to the Yahoo! Terms of
<http://docs.yahoo.com/info/terms/> Service.


[Non-text portions of this message have been removed]