ActiveX and ocx files

Update:

I received the forcereg.bat program from Epicor and ran it on the troubled
workstations. Most of the problems went away. Bob and James, tech support
had me run unregocx before they sent me forcereg.bat. I'll take those
instructions, though. I'd like to look at them anyway.

Forcereg.bat looks for and registers thirty .ocx and .dll files. When
running this file, all but five registered successfully. The five that
didn't, were not on the server. Why? I don't know. This morning, I
checked my test server and found that only three were missing. I copied
the two extras to my live server and ran forcereg again. Yes, only three
failed to register this time. The files I'm still missing from the
vantage\ocx directory are:

mswinsck.ocx
ctsize.ocx
ctbutton.ocx

I'd sure be grateful if someone on version 5.0 could zip and send those
three files to me....

Gary Grenier
IT Manager
Bell Manufacturing Co.
207-784-2961 x245
mailto:ggrenier@...
Hi, all!

I upgraded from 4.0 to 5.0 over the weekend. Today, we are plagued with
errors on many workstations. The first error (followed by 14 more)
mentions ActiveX and ocx files that were not registered properly or were
moved. Tech support sent me a batch file called, "forcereg.bat" to
hopefully fix the workstations with problems. Naturally, my firewall
deleted the batch file as it came in. I've sent a message back asking them
to send it again, zipped, but thought I might get it quicker from the
group, if anyone has it. If you've got it, would you mind zipping it and
emailing it to me, please? Thanks.

Gary Grenier
IT Manager
Bell Manufacturing Co.
207-784-2961 x245
mailto:ggrenier@...
Gary, I had similar problems,however we also had a new server and different
mapped drive. I used the unregocx function on the server. I have details
of that if you wish. Let me know

Bob Goss
Office Manager
BC-Instruments
(905)939-7323 ext. 332
www.bc-instruments.com

-----Original Message-----
From: ggrenier@... [mailto:ggrenier@...]
Sent: Monday, January 13, 2003 1:46 PM
To: vantage@yahoogroups.com
Subject: [Vantage] ActiveX and ocx files

Hi, all!

I upgraded from 4.0 to 5.0 over the weekend. Today, we are plagued with
errors on many workstations. The first error (followed by 14 more)
mentions ActiveX and ocx files that were not registered properly or were
moved. Tech support sent me a batch file called, "forcereg.bat" to
hopefully fix the workstations with problems. Naturally, my firewall
deleted the batch file as it came in. I've sent a message back asking them
to send it again, zipped, but thought I might get it quicker from the
group, if anyone has it. If you've got it, would you mind zipping it and
emailing it to me, please? Thanks.

Gary Grenier
IT Manager
Bell Manufacturing Co.
207-784-2961 x245
mailto:ggrenier@...




Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have
already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
Gary:
Almost every workstation in my building has had a OCX Error since we
went live Jan 2nd
I used the unregocx commands and they seemed to work just great

Also had a problem with my Vice Presidents machine not wanting to run
andy of the trackers as he has a 19inch monitor and is running large
fonts

If you want the ocx instructions, I'd be happy to provide them as well

James Piper
Meco Inc
Paris, IL