After upgrade 803.407 to 803.410 reconnect Crystal Reports

Brian,

Thanks for the response. I did your suggestion and it worked.

Pete
--- In vantage@yahoogroups.com, "Brian Roberts" <broberts@...> wrote:
>
> Report Styles (in Company Maintenance menu), open the report & find the
> style you want, then click the "default" checkbox next to the company
> name.
>
>
>
> Brian.
>
>
>
> From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
> Of rcpete39
> Sent: Sunday, August 19, 2012 6:50 PM
> To: vantage@yahoogroups.com
> Subject: [Vantage] After upgrade 803.407 to 803.410 reconnect Crystal
> Reports
>
>
>
>
>
> We did an upgrade from 803.407 to 803.410.
>
> We lost the Crystal Reports that we connected to specific forms. For
> isntance in Order Entry, we had created a custom P.O. as an option to
> print rather than the standard.
>
> Can you tell me if there is an easy way to reconnect the custom reports
> back to the forms?
>
>
>
>
>
> [Non-text portions of this message have been removed]
>
We did an upgrade from 803.407 to 803.410.

We lost the Crystal Reports that we connected to specific forms. For isntance in Order Entry, we had created a custom P.O. as an option to print rather than the standard.

Can you tell me if there is an easy way to reconnect the custom reports back to the forms?
Report Styles (in Company Maintenance menu), open the report & find the
style you want, then click the "default" checkbox next to the company
name.



Brian.



From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of rcpete39
Sent: Sunday, August 19, 2012 6:50 PM
To: vantage@yahoogroups.com
Subject: [Vantage] After upgrade 803.407 to 803.410 reconnect Crystal
Reports





We did an upgrade from 803.407 to 803.410.

We lost the Crystal Reports that we connected to specific forms. For
isntance in Order Entry, we had created a custom P.O. as an option to
print rather than the standard.

Can you tell me if there is an easy way to reconnect the custom reports
back to the forms?





[Non-text portions of this message have been removed]