Annoying Red Dot

We just upgraded to 10.2.700 from 10.2.500. One thing that we notice is that some of our materials are showing as not having enough available quantity. In one case, we have 274 EA on hand, and time phase with MRP suggestions is showing at the end of the year we will have 148 EA without needing to make any more.

Allocations are showing a sales demand of 8, forecast sales demand is 54, job demand is 64. I am not sure why the red dot is showing up when we have a cushion of 148 that aren’t “spoken” for.

Are they in the right warehouse?

Yes. If they go in and use the Reserve Material or the Fulfilment workbench, it has no problem putting all of the quantity to the job.

If I run the Material Status, the part in question does not show up.

@Doug.C Don’t know if this will true this back up, but we ran into an issue where a user had clicked “Suspend Cost and Quantity Rollups” so her job was not updating. Once she clicked Process suspended Rollups it was corrected.

1 Like

We tried several things. Changing the production qty to 1 made the dot go away. Pushing it up to 2+ makes it come back. Strange…

Is it possible it appears because there is not enough SOH for the parts in the BOM? or is it an additional config item that was added to 10.2.700

Have you checked reservations? It’s possible that 10.2.700 is taking into consideration reservations (that will still appear as on hand) as well as allocations. :man_shrugging:

I may just be too tired. SOH?

Stock On Hand :slight_smile: maybe I should have used QOH which is probably more appropriate. Sorry for the confusion.

Tired, yep we have all been there.

Sorry I am late on this one…

I had the same issue and Epicor has opened a PROBLEM PRB0112489

I find weird is it is saying the problem was opened in 2015… then there is a description dating 2016…and later a created not dating 3 months ago (when I sent them the issue)… and no more entries…

I am confused as how this is all managed… I have a feeling my issue got parked on a problem that no one touches so the original issue can be set as ‘resolved’… :thinking:


Yeah, I’ve got that feeling on some of my cases. We just upgraded to 10.2.700 and I’ve got 5 open cases with Kinetic issues alone…