Another Data Collection Error - 1 employee only

I sent before and it didn't go thru for some reason. I appologize if you
read this twice.


Interesting coincidence. Yesterday afternoon only one of our shop employees
could not login to the machining center data collection. Error message read
"Record is in use". Epicor tech supp said they would send me the clockout.r
program to run to free this record. Three different people sent me three
different versions of that program. None ran correctly. I'm waiting now
for them to send me a freshly compiled version that they THINK they might be
able to send. He said that he didn't mind if I asked the Vantage group for
a copy - (but won't guarantee whether it will work correctly). And I really

So. Does someone out there have an unaltered copy of clockout.r, that works
on Vantage 4.00.904 - Progress 9.0B, that they would be willing to part

Gary Polvinale
Denton ATD

-----Original Message-----
From: sarah.vareschi@... [mailto:sarah.vareschi@...]
Sent: Friday, February 27, 2004 10:13 AM
Subject: [Vantage] Data Collection Error - 1 employee only

One employee is getting an error when he tries to enter is id in plant floor
data collection. No other employees are having this problem. To confuse
things even more, the employee can log in and out of data collection just
find if he uses a regular vantage logon and uses the Office Data Collection.

The error he gets is:

** No EmpBasic record is available. (91)

I am so confused. I tried running the endact program, but he does not have
any locked transactions. Then we tried having him logon to vantage and
using office data collection and it worked fine. Any ideas?