Anyone installed 10.1?

Thank you very much guys!
I will check it out on Monday!
I appreciate!

Has anyone installed 10.1? any issues, worth the upgrade?


Brett

Testing 10.1 now

 

Fixed some issues we have

 

I am having an issue with 10.1 where running a nightly MRP regen leaves the appserver and sql process racing – the PDT live memory capture is not working so I can’t nail it down

 

I am going to have to redo a lot of screen customizations because added fields have messed them up

 

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]
Sent: Tuesday, January 19, 2016 7:20 PM
To: vantage@yahoogroups.com
Subject: [Vantage] anyone installed 10.1?

 




Has anyone installed 10.1? any issues, worth the upgrade?

 

Brett




What level did you upgrade from to 10.1?

 

David Hoover

Illinois Lock Company

(847) 537-1800 x293

dhoover@...

 

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]
Sent: Wednesday, January 20, 2016 6:06 AM
To: 'vantage@yahoogroups.com'
Subject: RE: [Vantage] anyone installed 10.1?

 

 

Testing 10.1 now

 

Fixed some issues we have

 

I am having an issue with 10.1 where running a nightly MRP regen leaves the appserver and sql process racing – the PDT live memory capture is not working so I can’t nail it down

 

I am going to have to redo a lot of screen customizations because added fields have messed them up

 

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]
Sent: Tuesday, January 19, 2016 7:20 PM
To: vantage@yahoogroups.com
Subject: [Vantage] anyone installed 10.1?

 





Has anyone installed 10.1? any issues, worth the upgrade?

 

Brett





10.700.4

 

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]
Sent: Thursday, January 21, 2016 8:31 AM
To: vantage@yahoogroups.com
Subject: RE: [Vantage] anyone installed 10.1?

 




What level did you upgrade from to 10.1?

 

David Hoover

Illinois Lock Company

(847) 537-1800 x293

dhoover@...

 

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]
Sent: Wednesday, January 20, 2016 6:06 AM
To: 'vantage@yahoogroups.com'
Subject: RE: [Vantage] anyone installed 10.1?

 

 

Testing 10.1 now

 

Fixed some issues we have

 

I am having an issue with 10.1 where running a nightly MRP regen leaves the appserver and sql process racing – the PDT live memory capture is not working so I can’t nail it down

 

I am going to have to redo a lot of screen customizations because added fields have messed them up

 

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]
Sent: Tuesday, January 19, 2016 7:20 PM
To: vantage@yahoogroups.com
Subject: [Vantage] anyone installed 10.1?

 




Has anyone installed 10.1? any issues, worth the upgrade?

 

Brett




 




Bernie,

Did you have any issues with SSRS reporting after the update?

Kind regards,

Dave.

Only tested one report – where used report, which was not working in 10.0

It does work in 10.1

 

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]
Sent: Thursday, January 21, 2016 10:32 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Re: anyone installed 10.1?

 



Bernie,

 

Did you have any issues with SSRS reporting after the update?

 

Kind regards,


Dave.




Brett, 
We work with 10.1 daily and what we are seeing is that it is worth the upgrade thus far. However make sure you properly regression test your environment before applying it to the live system. What we are seeing is that it has resolved a host of issues, however with any upgrade there's always the risk that something critical to you gets messed up. 

if you want to learn more about Epicor 10.1 and the upgrade process: here's a link to a free recorded webinar. 
Epicor 10.1 Jan 2016 Webinar - EstesGroup
Epicor 10.1 Jan 2016 Webinar - EstesGroup
Discover the new features of Epicor 10.1 with EstesGroup ERP Consultants
Preview by Yahoo

 



Matt Thompson
EstesGroup
mthompson@...
 
What are the steps for updating from 10.0.700.4 to 10.1?
The ones that I have found on the Epicor website are kind of weird, and I get an error from the beginning. 
Any thoughts?

Thank you!

What errors are you receiving and at what point? I’ve been having some issues that ended up being related to the SQL log file for the Epicor database. I had it set to a certain size and when the update caused the log file to be greater than that size it errored out. Once I set the log size to unlimited it went through.

 

Thanks,

 

Steve

 

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]
Sent: Friday, April 1, 2016 9:39 AM
To: vantage@yahoogroups.com
Subject: [Vantage] Re: anyone installed 10.1?

 

 

What are the steps for updating from 10.0.700.4 to 10.1?

The ones that I have found on the Epicor website are kind of weird, and I get an error from the beginning. 

Any thoughts?

 

Thank you!

Hi Steve,

This is more of version error, I would say, but I have followed all the steps described in the file from Epicor web site related to updating.
This is what I get:

Error when updating version from 10.0.700.4 to 10.1.400.5

 

A valid Epicor ERP version 10 Base install has not been detected.

 

This update is for 10.1.400.0 which has not been detected.

 

Please install 10.1.400.0 software before applying this update again.


I could not find version 10.1.400.0 but 10.1.400.1, 10.1.400.2, 10.1.400.3 and 10.1.400.4.

Thanks!
Johnny
 

Click on the “Releases” link above the versions to get the main release before applying patches

 

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]
Sent: Friday, April 01, 2016 11:48 AM
To: vantage@yahoogroups.com
Subject: [Vantage] Re: anyone installed 10.1?

 



Hi Steve,

 

This is more of version error, I would say, but I have followed all the steps described in the file from Epicor web site related to updating.

This is what I get:

 

Error when updating version from 10.0.700.4 to 10.1.400.5

 

A valid Epicor ERP version 10 Base install has not been detected.

 

This update is for 10.1.400.0 which has not been detected.

 

Please install 10.1.400.0 software before applying this update again.

 

I could not find version 10.1.400.0 but 10.1.400.1, 10.1.400.2, 10.1.400.3 and 10.1.400.4.



Thanks!

Johnny

 




I don't think it was available to me on EpicWeb - until I first was 'approved' for the new release and went through my CAM.  Had to install new release and then the update....Luckily, I was just entering TEST phase of implementation.

When I installed, it did not automatically start the Upgrade database as the instructions implied would happen. My database was there and what Matt from Epicor said was to right click on the database and select properties and then change the path to the new version, i.e.: from C:\Epicor\ERP10\ERP10.0.700 to C:\Epicor\ERP10\ERP10.1.400.

 

Thanks,

 

Steve

 

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]
Sent: Friday, April 1, 2016 12:36 PM
To: vantage@yahoogroups.com
Subject: RE: [Vantage] Re: anyone installed 10.1?

 

 

I don't think it was available to me on EpicWeb - until I first was 'approved' for the new release and went through my CAM.  Had to install new release and then the update....Luckily, I was just entering TEST phase of implementation.

Hi , i uploaded a file "E9 to E10 Simple Migration plan - flowchart.docx" please check it. it may give you some pointers . 

EpicWeb makes the 10.1.400.0 release a bit hard to find – it’s in the “Releases” branch of the tree-view (along with 10.0.700.0) under “Epicor ERP



This message has been scanned for malware by Websense. www.websense.com