BAQ Report Error after 10.2 Upgrade

Hello…

We have a Crystal Report tied to a BAQ Report in Epicor 10.2.300.3.
After an upgrade from 10.1.400.38 the following error is being thrown in SysMon when we launch the report:

Program Ice.Services.Lib.RunTask raised an unexpected exception with the following message: RunTask: Column ‘Option11’ does not belong to table BAQReportParameter.
Stack Trace:

We have re-written one of the report styles from scratch in SSRS, but this particular BAQ has a good number of report styles for our uses. In the interim we would possibly like to limp along the crystal until the work/testing is done to make the change to SSRS.

We have decent understanding of that the BAQReportParamater DataSet is tied to the options configured in BAQReportEditor…and we do have a good number of Date & CheckBox Opstions configured for this one. I thought the ‘Option’ max out at Option10 in the dataset. Not sure how to poke around and find out why it is looking for Option11.

I did try to remove all the option and add back just a few… but I still get the same error.

Any help is much appreciated.

Thanks
JM