BOM Cost Report - works on server but not on my workstation

When I run the BOM cost report from my workstation it errors with the zero rows selected message.

When I run from the server it works!

Steps are the same on server and workstation. I have verified the same site and cleared defaults on my workstation.

Any ideas?

Thanks

If I play with the date on the filter tab for parts I can get something to come up. Haven’t worked out the date range yet as to work/doesn’t work:

You mean the report will run on the workstation but… only for certain revision dates?
Hmmm… does sound “funny”.

Gone thru the basics already…
e.g.

  • This is the standard report style, RDD, etc…?
  • Verified there are no customizations/personalizations on the report form?
  • Tried “Tools” → “Reset Layouts to Base”
  • Clear Client Cache?

Hi Bruce,

Thanks for the response. This is the standard report style and I have cleared my cache and reset the layouts. If we are using the standard SSRS report then is your 2nd point still applicable? I’m not that familiar with SSRS reports yet.

Thanks

Probably not… just a habit of mine checking simple stuff.
If you turn on “Dev Mode” → launch the report → see something look like this pop up?
no customizations/personalizations
image

And here are a couple other simple tests…

  • Tried a different workstation?
  • Tried a different user account - same/different workstation?
    Again, probably not the problem but… pretty easy to eliminate.