Converting 8.0 DB to 8.03 DB

I had a bit of problem here, too... if you're still
unresolved.. and you are unicode.. type

proutil mfgsys -cpinternal UTF-8 IDXCheckall

at your prompt. Watch your spelling. That should do
it for you.

Holly

--- Michael McWilliams <mmcwilliams22@...>
wrote:

> --- In vantage@yahoogroups.com, "Joe Rojas"
> <jrojas@...> wrote:
> Just a guess, but it might have to do with the DB
> not being
> Unicode....
> >
> > Hello,
> >
> >
> >
> > I am following the instructions in the 8.03
> installation document
> on how
> > to convert an 8.0 DB to an 8.03 DB (Appendix C).
> >
> >
> >
> > I am up to step 10 which states: You must now
> check the database
> indexes
> > with this command: proutil mfgsys -C IDXCheck all
> >
> > When I run this command all I get is:
> >
> > E:\epicor\Pilot803\DB>proutil mfgsys -C IDXCheck
> ALL
> >
> > OpenEdge Release 10.0B05 as of Sat Apr 15 05:33:30
> EDT 2006
> >
> > Use "-cpinternal UTF-8" with idxcheck only with a
> UTF-8 database.
> (8557)
> >
> >
> >
> > There is no feed back and it doesn't appear to be
> doing anything.
> Am I
> > missing something?
> >
> >
> >
> > Thanks,
> >
> > Joe Rojas
> >
> > IT Manager
> >
> > TNCO, Inc.
> >
> > 781-447-6661 x7506
> >
> > jrojas@...
> >
> >
> >
> > [Non-text portions of this message have been
> removed]
> >
>
>
>
>


__________________________________________________
Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around
http://mail.yahoo.com
Hello,



I am following the instructions in the 8.03 installation document on how
to convert an 8.0 DB to an 8.03 DB (Appendix C).



I am up to step 10 which states: You must now check the database indexes
with this command: proutil mfgsys -C IDXCheck all

When I run this command all I get is:

E:\epicor\Pilot803\DB>proutil mfgsys -C IDXCheck ALL

OpenEdge Release 10.0B05 as of Sat Apr 15 05:33:30 EDT 2006

Use "-cpinternal UTF-8" with idxcheck only with a UTF-8 database. (8557)



There is no feed back and it doesn't appear to be doing anything. Am I
missing something?



Thanks,

Joe Rojas

IT Manager

TNCO, Inc.

781-447-6661 x7506

jrojas@...



[Non-text portions of this message have been removed]
--- In vantage@yahoogroups.com, "Joe Rojas" <jrojas@...> wrote:
Just a guess, but it might have to do with the DB not being
Unicode....
>
> Hello,
>
>
>
> I am following the instructions in the 8.03 installation document
on how
> to convert an 8.0 DB to an 8.03 DB (Appendix C).
>
>
>
> I am up to step 10 which states: You must now check the database
indexes
> with this command: proutil mfgsys -C IDXCheck all
>
> When I run this command all I get is:
>
> E:\epicor\Pilot803\DB>proutil mfgsys -C IDXCheck ALL
>
> OpenEdge Release 10.0B05 as of Sat Apr 15 05:33:30 EDT 2006
>
> Use "-cpinternal UTF-8" with idxcheck only with a UTF-8 database.
(8557)
>
>
>
> There is no feed back and it doesn't appear to be doing anything.
Am I
> missing something?
>
>
>
> Thanks,
>
> Joe Rojas
>
> IT Manager
>
> TNCO, Inc.
>
> 781-447-6661 x7506
>
> jrojas@...
>
>
>
> [Non-text portions of this message have been removed]
>
Thanks for the reply Michael!



I read the log file and apparently it runs in under a sec and there were
no errors.

Oh well...on to the next step!



Thanks,

Joe Rojas

IT Manager

TNCO, Inc.

781-447-6661 x7506

jrojas@...



________________________________

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of Michael McWilliams
Sent: Monday, October 23, 2006 10:05 AM
To: vantage@yahoogroups.com
Subject: [Vantage] Re: Converting 8.0 DB to 8.03 DB



--- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> , "Joe
Rojas" <jrojas@...> wrote:
Just a guess, but it might have to do with the DB not being
Unicode....
>
> Hello,
>
>
>
> I am following the instructions in the 8.03 installation document
on how
> to convert an 8.0 DB to an 8.03 DB (Appendix C).
>
>
>
> I am up to step 10 which states: You must now check the database
indexes
> with this command: proutil mfgsys -C IDXCheck all
>
> When I run this command all I get is:
>
> E:\epicor\Pilot803\DB>proutil mfgsys -C IDXCheck ALL
>
> OpenEdge Release 10.0B05 as of Sat Apr 15 05:33:30 EDT 2006
>
> Use "-cpinternal UTF-8" with idxcheck only with a UTF-8 database.
(8557)
>
>
>
> There is no feed back and it doesn't appear to be doing anything.
Am I
> missing something?
>
>
>
> Thanks,
>
> Joe Rojas
>
> IT Manager
>
> TNCO, Inc.
>
> 781-447-6661 x7506
>
> jrojas@...
>
>
>
> [Non-text portions of this message have been removed]
>





[Non-text portions of this message have been removed]
Sorry Joe... didn't see that you got it.
Good luck with the rest of it. :)
Holly

--- Joe Rojas <jrojas@...> wrote:

> Thanks for the reply Michael!
>
>
>
> I read the log file and apparently it runs in under
> a sec and there were
> no errors.
>
> Oh well...on to the next step!
>
>
>
> Thanks,
>
> Joe Rojas
>
> IT Manager
>
> TNCO, Inc.
>
> 781-447-6661 x7506
>
> jrojas@...
>
>
>
> ________________________________
>
> From: vantage@yahoogroups.com
> [mailto:vantage@yahoogroups.com] On Behalf
> Of Michael McWilliams
> Sent: Monday, October 23, 2006 10:05 AM
> To: vantage@yahoogroups.com
> Subject: [Vantage] Re: Converting 8.0 DB to 8.03 DB
>
>
>
> --- In vantage@yahoogroups.com
> <mailto:vantage%40yahoogroups.com> , "Joe
> Rojas" <jrojas@...> wrote:
> Just a guess, but it might have to do with the DB
> not being
> Unicode....
> >
> > Hello,
> >
> >
> >
> > I am following the instructions in the 8.03
> installation document
> on how
> > to convert an 8.0 DB to an 8.03 DB (Appendix C).
> >
> >
> >
> > I am up to step 10 which states: You must now
> check the database
> indexes
> > with this command: proutil mfgsys -C IDXCheck all
> >
> > When I run this command all I get is:
> >
> > E:\epicor\Pilot803\DB>proutil mfgsys -C IDXCheck
> ALL
> >
> > OpenEdge Release 10.0B05 as of Sat Apr 15 05:33:30
> EDT 2006
> >
> > Use "-cpinternal UTF-8" with idxcheck only with a
> UTF-8 database.
> (8557)
> >
> >
> >
> > There is no feed back and it doesn't appear to be
> doing anything.
> Am I
> > missing something?
> >
> >
> >
> > Thanks,
> >
> > Joe Rojas
> >
> > IT Manager
> >
> > TNCO, Inc.
> >
> > 781-447-6661 x7506
> >
> > jrojas@...
> >
> >
> >
> > [Non-text portions of this message have been
> removed]
> >
>
>
>
>
>
> [Non-text portions of this message have been
> removed]
>
>


__________________________________________________
Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around
http://mail.yahoo.com