Copy to Excel

Sorry, the user 's issue is that nothing happens when the copy to excel is clicked on… It works for me fine.

i have come a cross some cases when we needed to log on under different userID on that PC, then log off and log on back with previous one

Is copy to excel greyed out?

I have seen where copy to excel is greyed out but you can still do a copy all or copy selection. Other uses could use that same grid without problems. Seemed to be related to field security on one of the columns in the output.

1 Like

No. The option is available and was working previously. Excel does not launch when this is chosen.
I can use this function on my machine. I logged into Epicor on the her machine and I cannot use the function.

I just know it is a Microsoft thing. I have not had many complaints lately so they are either used to it for it resolved in our latest update. We are on 10.2.300.10 now.

This just started happening for one of our power users - We’re on 10.2.300.12 and Office365, for what it’s worth… It works fine for her when she logs on to Epicor from someone else’s computer. She did get a Microsoft Office365 update on Friday 5/3.

I found Nathan’s thread with a registry edit, and passed that on to our sys admin.

1 Like

I’m having the same issue - Copy to Excel grayed out. We upgraded from 10 to 10.2.300 and the option disappeared for me. I can log in to Epicor on another computer and it works fine. I tried Nathan’s fix mentioned above - it didn’t do anything for me. Would really like a fix as I use this feature extensively for account analysis.

I don’t know if it makes a difference but my computer is Win 7 with Office 365 ProPlus. “Copy to Excel” is grayed out on my computer. However, if I logon on a different computer (Win 10 with Office Home and Business 2016), it works. Thanks!

Yea, me!!! I solved the issue! My Rebuild level was not current for Office 365. I uploaded the current revision and voila! Copy to Excel now works. Woot!!!

started having copy to Excel issues again. Tried everything, no chance.

No Pop up for me when I hold ALT

Has anyone find a solution for this?
Copy to Excel is not greyed out for users, when we click copy to excel nothing happens. The user with issue is able to do this with no problem on another PC. Also, on the PC the user has issues we are able to copy to excel with a different user.

If the Copy To Excel is grayed out, I assume for some reason Epicor doesnt detect Excel installed. Someone could dig into the code to see how Excel is detected, but as I recall, it’s just a Registry Key

Hi Chris,
The option is not greyed out, it is there to select. When we select that option nothing happens. I tried the registry fix i found here on the forums, i believe @josecgomez posted, but unfortunately that did not work for me.

Hi, did you ever find a solution for this? I am having the same issues with copy to excel

No. Resetting Excel seems to be the only thing that works

10.2.200.28 on Win10 with O365. One of our users reported the issue (“Copy To Excel” menu is available but nothing happens). Im waiting for our IT team to update her Excel/Windows and will report…

The only solution so far is deleting a user’s windows profile and recreating it

1 Like

This is a known issue with Epicor-Windows hand off for this version.

We moved up to 10.2.200.30 and this fixed this issue for us.

Brad

imageaefe36.PNG

Same we moved for 10.2.400 recently.

I am sure there has to be another Registry Fix, if the previous one stopped working, I am sure its a matter of research to find the new “Key” that they might be looking at.