Custom MES Buttons Enabled Status

I am having the same problem, it is active but is greyed out. Also is there an easy way to distribute the customization to other MES stations.

Thanks
Justin
--- In vantage@yahoogroups.com, "Jeff Rogers" <jeff.rogers@...> wrote:
>
> Brian - did you figure out how to do this? If so, please share!
>
> --- In vantage@yahoogroups.com, "Brian W. Spolarich " <bspolarich@> wrote:
> >
> > Is there a way to make one of the customized MES buttons so that it
> > looks enabled? It has a slightly different style than the actually
> > enabled ones - its definitely clickable and and does what I want, but it
> > looks slightly greyed out.
> >
> >
> >
> > How do I fix this? I tried playing with the EpiBinding property, and
> > tried to set the ButtonStyle to no avail (couldn't figure out what type
> > the property was).
> >
> >
> >
> > Wisdom?
> >
> >
> >
> > --
> >
> > Brian W. Spolarich ~ Manager, Information Services ~ Advanced Photonix /
> > Picometrix
> >
> > bspolarich@
> > <mailto:bspolarich@> ~ 734-864-5618 ~
> > www.advancedphotonix.com <http://www.advancedphotonix.com>
> >
> >
> >
> >
> >
> > [Non-text portions of this message have been removed]
> >
>
Is there a way to make one of the customized MES buttons so that it
looks enabled? It has a slightly different style than the actually
enabled ones - its definitely clickable and and does what I want, but it
looks slightly greyed out.



How do I fix this? I tried playing with the EpiBinding property, and
tried to set the ButtonStyle to no avail (couldn't figure out what type
the property was).



Wisdom?



--

Brian W. Spolarich ~ Manager, Information Services ~ Advanced Photonix /
Picometrix

bspolarich@...
<mailto:bspolarich@...> ~ 734-864-5618 ~
www.advancedphotonix.com <http://www.advancedphotonix.com>





[Non-text portions of this message have been removed]
Brian - did you figure out how to do this? If so, please share!

--- In vantage@yahoogroups.com, "Brian W. Spolarich " <bspolarich@...> wrote:
>
> Is there a way to make one of the customized MES buttons so that it
> looks enabled? It has a slightly different style than the actually
> enabled ones - its definitely clickable and and does what I want, but it
> looks slightly greyed out.
>
>
>
> How do I fix this? I tried playing with the EpiBinding property, and
> tried to set the ButtonStyle to no avail (couldn't figure out what type
> the property was).
>
>
>
> Wisdom?
>
>
>
> --
>
> Brian W. Spolarich ~ Manager, Information Services ~ Advanced Photonix /
> Picometrix
>
> bspolarich@...
> <mailto:bspolarich@...> ~ 734-864-5618 ~
> www.advancedphotonix.com <http://www.advancedphotonix.com>
>
>
>
>
>
> [Non-text portions of this message have been removed]
>