Cutlist Blank Title 82465

The following is from a post in the end of June of 2008.
BACKGROUND:
We are trying to modify the cutlist report by placing the assembly
part number and description on there so that we can see what part
number we are going to be making without looking through the Job
Traveler. We went ahead and placed the JobAssmble table into a
report definitions table for a code entitled "CutList2"... We had a
consultant look at everything we did and it yet we are having
difficulty with adding the partnum and description fields. Whenever
we try to add fields from the JobAssemble table to the report, the
report goes blank. We have tried messing around with the links
between the JobAssemble table and the cutlist table with no luck.

QUESTIONS:
Now my questions are directed exclusively to the CutList report.
We have attempted to attach tables to it and then link through
CrystalReports XI Release 2 without any luck. No errors are thrown
up, the report simply does not function and messing around with the
linking you can get the report to function, but nothing will appear
on the tables that we are trying to add. Specifically we have
tried the JobMtl table and then the JobAssmble, (sp?), table.
Basically, has anyone ever tried to modify the CutList report
and if so, what steps did you take? What problems did you encounter?

There was a follow up to this and the author stated thye had found where the errors were and got the report to work.

Does anyone know of another follow up explaining what they had to do to get the report to work. I have tried to e-mail directly the individual who had posted this and am hoping for a response from them.

Just thought I would trow this out to see if it rings a bell with anyone in the group.

Thank You
Gene