Dashboard

epicor version 9.05.701

really strange one that i’ve never seen before.

i’ve created a dashboard from a BAQ.
I’ve added a tracker view so that the user has to pick a vendorID as per screenshot.
However, when i choose a vendor ID in the main screen and click refresh…it returns blanks?
Note “honor null” is left unticked.

On further investigation it seems that the non matching vendorID’s are turned into blanks!!!..
I just want it to return the matches for that VendID

Thank you in advance.

Good Question - I had the same Issue and I had to basically do a Calculated_VendorID and do something like if it has it return it, if not then return an actual null value. I cant remember fully - but I had that Issue only in E10 while in E9 it worked, yours looks like E9.

i wonder if its something to do with the vendorIDs being a mixture of different characters.
Some are just numerical, some are just letters, some maybe both.
If it was just characters it might be just looking for text?

I am going to need some kind of fix for this for sure.

What does your Dashboard Grid filter look like?
image

i’ve just applied what your screenshot showed but i still get the same results.

Apply the filter on your dashboard grid and not the tracker view.

1 Like

worked a treat.
Thank you so much.