Database Login message for reports

If your reports are customized, are they using either a UNC address for
the reports with a different server name, or using a drive letter, or do
not exist on the server. It may be looking for the report on a
different server.

Also if you are using a different server, did you change the server name
in the UNC paths in system agent as well as the port numbers.

Jerry W. Rodden

Staff Administrator

Production Planning

Cardington Yutaka Technologies Inc

Phone: 419-864-8777 ext. 6209

FAX: 419-864-7771


[Non-text portions of this message have been removed]

I have a Year End database with three app servers. I recently copied live into it, changed the port numbers in the system agent etc and started the database and app servers. However, when I log in and try to run any customised reports, (Crystal via XML), I receive and database login message. The message has the following:

Server Name: ReportDataSet (greyed out)
Database: (greyed out)
Login ID:
Tick box: Use Integrated Security

Finish and Cancel buttons.

In all the restores I have done, I have never come across the above message. I have tried to enter my username, pw etc all to no avail.

Also, when printing a report, the report is dropped into the Scheduled Tasks, not the active Tasks as per usual.

Is there some setting in one of the app servers that need amending?



Vantage 8.03.406