Disable Report Style

Is there a way to disable a Report Style without deleting it?

If not, is there a way to move a style to the bottom of the drop-down list when printing?

  • I tried adding “zz” to the front of the report style name but they still show up in the same order.
1 Like

I know that Valid checkbox works in a multi-company setting. It might only work there :man_shrugging:t2:

Unchecking the Valid box works for me. It is the only Style for that report?

The only way I found is by using an updatable BAQ on ice.ReportStyle table to uncheck this value.

1 Like

@tse.dba No, there are 10 different styles, that’s why I’m trying to shorten the list. Are you multi-company? John Kane pointed out that it may be a multi-company only feature.

Do you have that updateable BAQ linked to a 2nd table besides Ice.ReportStyle? I’m just browsing that table in SSMS now and there is not a column for VALID so I assume it resides in a 2nd table somewhere.

You have to write “HIDE” in the field “CompanyList”

image

Edit : Hide info on image

3 Likes

I am multicompany

That works perfectly, thank you.

Here is the original thread where I took this tip from :

https://www.epiusers.help/t/unable-to-make-report-style-invalid/47681/10

1 Like