Does Vantage store the next free number in the database for Part

Hi,

Did you manage to find this out, would be very interested in this?

Thanks

--- In vantage@yahoogroups.com, "chagansonthelake" <chagansonthelake@...> wrote:
>
> Thank you. Anyone now the equivalent Progress tables?
>
>
>
>
>
> --- In vantage@yahoogroups.com, "Vic Drecchio" <vic.drecchio@> wrote:
> >
> > Not 100% certain about Progress database, but SQL has a bunch of tables
> > storing the next sequential numbers. They look like:
> >
> > _SEQT_parttranseq
> >
> > There are 61 tables total used. They are:
> >
> > _SEQT_agentschednum
> > _SEQT_agenttasknum
> > _SEQT_alertquenumseq
> > _SEQT_aptranno
> > _SEQT_arinvoicenumseq
> > _SEQT_avalarafileseq
> > _SEQT_banktranseq
> > _SEQT_bookdtltrannum
> > _SEQT_bookreltrannum
> > _SEQT_bpactiongroupseq
> > _SEQT_bpactionqueueseq
> > _SEQT_bpbaseprocdirectiveseq
> > _SEQT_bpconditiongroupseq
> > _SEQT_bpholdseq
> > _SEQT_bppostprocdirectiveseq
> > _SEQT_bppreprocdirectiveseq
> > _SEQT_cashheadseq
> > _SEQT_ccattachseq
> > _SEQT_ccrfqseq
> > _SEQT_checkhedseq
> > _SEQT_containeridseq
> > _SEQT_credittranseq
> > _SEQT_debitnoteidseq
> > _SEQT_demandcontractnum
> > _SEQT_demandlogseq
> > _SEQT_demandreconcileseq
> > _SEQT_devicesequence
> > _SEQT_generalseq
> > _SEQT_generalseq01
> > _SEQT_generalseq02
> > _SEQT_generalseq03
> > _SEQT_generalseq04
> > _SEQT_generalseq05
> > _SEQT_intqueidseq
> > _SEQT_journalnumseq
> > _SEQT_keylogseq
> > _SEQT_labordtlseq
> > _SEQT_laborhedseq
> > _SEQT_masterpacknum
> > _SEQT_memoseq
> > _SEQT_mscpacknum
> > _SEQT_mtlqueueseq
> > _SEQT_ordernumseq
> > _SEQT_packnumseq
> > _SEQT_partsugseq
> > _SEQT_parttrannumseq
> > _SEQT_parttranseq
> > _SEQT_phasecosthist
> > _SEQT_prcheckseq
> > _SEQT_projanalhist
> > _SEQT_projcsthist
> > _SEQT_rebatetransseq
> > _SEQT_recseq
> > _SEQT_releaseforpickingseq
> > _SEQT_salestaxseq
> > _SEQT_subpacknum
> > _SEQT_sugpodtlseq
> > _SEQT_systasknum
> > _SEQT_tempfilenum
> > _SEQT_tfpacknum
> > _SEQT_webuserseq
> >
> > -----Original Message-----
> > From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
> > Of chagansonthelake
> > Sent: Wednesday, July 29, 2009 8:29 AM
> > To: vantage@yahoogroups.com
> > Subject: [Vantage] Does Vantage store the next free number in the
> > database for PartTran.TranNmbr?
> >
> > Is there a table that stores next free numbers for many of Vantage's
> > keys to tables? For instance, the parttran.trannmbr.
> >
> >
> >
> > ------------------------------------
> >
> > Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
> > have already linked your email address to a yahoo id to enable access. )
> > (1) To access the Files Section of our Yahoo!Group for Report Builder
> > and Crystal Reports and other 'goodies', please goto:
> > http://groups.yahoo.com/group/vantage/files/.
> > (2) To search through old msg's goto:
> > http://groups.yahoo.com/group/vantage/messages
> > (3) To view links to Vendors that provide Vantage services goto:
> > http://groups.yahoo.com/group/vantage/linksYahoo! Groups Links
> >
>
Is there a table that stores next free numbers for many of Vantage's keys to tables? For instance, the parttran.trannmbr.
Not 100% certain about Progress database, but SQL has a bunch of tables
storing the next sequential numbers. They look like:

_SEQT_parttranseq

There are 61 tables total used. They are:

_SEQT_agentschednum
_SEQT_agenttasknum
_SEQT_alertquenumseq
_SEQT_aptranno
_SEQT_arinvoicenumseq
_SEQT_avalarafileseq
_SEQT_banktranseq
_SEQT_bookdtltrannum
_SEQT_bookreltrannum
_SEQT_bpactiongroupseq
_SEQT_bpactionqueueseq
_SEQT_bpbaseprocdirectiveseq
_SEQT_bpconditiongroupseq
_SEQT_bpholdseq
_SEQT_bppostprocdirectiveseq
_SEQT_bppreprocdirectiveseq
_SEQT_cashheadseq
_SEQT_ccattachseq
_SEQT_ccrfqseq
_SEQT_checkhedseq
_SEQT_containeridseq
_SEQT_credittranseq
_SEQT_debitnoteidseq
_SEQT_demandcontractnum
_SEQT_demandlogseq
_SEQT_demandreconcileseq
_SEQT_devicesequence
_SEQT_generalseq
_SEQT_generalseq01
_SEQT_generalseq02
_SEQT_generalseq03
_SEQT_generalseq04
_SEQT_generalseq05
_SEQT_intqueidseq
_SEQT_journalnumseq
_SEQT_keylogseq
_SEQT_labordtlseq
_SEQT_laborhedseq
_SEQT_masterpacknum
_SEQT_memoseq
_SEQT_mscpacknum
_SEQT_mtlqueueseq
_SEQT_ordernumseq
_SEQT_packnumseq
_SEQT_partsugseq
_SEQT_parttrannumseq
_SEQT_parttranseq
_SEQT_phasecosthist
_SEQT_prcheckseq
_SEQT_projanalhist
_SEQT_projcsthist
_SEQT_rebatetransseq
_SEQT_recseq
_SEQT_releaseforpickingseq
_SEQT_salestaxseq
_SEQT_subpacknum
_SEQT_sugpodtlseq
_SEQT_systasknum
_SEQT_tempfilenum
_SEQT_tfpacknum
_SEQT_webuserseq

-----Original Message-----
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of chagansonthelake
Sent: Wednesday, July 29, 2009 8:29 AM
To: vantage@yahoogroups.com
Subject: [Vantage] Does Vantage store the next free number in the
database for PartTran.TranNmbr?

Is there a table that stores next free numbers for many of Vantage's
keys to tables? For instance, the parttran.trannmbr.



------------------------------------

Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder
and Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/linksYahoo! Groups Links
I have been trying to get Vantage to install. I have tried it on 3
computers. All of the Installation programs tell me that they have
completed successfully. When I double click on the Vantage Icon I get the
message This application failed to initialize (Mfgsys803). I am logged in
as the Administrator (computer, domain and enterprise administrator). Has
anyone seen this problem before?

Thank you

Jeff



[Non-text portions of this message have been removed]
Are you talking about a server side install of Vantage or the Client side
install of Vantage?

If it's a client, then you don't need to run an installation program, and I
would actually reccomend you don't run an installation program for Vantage,
although you do need to run it for the Crystal Runtime, as well as the .Net
Framework.

Create a folder on your workstation, and then copy the
\\servername\epicor\mfgsys803\client folder into that folder you created.

once that is done, Vantage is "installed" and you just need to create a
shortcut.

If it's on a server side, well then there's a whole lot more to figuring out
what the problem is.


----- Original Message -----
From: "Jeff Stockard" <jeff.stockard@...>
To: <vantage@yahoogroups.com>
Sent: Wednesday, July 29, 2009 8:50 AM
Subject: [Vantage] New Vantage Install


>I have been trying to get Vantage to install. I have tried it on 3
> computers. All of the Installation programs tell me that they have
> completed successfully. When I double click on the Vantage Icon I get the
> message This application failed to initialize (Mfgsys803). I am logged in
> as the Administrator (computer, domain and enterprise administrator). Has
> anyone seen this problem before?
>
> Thank you
>
> Jeff
>
>
>
> [Non-text portions of this message have been removed]
>
>
>
> ------------------------------------
>
> Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
> have already linked your email address to a yahoo id to enable access. )
> (1) To access the Files Section of our Yahoo!Group for Report Builder and
> Crystal Reports and other 'goodies', please goto:
> http://groups.yahoo.com/group/vantage/files/.
> (2) To search through old msg's goto:
> http://groups.yahoo.com/group/vantage/messages
> (3) To view links to Vendors that provide Vantage services goto:
> http://groups.yahoo.com/group/vantage/linksYahoo! Groups Links
>
>
>
I am trying to install Vantage on a client. When Epicor did our conversion
to 803.405, they created Setup program on the Vantage server. The setup
program has 4 buttons. We were told to run them in order. The first one is
.Net 3.0. the second is Crystal Runtime. The third is Web service. The
fourth is Vantage. The instruction say to run the client install.

I installed Vantage on every PC that we need to run Vantage on and it worked
fine. One of our users got a virus on their PC so I had to format the hard
drive and reinstall everything. After starting with a fresh install of
Windows XP, I ran the Setup program. When that did not work, I copied the
Client folder from \\Epicor\Msgsys803 <file:///\\Epicor\Msgsys803> to the
local PC C:\Client803 folder. When that did not work, I gave her another PC
that already had Vantage on it. When I double clicked on the Vantage icon I
received the Application failed to Initialize message for Auto update. So I
copied the Client folder from the Server to the local PC. I still receive
the same message (now the message is for Mfgsys803 instead of Auto update).
I have tried this from different network connections also.

Thank you

Jeff



From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of
Ned
Sent: Wednesday, July 29, 2009 8:59 AM
To: vantage@yahoogroups.com
Subject: Re: [Vantage] New Vantage Install





Are you talking about a server side install of Vantage or the Client side
install of Vantage?

If it's a client, then you don't need to run an installation program, and I
would actually reccomend you don't run an installation program for Vantage,
although you do need to run it for the Crystal Runtime, as well as the .Net
Framework.

Create a folder on your workstation, and then copy the
\\servername\epicor\mfgsys803\client folder into that folder you created.

once that is done, Vantage is "installed" and you just need to create a
shortcut.

If it's on a server side, well then there's a whole lot more to figuring out

what the problem is.

----- Original Message -----
From: "Jeff Stockard" <jeff.stockard@...
<mailto:jeff.stockard%40rikerprod.com> >
To: <vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> >
Sent: Wednesday, July 29, 2009 8:50 AM
Subject: [Vantage] New Vantage Install

>I have been trying to get Vantage to install. I have tried it on 3
> computers. All of the Installation programs tell me that they have
> completed successfully. When I double click on the Vantage Icon I get the
> message This application failed to initialize (Mfgsys803). I am logged in
> as the Administrator (computer, domain and enterprise administrator). Has
> anyone seen this problem before?
>
> Thank you
>
> Jeff
>
>
>
> [Non-text portions of this message have been removed]
>
>
>
> ------------------------------------
>
> Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
> have already linked your email address to a yahoo id to enable access. )
> (1) To access the Files Section of our Yahoo!Group for Report Builder and
> Crystal Reports and other 'goodies', please goto:
> http://groups.yahoo.com/group/vantage/files/.
<http://groups.yahoo.com/group/vantage/files/>
> (2) To search through old msg's goto:
> http://groups.yahoo.com/group/vantage/messages
> (3) To view links to Vendors that provide Vantage services goto:
> http://groups.yahoo.com/group/vantage/linksYahoo! Groups Links
>
>
>





[Non-text portions of this message have been removed]
I saw this once on a Dell laptop. It turns out there was a Dell piece of software installed that interferes with Vantage. Sorry, I can't remember the name of it, but it had a strange name that didn't indicate it was a dell product. I believe it had something to do with the finger print scanner on the laptop, but I'm not sure.




________________________________
From: Ned <TechnoBabbly@...>
To: vantage@yahoogroups.com
Sent: Wednesday, July 29, 2009 8:58:43 AM
Subject: Re: [Vantage] New Vantage Install

Â
Are you talking about a server side install of Vantage or the Client side
install of Vantage?

If it's a client, then you don't need to run an installation program, and I
would actually reccomend you don't run an installation program for Vantage,
although you do need to run it for the Crystal Runtime, as well as the .Net
Framework..

Create a folder on your workstation, and then copy the
\\servername\ epicor\mfgsys803 \client folder into that folder you created.

once that is done, Vantage is "installed" and you just need to create a
shortcut.

If it's on a server side, well then there's a whole lot more to figuring out
what the problem is.

----- Original Message -----
From: "Jeff Stockard" <jeff.stockard@ rikerprod. com>
To: <vantage@yahoogroups .com>
Sent: Wednesday, July 29, 2009 8:50 AM
Subject: [Vantage] New Vantage Install

>I have been trying to get Vantage to install. I have tried it on 3
> computers. All of the Installation programs tell me that they have
> completed successfully. When I double click on the Vantage Icon I get the
> message This application failed to initialize (Mfgsys803). I am logged in
> as the Administrator (computer, domain and enterprise administrator) . Has
> anyone seen this problem before?
>
> Thank you
>
> Jeff
>
>
>
> [Non-text portions of this message have been removed]
>
>
>
> ------------ --------- --------- ------
>
> Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
> have already linked your email address to a yahoo id to enable access. )
> (1) To access the Files Section of our Yahoo!Group for Report Builder and
> Crystal Reports and other 'goodies', please goto:
> http://groups. yahoo.com/ group/vantage/ files/.
> (2) To search through old msg's goto:
> http://groups. yahoo.com/ group/vantage/ messages
> (3) To view links to Vendors that provide Vantage services goto:
> http://groups. yahoo..com/ group/vantage/ linksYahoo! Groups Links
>
>
>







[Non-text portions of this message have been removed]
You need to give the Client803 folder on the client computer Modify, Read & Execute, List Folder Contents, Read, and Write permisions for all Domain Users.




________________________________
From: Jeff Stockard <jeff.stockard@...>
To: vantage@yahoogroups.com
Sent: Wednesday, July 29, 2009 9:21:52 AM
Subject: RE: [Vantage] New Vantage Install

Â
I am trying to install Vantage on a client. When Epicor did our conversion
to 803.405, they created Setup program on the Vantage server. The setup
program has 4 buttons. We were told to run them in order. The first one is
.Net 3.0. the second is Crystal Runtime. The third is Web service. The
fourth is Vantage. The instruction say to run the client install.

I installed Vantage on every PC that we need to run Vantage on and it worked
fine. One of our users got a virus on their PC so I had to format the hard
drive and reinstall everything. After starting with a fresh install of
Windows XP, I ran the Setup program. When that did not work, I copied the
Client folder from \\Epicor\Msgsys803 <file:///\\Epicor\Msgsys803> to the
local PC C:\Client803 folder. When that did not work, I gave her another PC
that already had Vantage on it. When I double clicked on the Vantage icon I
received the Application failed to Initialize message for Auto update. So I
copied the Client folder from the Server to the local PC. I still receive
the same message (now the message is for Mfgsys803 instead of Auto update).
I have tried this from different network connections also.

Thank you

Jeff

From: vantage@yahoogroups .com [mailto:vantage@yahoogroups .com] On Behalf Of
Ned
Sent: Wednesday, July 29, 2009 8:59 AM
To: vantage@yahoogroups .com
Subject: Re: [Vantage] New Vantage Install

Are you talking about a server side install of Vantage or the Client side
install of Vantage?

If it's a client, then you don't need to run an installation program, and I
would actually reccomend you don't run an installation program for Vantage,
although you do need to run it for the Crystal Runtime, as well as the .Net
Framework.

Create a folder on your workstation, and then copy the
\\servername\ epicor\mfgsys803 \client folder into that folder you created.

once that is done, Vantage is "installed" and you just need to create a
shortcut.

If it's on a server side, well then there's a whole lot more to figuring out

what the problem is.

----- Original Message -----
From: "Jeff Stockard" <jeff.stockard@ rikerprod. com
<mailto:jeff. stockard% 40rikerprod. com> >
To: <vantage@yahoogroups .com <mailto:vantage% 40yahoogroups. com> >
Sent: Wednesday, July 29, 2009 8:50 AM
Subject: [Vantage] New Vantage Install

>I have been trying to get Vantage to install. I have tried it on 3
> computers. All of the Installation programs tell me that they have
> completed successfully. When I double click on the Vantage Icon I get the
> message This application failed to initialize (Mfgsys803). I am logged in
> as the Administrator (computer, domain and enterprise administrator) . Has
> anyone seen this problem before?
>
> Thank you
>
> Jeff
>
>
>
> [Non-text portions of this message have been removed]
>
>
>
> ------------ --------- --------- ------
>
> Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
> have already linked your email address to a yahoo id to enable access. )
> (1) To access the Files Section of our Yahoo!Group for Report Builder and
> Crystal Reports and other 'goodies', please goto:
> http://groups. yahoo.com/ group/vantage/ files/.
<http://groups. yahoo.com/ group/vantage/ files/>
> (2) To search through old msg's goto:
> http://groups. yahoo.com/ group/vantage/ messages
> (3) To view links to Vendors that provide Vantage services goto:
> http://groups. yahoo.com/ group/vantage/ linksYahoo! Groups Links
>
>
>

[Non-text portions of this message have been removed]







[Non-text portions of this message have been removed]
Sounds like you had John do your upgrade installation.

You don't need the webservice, uninstall it.

I would remove the Crystal, and then remove the .NET installation along with
anything else Epicor Related in Add/Remove programs.

Then delete the Vantage client folder.
Then delete the C:\Documents and Settings\All Users\Application Data\Epicor
folder

Then restart the computer

Install the .NET first, skip the crystal at this point.

Then do the straight up file copy of the Client Folder

Every once in awhile there is a problem with the "SessionManagerService"
which causes problems similar to what you describe. These teps should get
around that, and then get you back to the start.

----- Original Message -----
From: "Jeff Stockard" <jeff.stockard@...>
To: <vantage@yahoogroups.com>
Sent: Wednesday, July 29, 2009 9:21 AM
Subject: RE: [Vantage] New Vantage Install


>I am trying to install Vantage on a client. When Epicor did our conversion
> to 803.405, they created Setup program on the Vantage server. The setup
> program has 4 buttons. We were told to run them in order. The first one
> is
> .Net 3.0. the second is Crystal Runtime. The third is Web service. The
> fourth is Vantage. The instruction say to run the client install.
>
> I installed Vantage on every PC that we need to run Vantage on and it
> worked
> fine. One of our users got a virus on their PC so I had to format the
> hard
> drive and reinstall everything. After starting with a fresh install of
> Windows XP, I ran the Setup program. When that did not work, I copied the
> Client folder from \\Epicor\Msgsys803 <file:///\\Epicor\Msgsys803> to the
> local PC C:\Client803 folder. When that did not work, I gave her another
> PC
> that already had Vantage on it. When I double clicked on the Vantage icon
> I
> received the Application failed to Initialize message for Auto update. So
> I
> copied the Client folder from the Server to the local PC. I still receive
> the same message (now the message is for Mfgsys803 instead of Auto
> update).
> I have tried this from different network connections also.
>
> Thank you
>
> Jeff
>
>
>
> From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
> Of
> Ned
> Sent: Wednesday, July 29, 2009 8:59 AM
> To: vantage@yahoogroups.com
> Subject: Re: [Vantage] New Vantage Install
>
>
>
>
>
> Are you talking about a server side install of Vantage or the Client side
> install of Vantage?
>
> If it's a client, then you don't need to run an installation program, and
> I
> would actually reccomend you don't run an installation program for
> Vantage,
> although you do need to run it for the Crystal Runtime, as well as the
> .Net
> Framework.
>
> Create a folder on your workstation, and then copy the
> \\servername\epicor\mfgsys803\client folder into that folder you created.
>
> once that is done, Vantage is "installed" and you just need to create a
> shortcut.
>
> If it's on a server side, well then there's a whole lot more to figuring
> out
>
> what the problem is.
>
> ----- Original Message -----
> From: "Jeff Stockard" <jeff.stockard@...
> <mailto:jeff.stockard%40rikerprod.com> >
> To: <vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> >
> Sent: Wednesday, July 29, 2009 8:50 AM
> Subject: [Vantage] New Vantage Install
>
>>I have been trying to get Vantage to install. I have tried it on 3
>> computers. All of the Installation programs tell me that they have
>> completed successfully. When I double click on the Vantage Icon I get the
>> message This application failed to initialize (Mfgsys803). I am logged in
>> as the Administrator (computer, domain and enterprise administrator). Has
>> anyone seen this problem before?
>>
>> Thank you
>>
>> Jeff
>>
>>
>>
>> [Non-text portions of this message have been removed]
>>
>>
>>
>> ------------------------------------
>>
>> Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
>> have already linked your email address to a yahoo id to enable access. )
>> (1) To access the Files Section of our Yahoo!Group for Report Builder and
>> Crystal Reports and other 'goodies', please goto:
>> http://groups.yahoo.com/group/vantage/files/.
> <http://groups.yahoo.com/group/vantage/files/>
>> (2) To search through old msg's goto:
>> http://groups.yahoo.com/group/vantage/messages
>> (3) To view links to Vendors that provide Vantage services goto:
>> http://groups.yahoo.com/group/vantage/linksYahoo! Groups Links
>>
>>
>>
>
>
>
>
>
> [Non-text portions of this message have been removed]
>
>
>
> ------------------------------------
>
> Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
> have already linked your email address to a yahoo id to enable access. )
> (1) To access the Files Section of our Yahoo!Group for Report Builder and
> Crystal Reports and other 'goodies', please goto:
> http://groups.yahoo.com/group/vantage/files/.
> (2) To search through old msg's goto:
> http://groups.yahoo.com/group/vantage/messages
> (3) To view links to Vendors that provide Vantage services goto:
> http://groups.yahoo.com/group/vantage/linksYahoo! Groups Links
>
>
>
Thank you. Anyone now the equivalent Progress tables?





--- In vantage@yahoogroups.com, "Vic Drecchio" <vic.drecchio@...> wrote:
>
> Not 100% certain about Progress database, but SQL has a bunch of tables
> storing the next sequential numbers. They look like:
>
> _SEQT_parttranseq
>
> There are 61 tables total used. They are:
>
> _SEQT_agentschednum
> _SEQT_agenttasknum
> _SEQT_alertquenumseq
> _SEQT_aptranno
> _SEQT_arinvoicenumseq
> _SEQT_avalarafileseq
> _SEQT_banktranseq
> _SEQT_bookdtltrannum
> _SEQT_bookreltrannum
> _SEQT_bpactiongroupseq
> _SEQT_bpactionqueueseq
> _SEQT_bpbaseprocdirectiveseq
> _SEQT_bpconditiongroupseq
> _SEQT_bpholdseq
> _SEQT_bppostprocdirectiveseq
> _SEQT_bppreprocdirectiveseq
> _SEQT_cashheadseq
> _SEQT_ccattachseq
> _SEQT_ccrfqseq
> _SEQT_checkhedseq
> _SEQT_containeridseq
> _SEQT_credittranseq
> _SEQT_debitnoteidseq
> _SEQT_demandcontractnum
> _SEQT_demandlogseq
> _SEQT_demandreconcileseq
> _SEQT_devicesequence
> _SEQT_generalseq
> _SEQT_generalseq01
> _SEQT_generalseq02
> _SEQT_generalseq03
> _SEQT_generalseq04
> _SEQT_generalseq05
> _SEQT_intqueidseq
> _SEQT_journalnumseq
> _SEQT_keylogseq
> _SEQT_labordtlseq
> _SEQT_laborhedseq
> _SEQT_masterpacknum
> _SEQT_memoseq
> _SEQT_mscpacknum
> _SEQT_mtlqueueseq
> _SEQT_ordernumseq
> _SEQT_packnumseq
> _SEQT_partsugseq
> _SEQT_parttrannumseq
> _SEQT_parttranseq
> _SEQT_phasecosthist
> _SEQT_prcheckseq
> _SEQT_projanalhist
> _SEQT_projcsthist
> _SEQT_rebatetransseq
> _SEQT_recseq
> _SEQT_releaseforpickingseq
> _SEQT_salestaxseq
> _SEQT_subpacknum
> _SEQT_sugpodtlseq
> _SEQT_systasknum
> _SEQT_tempfilenum
> _SEQT_tfpacknum
> _SEQT_webuserseq
>
> -----Original Message-----
> From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
> Of chagansonthelake
> Sent: Wednesday, July 29, 2009 8:29 AM
> To: vantage@yahoogroups.com
> Subject: [Vantage] Does Vantage store the next free number in the
> database for PartTran.TranNmbr?
>
> Is there a table that stores next free numbers for many of Vantage's
> keys to tables? For instance, the parttran.trannmbr.
>
>
>
> ------------------------------------
>
> Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
> have already linked your email address to a yahoo id to enable access. )
> (1) To access the Files Section of our Yahoo!Group for Report Builder
> and Crystal Reports and other 'goodies', please goto:
> http://groups.yahoo.com/group/vantage/files/.
> (2) To search through old msg's goto:
> http://groups.yahoo.com/group/vantage/messages
> (3) To view links to Vendors that provide Vantage services goto:
> http://groups.yahoo.com/group/vantage/linksYahoo! Groups Links
>
That folder has Full Control for everyone set on the permission.

Jeff



From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of
Steven Gotschall
Sent: Wednesday, July 29, 2009 9:33 AM
To: vantage@yahoogroups.com
Subject: Re: [Vantage] New Vantage Install





You need to give the Client803 folder on the client computer Modify, Read &
Execute, List Folder Contents, Read, and Write permisions for all Domain
Users.

________________________________
From: Jeff Stockard <jeff.stockard@...
<mailto:jeff.stockard%40rikerprod.com> >
To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
Sent: Wednesday, July 29, 2009 9:21:52 AM
Subject: RE: [Vantage] New Vantage Install


I am trying to install Vantage on a client. When Epicor did our conversion
to 803.405, they created Setup program on the Vantage server. The setup
program has 4 buttons. We were told to run them in order. The first one is
.Net 3.0. the second is Crystal Runtime. The third is Web service. The
fourth is Vantage. The instruction say to run the client install.

I installed Vantage on every PC that we need to run Vantage on and it worked
fine. One of our users got a virus on their PC so I had to format the hard
drive and reinstall everything. After starting with a fresh install of
Windows XP, I ran the Setup program. When that did not work, I copied the
Client folder from \\Epicor\Msgsys803 <file:/// <file:///\\>
\\Epicor\Msgsys803> to the
local PC C:\Client803 folder. When that did not work, I gave her another PC
that already had Vantage on it. When I double clicked on the Vantage icon I
received the Application failed to Initialize message for Auto update. So I
copied the Client folder from the Server to the local PC. I still receive
the same message (now the message is for Mfgsys803 instead of Auto update).
I have tried this from different network connections also.

Thank you

Jeff

From: vantage@yahoogroups .com [mailto:vantage@yahoogroups .com] On Behalf
Of
Ned
Sent: Wednesday, July 29, 2009 8:59 AM
To: vantage@yahoogroups .com
Subject: Re: [Vantage] New Vantage Install

Are you talking about a server side install of Vantage or the Client side
install of Vantage?

If it's a client, then you don't need to run an installation program, and I
would actually reccomend you don't run an installation program for Vantage,
although you do need to run it for the Crystal Runtime, as well as the .Net
Framework.

Create a folder on your workstation, and then copy the
\\servername\ epicor\mfgsys803 \client folder into that folder you created.

once that is done, Vantage is "installed" and you just need to create a
shortcut.

If it's on a server side, well then there's a whole lot more to figuring out

what the problem is.

----- Original Message -----
From: "Jeff Stockard" <jeff.stockard@ rikerprod. com
<mailto:jeff. stockard% 40rikerprod. com> >
To: <vantage@yahoogroups .com <mailto:vantage% 40yahoogroups. com> >
Sent: Wednesday, July 29, 2009 8:50 AM
Subject: [Vantage] New Vantage Install

>I have been trying to get Vantage to install. I have tried it on 3
> computers. All of the Installation programs tell me that they have
> completed successfully. When I double click on the Vantage Icon I get the
> message This application failed to initialize (Mfgsys803). I am logged in
> as the Administrator (computer, domain and enterprise administrator) . Has
> anyone seen this problem before?
>
> Thank you
>
> Jeff
>
>
>
> [Non-text portions of this message have been removed]
>
>
>
> ------------ --------- --------- ------
>
> Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
> have already linked your email address to a yahoo id to enable access. )
> (1) To access the Files Section of our Yahoo!Group for Report Builder and
> Crystal Reports and other 'goodies', please goto:
> http://groups. yahoo.com/ group/vantage/ files/.
<http://groups. yahoo.com/ group/vantage/ files/>
> (2) To search through old msg's goto:
> http://groups. yahoo.com/ group/vantage/ messages
> (3) To view links to Vendors that provide Vantage services goto:
> http://groups. yahoo.com/ group/vantage/ linksYahoo! Groups Links
>
>
>

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]





[Non-text portions of this message have been removed]
I removed everything (several times). I reinstalled (several times).
Nothing worked. Finally, I ran the Setup program, just like when it was
newly converted to 803.405. On this installation, I did not install the
Vantage client. I copied the Client folder from a working workstation
instead of the server. Vantage opened right up.

This brings up another question.

Should I copy the Client folder from a working workstation up to the server?

Thank you all for your help.

Jeff



[Non-text portions of this message have been removed]
Well that is certainly interesting.

I would actually try running a client on the server, directly from that
folder before I copied one from a client to the server to replace it.


----- Original Message -----
From: "Jeff Stockard" <jeff.stockard@...>
To: <vantage@yahoogroups.com>
Sent: Wednesday, July 29, 2009 1:23 PM
Subject: RE: [Vantage] New Vantage Install Fixed


>I removed everything (several times). I reinstalled (several times).
> Nothing worked. Finally, I ran the Setup program, just like when it was
> newly converted to 803.405. On this installation, I did not install the
> Vantage client. I copied the Client folder from a working workstation
> instead of the server. Vantage opened right up.
>
> This brings up another question.
>
> Should I copy the Client folder from a working workstation up to the
> server?
>
> Thank you all for your help.
>
> Jeff
>
>
>
> [Non-text portions of this message have been removed]
>
>
>
> ------------------------------------
>
> Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
> have already linked your email address to a yahoo id to enable access. )
> (1) To access the Files Section of our Yahoo!Group for Report Builder and
> Crystal Reports and other 'goodies', please goto:
> http://groups.yahoo.com/group/vantage/files/.
> (2) To search through old msg's goto:
> http://groups.yahoo.com/group/vantage/messages
> (3) To view links to Vendors that provide Vantage services goto:
> http://groups.yahoo.com/group/vantage/linksYahoo! Groups Links
>
>
>
I tried to run a client from that location and I received the same error
message.

Thank you



From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of
Ned
Sent: Wednesday, July 29, 2009 1:43 PM
To: vantage@yahoogroups.com
Subject: Re: [Vantage] New Vantage Install Fixed





Well that is certainly interesting.

I would actually try running a client on the server, directly from that
folder before I copied one from a client to the server to replace it.

----- Original Message -----
From: "Jeff Stockard" <jeff.stockard@...
<mailto:jeff.stockard%40rikerprod.com> >
To: <vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> >
Sent: Wednesday, July 29, 2009 1:23 PM
Subject: RE: [Vantage] New Vantage Install Fixed

>I removed everything (several times). I reinstalled (several times).
> Nothing worked. Finally, I ran the Setup program, just like when it was
> newly converted to 803.405. On this installation, I did not install the
> Vantage client. I copied the Client folder from a working workstation
> instead of the server. Vantage opened right up.
>
> This brings up another question.
>
> Should I copy the Client folder from a working workstation up to the
> server?
>
> Thank you all for your help.
>
> Jeff
>
>
>
> [Non-text portions of this message have been removed]
>
>
>
> ------------------------------------
>
> Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
> have already linked your email address to a yahoo id to enable access. )
> (1) To access the Files Section of our Yahoo!Group for Report Builder and
> Crystal Reports and other 'goodies', please goto:
> http://groups.yahoo.com/group/vantage/files/.
<http://groups.yahoo.com/group/vantage/files/>
> (2) To search through old msg's goto:
> http://groups.yahoo.com/group/vantage/messages
> (3) To view links to Vendors that provide Vantage services goto:
> http://groups.yahoo.com/group/vantage/linksYahoo! Groups Links
>
>
>





[Non-text portions of this message have been removed]