Dollar sign on a/p checks (v8.0)

Patrick, we did not have any issues with the bank cashing the checks.
However, the person who does invoicing for us could not get over that fact.
Therefore, I simply went in to the currency setup and changed the
description for BASE from $ to USD.

Now, the checks print out as 1.00 USD, and I did not have to modify the
report.

Carey


>From: "patrick.weaver" <patrick.weaver@...>
>Reply-To: vantage@yahoogroups.com
>To: vantage@yahoogroups.com
>Subject: [Vantage] Dollar sign on a/p checks (v8.0)
>Date: Tue, 28 Nov 2006 21:48:31 -0000
>
>We went live yesterday and today had to print our first live a/p check.
>I see that the dollar sign ($) prints after the amount instead of
>before (like 1,234.56 $ instead of $1,234.56). Epicor advises that this
>is "standard". Can anyone comment whether you have changed this or have
>had any issues from your bank?
>

_________________________________________________________________
MSN Shopping has everything on your holiday list. Get expert picks by style,
age, and price. Try it!
http://shopping.msn.com/content/shp/?ctId=8000,ptnrid=176,ptnrdata=200601&tcode=wlmtagline
We went live yesterday and today had to print our first live a/p check.
I see that the dollar sign ($) prints after the amount instead of
before (like 1,234.56 $ instead of $1,234.56). Epicor advises that this
is "standard". Can anyone comment whether you have changed this or have
had any issues from your bank?
I had to customize our Vantage AP checks in the crystal report.

Our checks are pre printed with a $ so I simply chose format field from
Crystal and removed the currency symbols.

I don't see why you can't do the same.



________________________________

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of patrick.weaver
Sent: Tuesday, November 28, 2006 4:49 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Dollar sign on a/p checks (v8.0)



We went live yesterday and today had to print our first live a/p check.
I see that the dollar sign ($) prints after the amount instead of
before (like 1,234.56 $ instead of $1,234.56). Epicor advises that this
is "standard". Can anyone comment whether you have changed this or have
had any issues from your bank?





[Non-text portions of this message have been removed]