E10.2 Active Home Page error

After going live on E10.2.200.8 this weekend, I have just one computer that can’t open the Active Home Page. This error box pops up.

Unable to log in to the Active Home Page. Please verify that the HomePageURL is accessible and that it uses the fully qualified domain name format. The request was aborted: Could not create SSL/TLS secure channel.

Any thoughts what would cause just one computer to do this?

Does the computer have the latest client files from the server?

Could not create SSL/TLS secure channel. could also be that the client does not trust the SSL certificate on the server. Similar to browsing to any website and getting that browser page the site is trust trusted, are you sure you want to proceed anyways kind of warning.

Yes, they have to most recent client files, that everyone else has…

Thanks for the reply @Bart_Elia!

Here’s the update:

  • Rebooted computer
  • Verified the self-signed cert was in the Trust Root Certification on this computer
  • Tried another user account both Windows & Epicor = same error
  • Copied the client folder from a working computer = same error

Not sure if this tells you anything but I found it Interesting, if I go to the HomePageUrl that is listed in the sysconfig file, I get to the the login page (browser shows HTTPS secure) and I can log in with my Epicor UN&PW.

Any thoughts? Of course the only computer this would happen on is the CEOs…

Trusted root storage is for current computer or for curent user? Should be for user

It appears in both…

Did you ever figure this out?

@utaylor, I don’t believe we were able to resolve this, I think we just ended up formatting the system.

Wish I a better answer.

1 Like