E9 Initial Company Setup - GL Controls

E9 company setup is considerably more involved than V8.

If anyone is interested, I created some SQL scripts that will load most of the master tables that are required based on a pre-existing company. You pass the source and target companies on the command line to sqlcmd.exe. This works well if you have one company already setup properly and the new company should share most of the same setup. Tables included are:

COA.sql
COAActCat.sql
COASegment.sql
COASegValues.sql
Company.sql
CRMReason.sql
CRSyst.sql
GLBook.sql
GLCntrl.sql
GLCntrlAcct.sql
GLCntrlType.sql
GLCTAcctCntxt.sql
GLCTEntity.sql
GLCTJrnlCntxt.sql
GLSyst.sql
MktgAct.sql
MktgCamp.sql
MktgEvnt.sql
PartClass.sql
PlantConfCtrl.sql
ProdGrup.sql
Reason.sql
Region.sql
RoleCd.sql
SalesCat.sql
SalesRep.sql
SalesTer.sql
ShipVia.sql
TaskMast.sql
TaskSet.sql
TaskType.sql
TaxCat.sql
Terms.sql
UOM.sql
UOMClass.sql
UOMConv.sql
Warehse.sql
WhseBin.sql

I don't mind sharing. Some of the scripts would need to be edited for your environment. Shoot me an email if interested.

Brad

--- In vantage@yahoogroups.com, "Vic Drecchio" <vic.drecchio@...> wrote:
>
> Passing on a question from a friend of mine. I haven’t been able to troubleshoot this yet and it’s not an error I’ve seen in the past.
>
> She’s trying to set up a new/additional company in E9. Running some PILOT tests. She’s in AP Invoice Entry and when she goes to post a group nothing happens. Upon investigating the System Monitor, the error says:
>
> AP INVOICE
> No transactions has been created. <-- (good English there, not a typo)
> Please check your booking rules (GL Controls) setup.
> Type 3
> Program AP/APR10.p
> Table â€" Posting Process
> Field:
> Rowid:
> Message:ErrMessage
>
> Does this quickly ring a bell for anyone? I haven’t set up a new company in E9 yet....
>
> TIA.
>
>
> Vic
>
> [Non-text portions of this message have been removed]
>
Passing on a question from a friend of mine. I haven’t been able to troubleshoot this yet and it’s not an error I’ve seen in the past.

She’s trying to set up a new/additional company in E9. Running some PILOT tests. She’s in AP Invoice Entry and when she goes to post a group nothing happens. Upon investigating the System Monitor, the error says:

AP INVOICE
No transactions has been created. <-- (good English there, not a typo)
Please check your booking rules (GL Controls) setup.
Type 3
Program AP/APR10.p
Table – Posting Process
Field:
Rowid:
Message:ErrMessage

Does this quickly ring a bell for anyone? I haven’t set up a new company in E9 yet....

TIA.


Vic

[Non-text portions of this message have been removed]
Verify there are posting rules for the company. They can be found in GL/Setup/GL Transaction Type.

Bill

--- In vantage@yahoogroups.com, "Vic Drecchio" <vic.drecchio@...> wrote:
>
> Passing on a question from a friend of mine. I haven’t been able to troubleshoot this yet and it’s not an error I’ve seen in the past.
>
> She’s trying to set up a new/additional company in E9. Running some PILOT tests. She’s in AP Invoice Entry and when she goes to post a group nothing happens. Upon investigating the System Monitor, the error says:
>
> AP INVOICE
> No transactions has been created. <-- (good English there, not a typo)
> Please check your booking rules (GL Controls) setup.
> Type 3
> Program AP/APR10.p
> Table â€" Posting Process
> Field:
> Rowid:
> Message:ErrMessage
>
> Does this quickly ring a bell for anyone? I haven’t set up a new company in E9 yet....
>
> TIA.
>
>
> Vic
>
> [Non-text portions of this message have been removed]
>