Email configuration

Jim,
Try another port for the link port. 110 is the POP port.
Try something like 2222 or something up in that range.
Also, make sure your SMTP mail server does not require authentication for
SMTP, and that it's not Qmail.
Then start the process server on a computer (I like the server) and within
it, start the global alert process.
Then see what happens.
Good luck,
Aaron Hoyt
Vantage Plastics

-----Original Message-----
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]On Behalf
Of Jim Frice
Sent: Wednesday, September 07, 2005 3:43 PM
To: Vantage@Yahoogroups. Com
Subject: [Vantage] Email configuration



What are the usual settings people are using for the E-mail configuration
for the E-mail link port we used 110 and tried to use on of our existing
e-mail accounts to test how this should work for the e-mail address. For the
SMTP section we put our SMTP server we used the ip address of our e-mail
server and port 25. This doesn't appear to be working. Do we have to have an
outlook running on the server where the process server is running? Any help
would be appreciated.

Thanks,

Jim Frice
Assistant Controller
Phone: 847-918-7357
Fax: 847-918-3701
email: jim.frice@...




Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have
already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links
Yahoo! Groups Links
What are the usual settings people are using for the E-mail configuration
for the E-mail link port we used 110 and tried to use on of our existing
e-mail accounts to test how this should work for the e-mail address. For the
SMTP section we put our SMTP server we used the ip address of our e-mail
server and port 25. This doesn't appear to be working. Do we have to have an
outlook running on the server where the process server is running? Any help
would be appreciated.

Thanks,

Jim Frice
Assistant Controller
Phone: 847-918-7357
Fax: 847-918-3701
email: jim.frice@...