Error message in Customer Shipment: "Part is not defined for th

ditto



From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of sanfranc415
Sent: Tuesday, June 19, 2007 3:40 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Re: Error message in Customer Shipment: "Part is not
defined for the plant."



I just receieved an updated CustShip.r that fixed the problem.

--JP

--- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ,
"sanfranc415" <sanfranc415@...> wrote:
>
> None yet.
>
> --- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ,
"Jason Claggett" <jason@> wrote:
> >
> > Great, glad they acknowledged the problem...do they have a fix?
> >
> >
> >
> > Thanks,
> >
> >
> >
> > Jason Claggett
> >
> > Microsoft Small Business Specialist
> >
> > MCP #3856159
> >
> > 2W Technologies, LLC
> >
> > 317.578.2393
> >
> > jason@
> >
> > From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ] On
> Behalf
> > Of sanfranc415
> > Sent: Tuesday, June 19, 2007 10:24 AM
> > To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
> > Subject: [Vantage] Re: Error message in Customer Shipment: "Part
is
> not
> > defined for the plant."
> >
> >
> >
> > After talking to Epicor yesterday, they confirmed this to be a
> > problem with the latest patch.
> >
> > Thanks,
> >
> > --SF
> >
> > --- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%
40yahoogroups.com> ,
> > "Todd Hofert" <todd@> wrote:
> > >
> > > I am seeing the same issue after applying the 305g patch. A
part
> > that is
> > > not defined in the part master being made and shipped from a
job.
> > Part
> > > is not defined for the plant error prevents shipment of the
part.
> > >
> > >
> > >
> > > Have you reported this to support yet? Do you have a call
number?
> I
> > am
> > > calling this morning.
> > >
> > >
> > >
> > > Todd Hofert
> > >
> > >
> > >
> > > From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com>
> > [mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%
> 40yahoogroups.com> ] On
> > Behalf
> > > Of sanfranc415
> > > Sent: Monday, June 18, 2007 5:40 PM
> > > To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com>
> > > Subject: [Vantage] Error message in Customer Shipment: "Part is
> not
> > > defined for the plant."
> > >
> > >
> > >
> > > We only have one plant. This is after converting to 8.03 from
> 8.00.
> > >
> > > This part does not and should not exist in part maintenance.
> > >
> > > Thanks,
> > >
> > > --SF
> > >
> > >
> > >
> > >
> > >
> > > This e-mail and any attachments may contain confidential and
> > privileged
> > > information. If you are not the intended recipient, please
notify
> > the
> > > sender immediately by return e-mail, delete this e-mail and
> destroy
> > any
> > > copies. Any dissemination or use of this information by a
person
> > other
> > > than the intended recipient is unauthorized and may be illegal.
> > >
> > > [Non-text portions of this message have been removed]
> > >
> >
> >
> >
> >
> >
> > [Non-text portions of this message have been removed]
> >
>





This e-mail and any attachments may contain confidential and privileged
information. If you are not the intended recipient, please notify the
sender immediately by return e-mail, delete this e-mail and destroy any
copies. Any dissemination or use of this information by a person other
than the intended recipient is unauthorized and may be illegal.

[Non-text portions of this message have been removed]
We only have one plant. This is after converting to 8.03 from 8.00.

This part does not and should not exist in part maintenance.

Thanks,

--SF
I am seeing the same issue after applying the 305g patch. A part that is
not defined in the part master being made and shipped from a job. Part
is not defined for the plant error prevents shipment of the part.



Have you reported this to support yet? Do you have a call number? I am
calling this morning.



Todd Hofert



From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of sanfranc415
Sent: Monday, June 18, 2007 5:40 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Error message in Customer Shipment: "Part is not
defined for the plant."



We only have one plant. This is after converting to 8.03 from 8.00.

This part does not and should not exist in part maintenance.

Thanks,

--SF





This e-mail and any attachments may contain confidential and privileged
information. If you are not the intended recipient, please notify the
sender immediately by return e-mail, delete this e-mail and destroy any
copies. Any dissemination or use of this information by a person other
than the intended recipient is unauthorized and may be illegal.

[Non-text portions of this message have been removed]
After talking to Epicor yesterday, they confirmed this to be a
problem with the latest patch.

Thanks,

--SF

--- In vantage@yahoogroups.com, "Todd Hofert" <todd@...> wrote:
>
> I am seeing the same issue after applying the 305g patch. A part
that is
> not defined in the part master being made and shipped from a job.
Part
> is not defined for the plant error prevents shipment of the part.
>
>
>
> Have you reported this to support yet? Do you have a call number? I
am
> calling this morning.
>
>
>
> Todd Hofert
>
>
>
> From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On
Behalf
> Of sanfranc415
> Sent: Monday, June 18, 2007 5:40 PM
> To: vantage@yahoogroups.com
> Subject: [Vantage] Error message in Customer Shipment: "Part is not
> defined for the plant."
>
>
>
> We only have one plant. This is after converting to 8.03 from 8.00.
>
> This part does not and should not exist in part maintenance.
>
> Thanks,
>
> --SF
>
>
>
>
>
> This e-mail and any attachments may contain confidential and
privileged
> information. If you are not the intended recipient, please notify
the
> sender immediately by return e-mail, delete this e-mail and destroy
any
> copies. Any dissemination or use of this information by a person
other
> than the intended recipient is unauthorized and may be illegal.
>
> [Non-text portions of this message have been removed]
>
Great, glad they acknowledged the problem...do they have a fix?



Thanks,



Jason Claggett

Microsoft Small Business Specialist

MCP #3856159

2W Technologies, LLC

317.578.2393

jason@...

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of sanfranc415
Sent: Tuesday, June 19, 2007 10:24 AM
To: vantage@yahoogroups.com
Subject: [Vantage] Re: Error message in Customer Shipment: "Part is not
defined for the plant."



After talking to Epicor yesterday, they confirmed this to be a
problem with the latest patch.

Thanks,

--SF

--- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ,
"Todd Hofert" <todd@...> wrote:
>
> I am seeing the same issue after applying the 305g patch. A part
that is
> not defined in the part master being made and shipped from a job.
Part
> is not defined for the plant error prevents shipment of the part.
>
>
>
> Have you reported this to support yet? Do you have a call number? I
am
> calling this morning.
>
>
>
> Todd Hofert
>
>
>
> From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ] On
Behalf
> Of sanfranc415
> Sent: Monday, June 18, 2007 5:40 PM
> To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
> Subject: [Vantage] Error message in Customer Shipment: "Part is not
> defined for the plant."
>
>
>
> We only have one plant. This is after converting to 8.03 from 8.00.
>
> This part does not and should not exist in part maintenance.
>
> Thanks,
>
> --SF
>
>
>
>
>
> This e-mail and any attachments may contain confidential and
privileged
> information. If you are not the intended recipient, please notify
the
> sender immediately by return e-mail, delete this e-mail and destroy
any
> copies. Any dissemination or use of this information by a person
other
> than the intended recipient is unauthorized and may be illegal.
>
> [Non-text portions of this message have been removed]
>





[Non-text portions of this message have been removed]
None yet.

--- In vantage@yahoogroups.com, "Jason Claggett" <jason@...> wrote:
>
> Great, glad they acknowledged the problem...do they have a fix?
>
>
>
> Thanks,
>
>
>
> Jason Claggett
>
> Microsoft Small Business Specialist
>
> MCP #3856159
>
> 2W Technologies, LLC
>
> 317.578.2393
>
> jason@...
>
> From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On
Behalf
> Of sanfranc415
> Sent: Tuesday, June 19, 2007 10:24 AM
> To: vantage@yahoogroups.com
> Subject: [Vantage] Re: Error message in Customer Shipment: "Part is
not
> defined for the plant."
>
>
>
> After talking to Epicor yesterday, they confirmed this to be a
> problem with the latest patch.
>
> Thanks,
>
> --SF
>
> --- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ,
> "Todd Hofert" <todd@> wrote:
> >
> > I am seeing the same issue after applying the 305g patch. A part
> that is
> > not defined in the part master being made and shipped from a job.
> Part
> > is not defined for the plant error prevents shipment of the part.
> >
> >
> >
> > Have you reported this to support yet? Do you have a call number?
I
> am
> > calling this morning.
> >
> >
> >
> > Todd Hofert
> >
> >
> >
> > From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
> [mailto:vantage@yahoogroups.com <mailto:vantage%
40yahoogroups.com> ] On
> Behalf
> > Of sanfranc415
> > Sent: Monday, June 18, 2007 5:40 PM
> > To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
> > Subject: [Vantage] Error message in Customer Shipment: "Part is
not
> > defined for the plant."
> >
> >
> >
> > We only have one plant. This is after converting to 8.03 from
8.00.
> >
> > This part does not and should not exist in part maintenance.
> >
> > Thanks,
> >
> > --SF
> >
> >
> >
> >
> >
> > This e-mail and any attachments may contain confidential and
> privileged
> > information. If you are not the intended recipient, please notify
> the
> > sender immediately by return e-mail, delete this e-mail and
destroy
> any
> > copies. Any dissemination or use of this information by a person
> other
> > than the intended recipient is unauthorized and may be illegal.
> >
> > [Non-text portions of this message have been removed]
> >
>
>
>
>
>
> [Non-text portions of this message have been removed]
>
I just receieved an updated CustShip.r that fixed the problem.

--JP

--- In vantage@yahoogroups.com, "sanfranc415" <sanfranc415@...> wrote:
>
> None yet.
>
> --- In vantage@yahoogroups.com, "Jason Claggett" <jason@> wrote:
> >
> > Great, glad they acknowledged the problem...do they have a fix?
> >
> >
> >
> > Thanks,
> >
> >
> >
> > Jason Claggett
> >
> > Microsoft Small Business Specialist
> >
> > MCP #3856159
> >
> > 2W Technologies, LLC
> >
> > 317.578.2393
> >
> > jason@
> >
> > From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On
> Behalf
> > Of sanfranc415
> > Sent: Tuesday, June 19, 2007 10:24 AM
> > To: vantage@yahoogroups.com
> > Subject: [Vantage] Re: Error message in Customer Shipment: "Part
is
> not
> > defined for the plant."
> >
> >
> >
> > After talking to Epicor yesterday, they confirmed this to be a
> > problem with the latest patch.
> >
> > Thanks,
> >
> > --SF
> >
> > --- In vantage@yahoogroups.com <mailto:vantage%
40yahoogroups.com> ,
> > "Todd Hofert" <todd@> wrote:
> > >
> > > I am seeing the same issue after applying the 305g patch. A
part
> > that is
> > > not defined in the part master being made and shipped from a
job.
> > Part
> > > is not defined for the plant error prevents shipment of the
part.
> > >
> > >
> > >
> > > Have you reported this to support yet? Do you have a call
number?
> I
> > am
> > > calling this morning.
> > >
> > >
> > >
> > > Todd Hofert
> > >
> > >
> > >
> > > From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
> > [mailto:vantage@yahoogroups.com <mailto:vantage%
> 40yahoogroups.com> ] On
> > Behalf
> > > Of sanfranc415
> > > Sent: Monday, June 18, 2007 5:40 PM
> > > To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
> > > Subject: [Vantage] Error message in Customer Shipment: "Part is
> not
> > > defined for the plant."
> > >
> > >
> > >
> > > We only have one plant. This is after converting to 8.03 from
> 8.00.
> > >
> > > This part does not and should not exist in part maintenance.
> > >
> > > Thanks,
> > >
> > > --SF
> > >
> > >
> > >
> > >
> > >
> > > This e-mail and any attachments may contain confidential and
> > privileged
> > > information. If you are not the intended recipient, please
notify
> > the
> > > sender immediately by return e-mail, delete this e-mail and
> destroy
> > any
> > > copies. Any dissemination or use of this information by a
person
> > other
> > > than the intended recipient is unauthorized and may be illegal.
> > >
> > > [Non-text portions of this message have been removed]
> > >
> >
> >
> >
> >
> >
> > [Non-text portions of this message have been removed]
> >
>