FW: MS-DOS Batch Files

That's right, it's not supposed to be in the list.

The message you received indicates that BAT is associated properly so
I'm stumped.



Sorry







Gerard M Wadman

Sr. Network Systems Engineer



Scandius BioMedical Inc.

11A Beaver Brook Road

Littleton, MA 01460



978/486-4088 x 124

978/486-4108 (fax)



http://www.scandius.com/





This e-mail is for the use of the intended recipient(s) only. If you
have received this e-mail in error, please notify the sender immediately
and then delete it. If you are not the intended recipient, you must not
use, disclose or distribute this e-mail without the author's prior
permission. We have taken precautions to minimize the risk of
transmitting software viruses, but we advise you to carry out your own
virus checks on any attachment to this message. We do not accept
liability for any loss or damage caused by software viruses







From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ] On
Behalf
Of Richard Bailey
Sent: Friday, April 27, 2007 8:20 AM
To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
Subject: RE: [Vantage] FW: MS-DOS Batch Files

I Can't see BAT file type in the list, although if I try to add a new
BAT
entry I get an warning that "BAT is already associated with Windows
Batch
file".
Something odd also is that if I schedule a batch file to execute at a
given
time, it executes OK. If I try and run the same batch file by
double-clicking it, all I get is the black cmd.exe screen

-----Original Message-----
From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com> ]On
Behalf Of
Gerard Wadman
Sent: 27 April 2007 13:07
To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com>
Subject: RE: [Vantage] FW: MS-DOS Batch Files

Open windows explorer

From the tools menu, select "folder options"

Click on the "File Type" tab

Find "BAT" in the extension list and remove it.

________________________________

From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com> ] On
Behalf
Of Richard Bailey
Sent: Friday, April 27, 2007 7:16 AM
To: UserGroup
Subject: [Vantage] FW: MS-DOS Batch Files

I've now got a situation where double-clicking the .bat file opens up
System32/cmd.exe but doesn't run the batch file. If I then type in the
batch/macro file name the process executes OK.
Somehow the filename of the macro to run is not being passed to the
command
program.
Any bright ideas anyone?

-----Original Message-----
From: Richard Bailey [mailto:rbailey@...
<mailto:rbailey%40dudleyindustries.co.uk>
<mailto:rbailey%40dudleyindustries.co.uk>
<mailto:rbailey%40dudleyindustries.co.uk> ]
Sent: 27 April 2007 09:18
To: UserGroup
Subject: MS-DOS Batch Files

Todays dumb question, what file should be associated with MS-DOS Batch
files
(BAT extension)?
For some as yet unknown reason, one of our PCs has started using Notepad
to
open/run .BAT files. How can I change the file type association to
correct
this problem?
Thanks in advance
Regards,
Richard

Richard Bailey
Dudley Industries
Mailto: rbailey@...
<mailto:rbailey%40dudleyindustries.co.uk>
<mailto:rbailey%40dudleyindustries.co.uk>
<mailto:rbailey%40dudleyindustries.co.uk>
Tel: +44(0)1253 738311
Mob: +44(0)7836 550360
Fax: +44(0)870 7628173

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]





[Non-text portions of this message have been removed]
I've now got a situation where double-clicking the .bat file opens up
System32/cmd.exe but doesn't run the batch file. If I then type in the
batch/macro file name the process executes OK.
Somehow the filename of the macro to run is not being passed to the command
program.
Any bright ideas anyone?

-----Original Message-----
From: Richard Bailey [mailto:rbailey@...]
Sent: 27 April 2007 09:18
To: UserGroup
Subject: MS-DOS Batch Files


Todays dumb question, what file should be associated with MS-DOS Batch files
(BAT extension)?
For some as yet unknown reason, one of our PCs has started using Notepad to
open/run .BAT files. How can I change the file type association to correct
this problem?
Thanks in advance
Regards,
Richard

Richard Bailey
Dudley Industries
Mailto: rbailey@...
Tel: +44(0)1253 738311
Mob: +44(0)7836 550360
Fax: +44(0)870 7628173



[Non-text portions of this message have been removed]
Open windows explorer

From the tools menu, select "folder options"

Click on the "File Type" tab

Find "BAT" in the extension list and remove it.







________________________________

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of Richard Bailey
Sent: Friday, April 27, 2007 7:16 AM
To: UserGroup
Subject: [Vantage] FW: MS-DOS Batch Files



I've now got a situation where double-clicking the .bat file opens up
System32/cmd.exe but doesn't run the batch file. If I then type in the
batch/macro file name the process executes OK.
Somehow the filename of the macro to run is not being passed to the
command
program.
Any bright ideas anyone?

-----Original Message-----
From: Richard Bailey [mailto:rbailey@...
<mailto:rbailey%40dudleyindustries.co.uk> ]
Sent: 27 April 2007 09:18
To: UserGroup
Subject: MS-DOS Batch Files

Todays dumb question, what file should be associated with MS-DOS Batch
files
(BAT extension)?
For some as yet unknown reason, one of our PCs has started using Notepad
to
open/run .BAT files. How can I change the file type association to
correct
this problem?
Thanks in advance
Regards,
Richard

Richard Bailey
Dudley Industries
Mailto: rbailey@...
<mailto:rbailey%40dudleyindustries.co.uk>
Tel: +44(0)1253 738311
Mob: +44(0)7836 550360
Fax: +44(0)870 7628173

[Non-text portions of this message have been removed]





[Non-text portions of this message have been removed]
I Can't see BAT file type in the list, although if I try to add a new BAT
entry I get an warning that "BAT is already associated with Windows Batch
file".
Something odd also is that if I schedule a batch file to execute at a given
time, it executes OK. If I try and run the same batch file by
double-clicking it, all I get is the black cmd.exe screen

-----Original Message-----
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]On Behalf Of
Gerard Wadman
Sent: 27 April 2007 13:07
To: vantage@yahoogroups.com
Subject: RE: [Vantage] FW: MS-DOS Batch Files


Open windows explorer

From the tools menu, select "folder options"

Click on the "File Type" tab

Find "BAT" in the extension list and remove it.

________________________________

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of Richard Bailey
Sent: Friday, April 27, 2007 7:16 AM
To: UserGroup
Subject: [Vantage] FW: MS-DOS Batch Files

I've now got a situation where double-clicking the .bat file opens up
System32/cmd.exe but doesn't run the batch file. If I then type in the
batch/macro file name the process executes OK.
Somehow the filename of the macro to run is not being passed to the
command
program.
Any bright ideas anyone?

-----Original Message-----
From: Richard Bailey [mailto:rbailey@...
<mailto:rbailey%40dudleyindustries.co.uk> ]
Sent: 27 April 2007 09:18
To: UserGroup
Subject: MS-DOS Batch Files

Todays dumb question, what file should be associated with MS-DOS Batch
files
(BAT extension)?
For some as yet unknown reason, one of our PCs has started using Notepad
to
open/run .BAT files. How can I change the file type association to
correct
this problem?
Thanks in advance
Regards,
Richard

Richard Bailey
Dudley Industries
Mailto: rbailey@...
<mailto:rbailey%40dudleyindustries.co.uk>
Tel: +44(0)1253 738311
Mob: +44(0)7836 550360
Fax: +44(0)870 7628173

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]






[Non-text portions of this message have been removed]
Two thoughts...
1. Assocate .BAT back to Notepad then in the File Types (under Folder Options) see if it is there and Delete it. On "normal" systems it does not show up in the file type list so the system must be capturing it.
2. If #1 does not work try gerting it back into the file types assocated with cmd.exe but make sure under the advanced tab...select Open action...Edit and see if the Application used to Perform action has a %1 at the end of the string. This may help it to find the actual .bat file.
-Todd C.


-----Original Message-----
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]On Behalf Of Richard Bailey
Sent: Friday, April 27, 2007 7:20 AM
To: vantage@yahoogroups.com
Subject: RE: [Vantage] FW: MS-DOS Batch Files



I Can't see BAT file type in the list, although if I try to add a new BAT
entry I get an warning that "BAT is already associated with Windows Batch
file".
Something odd also is that if I schedule a batch file to execute at a given
time, it executes OK. If I try and run the same batch file by
double-clicking it, all I get is the black cmd.exe screen

-----Original Message-----
From: vantage@yahoogroups <mailto:vantage%40yahoogroups.com> .com [mailto: vantage@yahoogroups <mailto:vantage%40yahoogroups.com> .com]On Behalf Of
Gerard Wadman
Sent: 27 April 2007 13:07
To: vantage@yahoogroups <mailto:vantage%40yahoogroups.com> .com
Subject: RE: [Vantage] FW: MS-DOS Batch Files

Open windows explorer

From the tools menu, select "folder options"

Click on the "File Type" tab

Find "BAT" in the extension list and remove it.

________________________________

From: vantage@yahoogroups <mailto:vantage%40yahoogroups.com> .com [mailto: vantage@yahoogroups <mailto:vantage%40yahoogroups.com> .com] On Behalf
Of Richard Bailey
Sent: Friday, April 27, 2007 7:16 AM
To: UserGroup
Subject: [Vantage] FW: MS-DOS Batch Files

I've now got a situation where double-clicking the .bat file opens up
System32/cmd.exe but doesn't run the batch file. If I then type in the
batch/macro file name the process executes OK.
Somehow the filename of the macro to run is not being passed to the
command
program.
Any bright ideas anyone?

-----Original Message-----
From: Richard Bailey [mailto: rbailey@dudleyindus <mailto:rbailey%40dudleyindustries.co.uk> tries.co.uk
<mailto:rbailey%40dudleyindustries.co.uk> ]
Sent: 27 April 2007 09:18
To: UserGroup
Subject: MS-DOS Batch Files

Todays dumb question, what file should be associated with MS-DOS Batch
files
(BAT extension)?
For some as yet unknown reason, one of our PCs has started using Notepad
to
open/run .BAT files. How can I change the file type association to
correct
this problem?
Thanks in advance
Regards,
Richard

Richard Bailey
Dudley Industries
Mailto: rbailey@dudleyindus <mailto:rbailey%40dudleyindustries.co.uk> tries.co.uk
<mailto:rbailey%40dudleyindustries.co.uk>
Tel: +44(0)1253 738311
Mob: +44(0)7836 550360
Fax: +44(0)870 7628173

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]







[Non-text portions of this message have been removed]
More info:

http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/assoc.mspx?mfr=true



Richard Bailey <rbailey@...> wrote: I Can't see BAT file type in the list, although if I try to add a new BAT
entry I get an warning that "BAT is already associated with Windows Batch
file".
Something odd also is that if I schedule a batch file to execute at a given
time, it executes OK. If I try and run the same batch file by
double-clicking it, all I get is the black cmd.exe screen

-----Original Message-----
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]On Behalf Of
Gerard Wadman
Sent: 27 April 2007 13:07
To: vantage@yahoogroups.com
Subject: RE: [Vantage] FW: MS-DOS Batch Files

Open windows explorer

From the tools menu, select "folder options"

Click on the "File Type" tab

Find "BAT" in the extension list and remove it.

________________________________

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of Richard Bailey
Sent: Friday, April 27, 2007 7:16 AM
To: UserGroup
Subject: [Vantage] FW: MS-DOS Batch Files

I've now got a situation where double-clicking the .bat file opens up
System32/cmd.exe but doesn't run the batch file. If I then type in the
batch/macro file name the process executes OK.
Somehow the filename of the macro to run is not being passed to the
command
program.
Any bright ideas anyone?

-----Original Message-----
From: Richard Bailey [mailto:rbailey@...
<mailto:rbailey%40dudleyindustries.co.uk> ]
Sent: 27 April 2007 09:18
To: UserGroup
Subject: MS-DOS Batch Files

Todays dumb question, what file should be associated with MS-DOS Batch
files
(BAT extension)?
For some as yet unknown reason, one of our PCs has started using Notepad
to
open/run .BAT files. How can I change the file type association to
correct
this problem?
Thanks in advance
Regards,
Richard

Richard Bailey
Dudley Industries
Mailto: rbailey@...
<mailto:rbailey%40dudleyindustries.co.uk>
Tel: +44(0)1253 738311
Mob: +44(0)7836 550360
Fax: +44(0)870 7628173

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]






[Non-text portions of this message have been removed]
Use the DOS ASSOC command to define the file association for a , bat file.

Thanks,

Ed Ortiz
Sr. Project Engineer
Manitex
P.O. Box 1609
3000 S. Austin Ave.
Georgetown, TX 78627-1609

Phone: (512) 942-3007
Fax: (512) 869-7550


Richard Bailey <rbailey@...> wrote: I Can't see BAT file type in the list, although if I try to add a new BAT
entry I get an warning that "BAT is already associated with Windows Batch
file".
Something odd also is that if I schedule a batch file to execute at a given
time, it executes OK. If I try and run the same batch file by
double-clicking it, all I get is the black cmd.exe screen

-----Original Message-----
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]On Behalf Of
Gerard Wadman
Sent: 27 April 2007 13:07
To: vantage@yahoogroups.com
Subject: RE: [Vantage] FW: MS-DOS Batch Files

Open windows explorer

From the tools menu, select "folder options"

Click on the "File Type" tab

Find "BAT" in the extension list and remove it.

________________________________

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of Richard Bailey
Sent: Friday, April 27, 2007 7:16 AM
To: UserGroup
Subject: [Vantage] FW: MS-DOS Batch Files

I've now got a situation where double-clicking the .bat file opens up
System32/cmd.exe but doesn't run the batch file. If I then type in the
batch/macro file name the process executes OK.
Somehow the filename of the macro to run is not being passed to the
command
program.
Any bright ideas anyone?

-----Original Message-----
From: Richard Bailey [mailto:rbailey@...
<mailto:rbailey%40dudleyindustries.co.uk> ]
Sent: 27 April 2007 09:18
To: UserGroup
Subject: MS-DOS Batch Files

Todays dumb question, what file should be associated with MS-DOS Batch
files
(BAT extension)?
For some as yet unknown reason, one of our PCs has started using Notepad
to
open/run .BAT files. How can I change the file type association to
correct
this problem?
Thanks in advance
Regards,
Richard

Richard Bailey
Dudley Industries
Mailto: rbailey@...
<mailto:rbailey%40dudleyindustries.co.uk>
Tel: +44(0)1253 738311
Mob: +44(0)7836 550360
Fax: +44(0)870 7628173

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]






[Non-text portions of this message have been removed]
You can try this in a dos window:

ASSOC SYNTAX Displays or modifies file extension associations
ASSOC [.ext[=[fileType]]]
.ext Specifies the file extension to associate the file type with fileType Specifies the file type to associate with the file extension Type ASSOC without parameters to display the current file associations.
If ASSOC is invoked with just a file extension, it displays the current file association for that file extension. Specify nothing for the file type and the command will delete the association for the file extension.
EXAMPLES
assoc - would display a file association of each of the file extensions on the computer.
assoc .txt - Would display the file extension for a .txt file as shown below.
.txt=txtfile

.bat=batfile

I hope this helps!

Thanks,

Ed Ortiz
Sr. Project Engineer
Manitex
P.O. Box 1609
3000 S. Austin Ave.
Georgetown, TX 78627-1609

Phone: (512) 942-3007
Fax: (512) 869-7550


Richard Bailey <rbailey@...> wrote: I Can't see BAT file type in the list, although if I try to add a new BAT
entry I get an warning that "BAT is already associated with Windows Batch
file".
Something odd also is that if I schedule a batch file to execute at a given
time, it executes OK. If I try and run the same batch file by
double-clicking it, all I get is the black cmd.exe screen

-----Original Message-----
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]On Behalf Of
Gerard Wadman
Sent: 27 April 2007 13:07
To: vantage@yahoogroups.com
Subject: RE: [Vantage] FW: MS-DOS Batch Files

Open windows explorer

From the tools menu, select "folder options"

Click on the "File Type" tab

Find "BAT" in the extension list and remove it.

________________________________

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of Richard Bailey
Sent: Friday, April 27, 2007 7:16 AM
To: UserGroup
Subject: [Vantage] FW: MS-DOS Batch Files

I've now got a situation where double-clicking the .bat file opens up
System32/cmd.exe but doesn't run the batch file. If I then type in the
batch/macro file name the process executes OK.
Somehow the filename of the macro to run is not being passed to the
command
program.
Any bright ideas anyone?

-----Original Message-----
From: Richard Bailey [mailto:rbailey@...
<mailto:rbailey%40dudleyindustries.co.uk> ]
Sent: 27 April 2007 09:18
To: UserGroup
Subject: MS-DOS Batch Files

Todays dumb question, what file should be associated with MS-DOS Batch
files
(BAT extension)?
For some as yet unknown reason, one of our PCs has started using Notepad
to
open/run .BAT files. How can I change the file type association to
correct
this problem?
Thanks in advance
Regards,
Richard

Richard Bailey
Dudley Industries
Mailto: rbailey@...
<mailto:rbailey%40dudleyindustries.co.uk>
Tel: +44(0)1253 738311
Mob: +44(0)7836 550360
Fax: +44(0)870 7628173

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]






[Non-text portions of this message have been removed]
Richard,



.BAT extensions are "special" extensions (much like .EXE, .COM, etc.)
these are not viewable in the file types area. If you try to create a
new batch file on your desktop...right click on the desktop and choose
New --> Text Document. Name it TEST.BAT if you get the usual icon then
copy and paste the contents of your other file to that one, if you don't
then we may have to dig deeper.



Thanks,



Jason Claggett

Microsoft Small Business Specialist

MCP #3856159

2W Technologies, LLC

317.578.2393

jason@...

________________________________

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of Richard Bailey
Sent: Friday, April 27, 2007 8:20 AM
To: vantage@yahoogroups.com
Subject: RE: [Vantage] FW: MS-DOS Batch Files



I Can't see BAT file type in the list, although if I try to add a new
BAT
entry I get an warning that "BAT is already associated with Windows
Batch
file".
Something odd also is that if I schedule a batch file to execute at a
given
time, it executes OK. If I try and run the same batch file by
double-clicking it, all I get is the black cmd.exe screen

-----Original Message-----
From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ]On
Behalf Of
Gerard Wadman
Sent: 27 April 2007 13:07
To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
Subject: RE: [Vantage] FW: MS-DOS Batch Files

Open windows explorer

From the tools menu, select "folder options"

Click on the "File Type" tab

Find "BAT" in the extension list and remove it.

________________________________

From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ] On
Behalf
Of Richard Bailey
Sent: Friday, April 27, 2007 7:16 AM
To: UserGroup
Subject: [Vantage] FW: MS-DOS Batch Files

I've now got a situation where double-clicking the .bat file opens up
System32/cmd.exe but doesn't run the batch file. If I then type in the
batch/macro file name the process executes OK.
Somehow the filename of the macro to run is not being passed to the
command
program.
Any bright ideas anyone?

-----Original Message-----
From: Richard Bailey [mailto:rbailey@...
<mailto:rbailey%40dudleyindustries.co.uk>
<mailto:rbailey%40dudleyindustries.co.uk> ]
Sent: 27 April 2007 09:18
To: UserGroup
Subject: MS-DOS Batch Files

Todays dumb question, what file should be associated with MS-DOS Batch
files
(BAT extension)?
For some as yet unknown reason, one of our PCs has started using Notepad
to
open/run .BAT files. How can I change the file type association to
correct
this problem?
Thanks in advance
Regards,
Richard

Richard Bailey
Dudley Industries
Mailto: rbailey@...
<mailto:rbailey%40dudleyindustries.co.uk>
<mailto:rbailey%40dudleyindustries.co.uk>
Tel: +44(0)1253 738311
Mob: +44(0)7836 550360
Fax: +44(0)870 7628173

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]





[Non-text portions of this message have been removed]