Global alerts not going out

check the epicor-smtplog.txt (or whatever the name is) in mfgwrk803 folder.
This should give you the SMTP detail, where the other log just shows the start/stop status of global alerts.

You can also choose to look at the global alert error screen, I believe under utilities.
Carey


To: vantage@yahoogroups.comFrom: pbparker@...: Wed, 26 Mar 2008 19:20:22 +0000Subject: [Vantage] Global alerts not going out




Anyone know of any reason when global alerts are toggled on that they wouldn't be going out? We have our email configuration set up properly as we're getting BPM emails - however I went and turned on global alerts for "Material has been received complete" and "Operation has been completed". They are both marked active and to send alert.I did set up the alert groups and added the appropriate persons to the alert groups. The Global Alerts Email Server process is running.However, when those events take place, nothing occurs. Even looking into the GlobalAlertsEmail.log file shows nothing at all.Just wondering if there's something common that is missing to get it working. Running 8.03.404.






_________________________________________________________________
In a rush? Get real-time answers with Windows Live Messenger.
http://www.windowslive.com/messenger/overview.html?ocid=TXT_TAGLM_WL_Refresh_realtime_042008

[Non-text portions of this message have been removed]
Anyone know of any reason when global alerts are toggled on that they
wouldn't be going out? We have our email configuration set up properly
as we're getting BPM emails - however I went and turned on global
alerts for "Material has been received complete" and "Operation has
been completed". They are both marked active and to send alert.

I did set up the alert groups and added the appropriate persons to the
alert groups. The Global Alerts Email Server process is running.

However, when those events take place, nothing occurs. Even looking
into the GlobalAlertsEmail.log file shows nothing at all.

Just wondering if there's something common that is missing to get it
working. Running 8.03.404.
See AnswerBook# 5159MPS.

Basically you need to edit the .mfgsys file under user settings, edit this
line with you smtp server:

<SmtpServer value="smtp.servername.com" />


Edward F. Fox, Jr., CPA

Controller

Maxson Automatic Machinery Company

Phone 401-596-0162 a Fax 401-596-1050

www.maxsonautomatic.com <http://www.maxsonautomatic.com/>



_____

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of
Patrick Parker
Sent: Wednesday, March 26, 2008 3:20 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Global alerts not going out



Anyone know of any reason when global alerts are toggled on that they
wouldn't be going out? We have our email configuration set up properly
as we're getting BPM emails - however I went and turned on global
alerts for "Material has been received complete" and "Operation has
been completed". They are both marked active and to send alert.

I did set up the alert groups and added the appropriate persons to the
alert groups. The Global Alerts Email Server process is running.

However, when those events take place, nothing occurs. Even looking
into the GlobalAlertsEmail.log file shows nothing at all.

Just wondering if there's something common that is missing to get it
working. Running 8.03.404.






[Non-text portions of this message have been removed]