Guess What! There's a bug in EDI!

Wow! Epicor is going to fix this bug in the patch after the next patch!
Yeah!!!!
Thanks Epicor!


Britt Moelling wrote:

> I know you will have a hard time believing this, ... but there is a
> bug
> in EDI in version 4 & 5! ;)
>
> Upon importing an 850 document with comments, the import works just
> fine: however ALL the comments in all other Open Orders (in the same
> plant) are deleted! (we use the comment field to hold the customer's
> PO
> number).
>
> Epicor now knows about this, assigned it a number (SCR 1838), and are
> ".. checking with development on a status to a fix.." The problem is
> that since Epicor is out-sourcing the EDI on the next release, and
> no-one else has had this problem, I personally doubt they will fix it!
>
> We had to pay Epicor to fix the bugs in Ver 3 EDI, pay them again to
> port them over to Ver 4, and if they don't fix this, we will once
> again
> have to pay them to port the custom programming EDI over to Ver 5. We
>
> are not at all happy about this!
>
> What IS encouraging is that thanks to Ben Nixon, Timothy J Ligas,
> Tracy
> Guille, and Jay Erikson in support, I at lease now know something
> about
> the status.... even the bad news! Almost two years ago, I turned in 4
> EDI bugs in Ver 3, and NEVER heard any feedback! I disliked their
> "non
> responsiveness" as much as their buggy software modules!!! But now, I
>
> am a little happier since I have someone at Epicor who will talk to
> me,
> and are somewhat sympathetic.
>
>
> --
> Britt Moelling
> M&M Manufacturing Co.
>
>
>
> Yahoo! Groups Sponsor
[Click Here to Find Software Faster]
Click Here to Find Software Faster

>
> To access the Files Section of our Yahoo!Group for Report Builder and
> Crystal Reports and other 'goodies', please go to:
> http://groups.yahoo.com/group/vantage/files/. Note: You must have
> already linked your email address to a yahoo id to enable access.
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
Britt Moelling
M&M Manufacturing Co.



[Non-text portions of this message have been removed]
I know you will have a hard time believing this, ... but there is a bug
in EDI in version 4 & 5! ;)

Upon importing an 850 document with comments, the import works just
fine: however ALL the comments in all other Open Orders (in the same
plant) are deleted! (we use the comment field to hold the customer's PO
number).

Epicor now knows about this, assigned it a number (SCR 1838), and are
".. checking with development on a status to a fix.." The problem is
that since Epicor is out-sourcing the EDI on the next release, and
no-one else has had this problem, I personally doubt they will fix it!

We had to pay Epicor to fix the bugs in Ver 3 EDI, pay them again to
port them over to Ver 4, and if they don't fix this, we will once again
have to pay them to port the custom programming EDI over to Ver 5. We
are not at all happy about this!

What IS encouraging is that thanks to Ben Nixon, Timothy J Ligas, Tracy
Guille, and Jay Erikson in support, I at lease now know something about
the status.... even the bad news! Almost two years ago, I turned in 4
EDI bugs in Ver 3, and NEVER heard any feedback! I disliked their "non
responsiveness" as much as their buggy software modules!!! But now, I
am a little happier since I have someone at Epicor who will talk to me,
and are somewhat sympathetic.


--
Britt Moelling
M&M Manufacturing Co.