Have an old Epicor 10.1 server for historical purposes that I inherited. All accounts suddenly seem to be disabled?

I inherited an Epicor setup that consists of our main production server running 10.2, and an older server running 10.1. The company went through a “re-implementation” back in 2018/2019 or so, and this is how they decided to do it. As a result, any historical info prior to that time has to be dug up in this server. Now, I’ve had to disable and remove my predecessor’s accounts, and he was known to set things up under his own login, as this has burned me on other items, and I suspect it has something to do with this as well. I got a request recently for access to the old system, and user said their account is disabled. Tried to log in with mine, same result! I’m still pretty new to Epicor administration, but was wondering if anyone has any tips on how to deal with this situation and get accounts re-enabled?

1 Like

If this is on prem, you may be able to work with Epicor support to get a SQL query to reset the manager password for the enviornment.

In fact, I think @hkeric.wci has put that very same SQL on here at somepoint…

If you have access to the SQL server and are comfortable running a SQL statement you could try that.

use at your own risk: Manager account locked out - #3 by hkeric.wci

I’ll give it a shot, if I can get into SQL. Haven’t tried yet on this server. Hopefully I can! Thanks!

So actually reading down that link, someone mentioned you can re-enable through the admin console. So, I did that and it worked like a champ. Many thanks.

1 Like

Cool, yeah I saw that on the thread, glad something there worked for you.