How Not to Auto route to PO Approval

Hi Team,

Please advise. In New PO Suggestion > Action > Generate Purchase Order, once click OK, system would convert to PO, if PO required route for PO approval, the converted PO from PO Suggestion will be stated “Pending”

Can you help to check with Epicor that, is there any setting can set in system that NOT to AUTO route to PO Approval (meaning PO will display “Unapproved” for PO that required PO Approval) after Generate Purchase Order is clicked in New PO Suggestion?

Generated PO status "Approved / Pending " depends on the buyer limit.
To have the “Unapproved” status then the only possible option is to advise the buyer not mention any unit price while generating PO from PO suggestion.

The other way is to set “Unapproved” PO status through BPM. But this will become tricky if you have PO approval email alert.