Install Manifest for 9.05.700

Hi All,



I need to install InSite Manifest on our new server for 9.05.700.

I don't have an install file specifically for 9.05 but I was wondering
if I can just use the install file that I used for 9.04 and patch it up
to the latest version on EpicWeb.



Has anyone does the Manifest install themselves and did you have a
specific install file for 9.05 or do you think my idea will work?



I have a call into support but I'm not sure how long it will take for a
reply.










Joe Rojas | Director of Information Technology | Mats Inc
dir: 781-573-0291 | cell: 781-408-9278 | fax: 781-232-5191
jrojas@... | www.matsinc.com Ask us about our clean, green and beautiful matting and flooring


This message is intended only for the individual named. If you are not the named addressee you should not disseminate, distribute or copy this e-mail. Please notify the sender immediately by e-mail if you have received this e-mail by mistake. Please note that any views or opinions presented in this email are solely those of the author and do not necessarily represent those of the company.


[Non-text portions of this message have been removed]