Installing 8.03.400 stand alone on a laptop

Thanks for all the responses. Turns out it was the client install that
caused my problems (Thanks to Michael Barry for pointing that out!).

I'm up and running on my poor little underpowered 512Mb RAM laptop!

Mike Lowe
Corporate I.T. Manager
Connor Manufacturing Services
Direct: (949) 713-3328
Fax: (949) 666-5268
Cell: (949) 973-7621
Skype: Mike.Lowe
Email: MLowe@... <mailto:MLowe@...>
Web: www.connorms.com <http://www.connorms.com/>


________________________________

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of charles06072006
Sent: Thursday, February 14, 2008 5:10 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Re: Installing 8.03.400 stand alone on a laptop



I have not tried 8.03.400 but I did run 8.03.305 on a laptop. Ben
Nixon (Epicor) indicated to me one time that you may need to install
a loopback adapter to get it to work correctly. I did not have to
but then one never knows. Are you getting specific errors? Does the
Openedge Admin service start without errors?

Most of the EpiFolks that have Vantage loaded do so in a Virtual PC
environment. Great way to do things. The environment is basically
hardware independent which makes it extremely transportable from one
machine to another and easily backed up and restored. If you have
not ventured into Virtual PC stuff I would definitely consider it.
Just ensure you have lots of memory in that laptop.

--- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ,
"Mike Lowe" <MLowe@...> wrote:
>
> Are there any specific instructions for running 8.03 stand alone on
a
> laptop (for testing)? I've run the standard installation but
thought
> there may be some specific steps if running on a single machine. My
> current install isn't working so thought I cuould benefit from the
> experience of anyone else who has done this already. I know it's
> possible as this is how the EpiFolks run things at conferences,
> training, sales demos, etc.
>
> Thanks in advance!
>
> Mike Lowe
> Corporate I.T. Manager
> Connor Manufacturing Services
> Direct: (949) 713-3328
> Fax: (949) 666-5268
> Cell: (949) 973-7621
> Skype: Mike.Lowe
> Email: MLowe@... <mailto:MLowe@...>
> Web: www.connorms.com <http://www.connorms.com/
<http://www.connorms.com/> >
>
>
>
> [Non-text portions of this message have been removed]
>




______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email
______________________________________________________________________



[Non-text portions of this message have been removed]
Are there any specific instructions for running 8.03 stand alone on a
laptop (for testing)? I've run the standard installation but thought
there may be some specific steps if running on a single machine. My
current install isn't working so thought I could benefit from the
experience of anyone else who has done this already. I know it's
possible as this is how the EpiFolks run things at conferences,
training, sales demos, etc.

Thanks in advance!

Mike Lowe
Corporate I.T. Manager
Connor Manufacturing Services
Direct: (949) 713-3328
Fax: (949) 666-5268
Cell: (949) 973-7621
Skype: Mike.Lowe
Email: MLowe@... <mailto:MLowe@...>
Web: www.connorms.com <http://www.connorms.com/>



[Non-text portions of this message have been removed]
I have not tried 8.03.400 but I did run 8.03.305 on a laptop. Ben
Nixon (Epicor) indicated to me one time that you may need to install
a loopback adapter to get it to work correctly. I did not have to
but then one never knows. Are you getting specific errors? Does the
Openedge Admin service start without errors?

Most of the EpiFolks that have Vantage loaded do so in a Virtual PC
environment. Great way to do things. The environment is basically
hardware independent which makes it extremely transportable from one
machine to another and easily backed up and restored. If you have
not ventured into Virtual PC stuff I would definitely consider it.
Just ensure you have lots of memory in that laptop.

--- In vantage@yahoogroups.com, "Mike Lowe" <MLowe@...> wrote:
>
> Are there any specific instructions for running 8.03 stand alone on
a
> laptop (for testing)? I've run the standard installation but
thought
> there may be some specific steps if running on a single machine. My
> current install isn't working so thought I cuould benefit from the
> experience of anyone else who has done this already. I know it's
> possible as this is how the EpiFolks run things at conferences,
> training, sales demos, etc.
>
> Thanks in advance!
>
> Mike Lowe
> Corporate I.T. Manager
> Connor Manufacturing Services
> Direct: (949) 713-3328
> Fax: (949) 666-5268
> Cell: (949) 973-7621
> Skype: Mike.Lowe
> Email: MLowe@... <mailto:MLowe@...>
> Web: www.connorms.com <http://www.connorms.com/>
>
>
>
> [Non-text portions of this message have been removed]
>
Mike,
It is possible as I have ours set up that way. I actually have all versions
from 6.1 to 8.03.400 installed on the laptop. They are used to convert our
data for testing on our 8.03.400 server and will be used for the final
conversion as well. I don't remember any special thing other than I needed
a new directory because I also had 8.03 as a separate install on the
machine. I did have it connected to the network when I did the install, but
otherwise I just treated it as a server and installed on the local drive I
believe.
The only thing I remember about the install not working was a requirement
not to have some special characters in the machine name. I can't remember
what the characters were, but if you just used letters and numbers for the
name of your laptop you should be safe.
Thinks I would check would be, does the Admin service start? Does the
database start in Progress Explorer Tool? If both yes, check your
configuration file found in your client folder/ config folder (I think
c:\Client803\config), specifically the default.mfgsys file.
Hope this helps,
Aaron Hoyt
Vantage Plastics
-----Original Message-----
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]On Behalf Of
Mike Lowe
Sent: Thursday, February 14, 2008 4:45 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Installing 8.03.400 stand alone on a laptop


Are there any specific instructions for running 8.03 stand alone on a
laptop (for testing)? I've run the standard installation but thought
there may be some specific steps if running on a single machine. My
current install isn't working so thought I could benefit from the
experience of anyone else who has done this already. I know it's
possible as this is how the EpiFolks run things at conferences,
training, sales demos, etc.

Thanks in advance!

Mike Lowe
Corporate I.T. Manager
Connor Manufacturing Services
Direct: (949) 713-3328
Fax: (949) 666-5268
Cell: (949) 973-7621
Skype: Mike.Lowe
Email: MLowe@... <mailto:MLowe@...>
Web: www.connorms.com <http://www.connorms.com/>


[Non-text portions of this message have been removed]






[Non-text portions of this message have been removed]