Installing a Fix from Epicor

Hi everyone,
I feel like I’m losing my mind. I have installed fixes from Epicor before but for some reason I am having issues now remembering how to do it. I tried to open my Admin Tools but kept getting an error message. I opened a ticket and they told me how to install it on my client machine. I now have the Admin Console but it’s not what I was expecting. I’m trying to find the Admin Tools.

What kind of error are you getting when you open the Admin Tools on your server?

Epicor told you how to install the Admin Tools on your machine or the Admin Console? I think Admin Tools is one of the options when you run the Client install, if I remember correctly? (E9 is becoming a bit of a blur though…) And I believe you need OE 32-bit installed to run it, although I think there was a workaround to get it running with the 64-bit OE version.

I don’t know if it will help you at all but my Admin Tools Shortcut uses the following paths:

D:\Epicor\oe102a\bin\prowin32.exe -pf “D:\Epicor\Epicor905\Server\config\” -ininame “D:\Epicor\Epicor905\Server\config\epicor905.ini” -p DataAdminMenu.w

Start in:

And I know this might sound strange…but have you tried on your server actually clicking directly on Start - All Programs - Epicor Software - Epicor 9.05 - Epicor Admin Tools? I’m not sure how (Gremlins? :space_invader:) but my desktop shortcut Target path got messed up and drilling down to the Admin Tools from the All Programs menu worked.

I just remote desktop connect to the server to run the admin tools.

Did they send you a folder with a filed called FX_xx ?

Is this something you need to run?