Invalid Values in Service Connect

Sal,



Try using the BAQ writer to see what is in there for current data -
values should be the same...I think you need to capitalize if needed or
use all small letters if not needed also...



The purchasing factor may need to be >>,>>9.9999 as shown in the data
dictionary (version 408a) and may need to be 1 or greater (not sure if
that is required or if 1 is the default)?



Karen



From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of idiabos
Sent: Thursday, August 20, 2009 11:32 AM
To: vantage@yahoogroups.com
Subject: [Vantage] Re: Invalid Values in Service Connect





That's the strange thing, I have the word true as the value for the
NonStock field and for the decimal fields I have the number 0.00. Not
sure why it isn't accepting these values.

--- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> , "Rob
Bucek" <rbucek@...> wrote:
>
> What type of value are you passing for your nonstock field? Yes/no,
> 0/1, true/false?
>
>
>
> Rob Bucek
>
> Manufacturing Engineer
>
> PH: (715) 284-5376 ext 3111
>
> FAX: (715)284-4084
>
> <http://www.dsmfg.com/>
>
> (Click the logo to view our site) <http://www.dsmfg.com/>
>
>
>
>
>
> From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ] On
Behalf
> Of idiabos
> Sent: Thursday, August 20, 2009 10:30 AM
> To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
> Subject: [Vantage] Invalid Values in Service Connect
>
>
>
>
>
> Hello,
>
> Does anyone know what I am doing wrong here. I have a simple Service
> Connect workflow that uploads data into the Part Master. When I
attempt
> to run the routine I receive the error below on all the fields. The
> value of each field looks valid. I am importing via an excel
> spreadsheet. Thanks!!!
>
> The 'NonStock' element is invalid - The value '' is invalid according
to
> its datatype 'http://www.w3.org/2001/XMLSchema:boolean' - The string
''
> is not a valid Boolean value.
> The 'PurchasingFactor' element is invalid - The value '' is invalid
> according to its datatype 'http://www.w3.org/2001/XMLSchema:decimal' -
> The string '' is not a valid Decimal value.
>
> -Sal
>
>
>
>
>
> [Non-text portions of this message have been removed]
>





[Non-text portions of this message have been removed]
Hello,

Does anyone know what I am doing wrong here. I have a simple Service Connect workflow that uploads data into the Part Master. When I attempt to run the routine I receive the error below on all the fields. The value of each field looks valid. I am importing via an excel spreadsheet. Thanks!!!

The 'NonStock' element is invalid - The value '' is invalid according to its datatype 'http://www.w3.org/2001/XMLSchema:boolean' - The string '' is not a valid Boolean value.
The 'PurchasingFactor' element is invalid - The value '' is invalid according to its datatype 'http://www.w3.org/2001/XMLSchema:decimal' - The string '' is not a valid Decimal value.

-Sal
It looks like you need to have some data in those fields. Boolean must
either be true or false. Can't be blank. Same goes for the decimal
field. I would enter 0.00 if that is what should be there. Any number
field must have a value also( 0 for example).



From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of idiabos
Sent: Thursday, August 20, 2009 10:30 AM
To: vantage@yahoogroups.com
Subject: [Vantage] Invalid Values in Service Connect





Hello,

Does anyone know what I am doing wrong here. I have a simple Service
Connect workflow that uploads data into the Part Master. When I attempt
to run the routine I receive the error below on all the fields. The
value of each field looks valid. I am importing via an excel
spreadsheet. Thanks!!!

The 'NonStock' element is invalid - The value '' is invalid according to
its datatype 'http://www.w3.org/2001/XMLSchema:boolean' - The string ''
is not a valid Boolean value.
The 'PurchasingFactor' element is invalid - The value '' is invalid
according to its datatype 'http://www.w3.org/2001/XMLSchema:decimal' -
The string '' is not a valid Decimal value.

-Sal





[Non-text portions of this message have been removed]
What type of value are you passing for your nonstock field? Yes/no,
0/1, true/false?



Rob Bucek

Manufacturing Engineer

PH: (715) 284-5376 ext 3111

FAX: (715)284-4084

<http://www.dsmfg.com/>

(Click the logo to view our site) <http://www.dsmfg.com/>





From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of idiabos
Sent: Thursday, August 20, 2009 10:30 AM
To: vantage@yahoogroups.com
Subject: [Vantage] Invalid Values in Service Connect





Hello,

Does anyone know what I am doing wrong here. I have a simple Service
Connect workflow that uploads data into the Part Master. When I attempt
to run the routine I receive the error below on all the fields. The
value of each field looks valid. I am importing via an excel
spreadsheet. Thanks!!!

The 'NonStock' element is invalid - The value '' is invalid according to
its datatype 'http://www.w3.org/2001/XMLSchema:boolean' - The string ''
is not a valid Boolean value.
The 'PurchasingFactor' element is invalid - The value '' is invalid
according to its datatype 'http://www.w3.org/2001/XMLSchema:decimal' -
The string '' is not a valid Decimal value.

-Sal





[Non-text portions of this message have been removed]
That's the strange thing, I have the word true as the value for the NonStock field and for the decimal fields I have the number 0.00. Not sure why it isn't accepting these values.

--- In vantage@yahoogroups.com, "Rob Bucek" <rbucek@...> wrote:
>
> What type of value are you passing for your nonstock field? Yes/no,
> 0/1, true/false?
>
>
>
> Rob Bucek
>
> Manufacturing Engineer
>
> PH: (715) 284-5376 ext 3111
>
> FAX: (715)284-4084
>
> <http://www.dsmfg.com/>
>
> (Click the logo to view our site) <http://www.dsmfg.com/>
>
>
>
>
>
> From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
> Of idiabos
> Sent: Thursday, August 20, 2009 10:30 AM
> To: vantage@yahoogroups.com
> Subject: [Vantage] Invalid Values in Service Connect
>
>
>
>
>
> Hello,
>
> Does anyone know what I am doing wrong here. I have a simple Service
> Connect workflow that uploads data into the Part Master. When I attempt
> to run the routine I receive the error below on all the fields. The
> value of each field looks valid. I am importing via an excel
> spreadsheet. Thanks!!!
>
> The 'NonStock' element is invalid - The value '' is invalid according to
> its datatype 'http://www.w3.org/2001/XMLSchema:boolean' - The string ''
> is not a valid Boolean value.
> The 'PurchasingFactor' element is invalid - The value '' is invalid
> according to its datatype 'http://www.w3.org/2001/XMLSchema:decimal' -
> The string '' is not a valid Decimal value.
>
> -Sal
>
>
>
>
>
> [Non-text portions of this message have been removed]
>
is it true or True?



Thanks,

Blake Clemens

IT Systems Engineer

Delmarva Millwork Corporation

(800) 360-2364 x132

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of idiabos
Sent: Thursday, August 20, 2009 12:32 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Re: Invalid Values in Service Connect





That's the strange thing, I have the word true as the value for the
NonStock field and for the decimal fields I have the number 0.00. Not
sure why it isn't accepting these values.

--- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> , "Rob
Bucek" <rbucek@...> wrote:
>
> What type of value are you passing for your nonstock field? Yes/no,
> 0/1, true/false?
>
>
>
> Rob Bucek
>
> Manufacturing Engineer
>
> PH: (715) 284-5376 ext 3111
>
> FAX: (715)284-4084
>
> <http://www.dsmfg.com/>
>
> (Click the logo to view our site) <http://www.dsmfg.com/>
>
>
>
>
>
> From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ] On
Behalf
> Of idiabos
> Sent: Thursday, August 20, 2009 10:30 AM
> To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
> Subject: [Vantage] Invalid Values in Service Connect
>
>
>
>
>
> Hello,
>
> Does anyone know what I am doing wrong here. I have a simple Service
> Connect workflow that uploads data into the Part Master. When I
attempt
> to run the routine I receive the error below on all the fields. The
> value of each field looks valid. I am importing via an excel
> spreadsheet. Thanks!!!
>
> The 'NonStock' element is invalid - The value '' is invalid according
to
> its datatype 'http://www.w3.org/2001/XMLSchema:boolean' - The string
''
> is not a valid Boolean value.
> The 'PurchasingFactor' element is invalid - The value '' is invalid
> according to its datatype 'http://www.w3.org/2001/XMLSchema:decimal' -
> The string '' is not a valid Decimal value.
>
> -Sal
>
>
>
>
>
> [Non-text portions of this message have been removed]
>





[Non-text portions of this message have been removed]
It's "true" (w/o the quotes).

--- In vantage@yahoogroups.com, "Blake Clemens" <blake.clemens@...> wrote:
>
> is it true or True?
>
>
>
> Thanks,
>
> Blake Clemens
>
> IT Systems Engineer
>
> Delmarva Millwork Corporation
>
> (800) 360-2364 x132
>
> From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
> Of idiabos
> Sent: Thursday, August 20, 2009 12:32 PM
> To: vantage@yahoogroups.com
> Subject: [Vantage] Re: Invalid Values in Service Connect
>
>
>
>
>
> That's the strange thing, I have the word true as the value for the
> NonStock field and for the decimal fields I have the number 0.00. Not
> sure why it isn't accepting these values.
>
> --- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> , "Rob
> Bucek" <rbucek@> wrote:
> >
> > What type of value are you passing for your nonstock field? Yes/no,
> > 0/1, true/false?
> >
> >
> >
> > Rob Bucek
> >
> > Manufacturing Engineer
> >
> > PH: (715) 284-5376 ext 3111
> >
> > FAX: (715)284-4084
> >
> > <http://www.dsmfg.com/>
> >
> > (Click the logo to view our site) <http://www.dsmfg.com/>
> >
> >
> >
> >
> >
> > From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
> [mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ] On
> Behalf
> > Of idiabos
> > Sent: Thursday, August 20, 2009 10:30 AM
> > To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
> > Subject: [Vantage] Invalid Values in Service Connect
> >
> >
> >
> >
> >
> > Hello,
> >
> > Does anyone know what I am doing wrong here. I have a simple Service
> > Connect workflow that uploads data into the Part Master. When I
> attempt
> > to run the routine I receive the error below on all the fields. The
> > value of each field looks valid. I am importing via an excel
> > spreadsheet. Thanks!!!
> >
> > The 'NonStock' element is invalid - The value '' is invalid according
> to
> > its datatype 'http://www.w3.org/2001/XMLSchema:boolean' - The string
> ''
> > is not a valid Boolean value.
> > The 'PurchasingFactor' element is invalid - The value '' is invalid
> > according to its datatype 'http://www.w3.org/2001/XMLSchema:decimal' -
> > The string '' is not a valid Decimal value.
> >
> > -Sal
> >
> >
> >
> >
> >
> > [Non-text portions of this message have been removed]
> >
>
>
>
>
>
> [Non-text portions of this message have been removed]
>
Do all of your inputs match your trace? Did you set RowMod to U?



Thanks,

Blake Clemens

IT Systems Engineer

Delmarva Millwork Corporation

(800) 360-2364 x132

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of idiabos
Sent: Thursday, August 20, 2009 12:38 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Re: Invalid Values in Service Connect





It's "true" (w/o the quotes).

--- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ,
"Blake Clemens" <blake.clemens@...> wrote:
>
> is it true or True?
>
>
>
> Thanks,
>
> Blake Clemens
>
> IT Systems Engineer
>
> Delmarva Millwork Corporation
>
> (800) 360-2364 x132
>
> From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ] On
Behalf
> Of idiabos
> Sent: Thursday, August 20, 2009 12:32 PM
> To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
> Subject: [Vantage] Re: Invalid Values in Service Connect
>
>
>
>
>
> That's the strange thing, I have the word true as the value for the
> NonStock field and for the decimal fields I have the number 0.00. Not
> sure why it isn't accepting these values.
>
> --- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com> , "Rob
> Bucek" <rbucek@> wrote:
> >
> > What type of value are you passing for your nonstock field? Yes/no,
> > 0/1, true/false?
> >
> >
> >
> > Rob Bucek
> >
> > Manufacturing Engineer
> >
> > PH: (715) 284-5376 ext 3111
> >
> > FAX: (715)284-4084
> >
> > <http://www.dsmfg.com/>
> >
> > (Click the logo to view our site) <http://www.dsmfg.com/>
> >
> >
> >
> >
> >
> > From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com>
> [mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com> ] On
> Behalf
> > Of idiabos
> > Sent: Thursday, August 20, 2009 10:30 AM
> > To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com>
> > Subject: [Vantage] Invalid Values in Service Connect
> >
> >
> >
> >
> >
> > Hello,
> >
> > Does anyone know what I am doing wrong here. I have a simple Service
> > Connect workflow that uploads data into the Part Master. When I
> attempt
> > to run the routine I receive the error below on all the fields. The
> > value of each field looks valid. I am importing via an excel
> > spreadsheet. Thanks!!!
> >
> > The 'NonStock' element is invalid - The value '' is invalid
according
> to
> > its datatype 'http://www.w3.org/2001/XMLSchema:boolean' - The string
> ''
> > is not a valid Boolean value.
> > The 'PurchasingFactor' element is invalid - The value '' is invalid
> > according to its datatype 'http://www.w3.org/2001/XMLSchema:decimal'
-
> > The string '' is not a valid Decimal value.
> >
> > -Sal
> >
> >
> >
> >
> >
> > [Non-text portions of this message have been removed]
> >
>
>
>
>
>
> [Non-text portions of this message have been removed]
>





[Non-text portions of this message have been removed]
Dump the quotes



Rob Bucek

Manufacturing Engineer

PH: (715) 284-5376 ext 3111

FAX: (715)284-4084

<http://www.dsmfg.com/>

(Click the logo to view our site) <http://www.dsmfg.com/>





From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of idiabos
Sent: Thursday, August 20, 2009 11:38 AM
To: vantage@yahoogroups.com
Subject: [Vantage] Re: Invalid Values in Service Connect





It's "true" (w/o the quotes).

--- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ,
"Blake Clemens" <blake.clemens@...> wrote:
>
> is it true or True?
>
>
>
> Thanks,
>
> Blake Clemens
>
> IT Systems Engineer
>
> Delmarva Millwork Corporation
>
> (800) 360-2364 x132
>
> From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ] On
Behalf
> Of idiabos
> Sent: Thursday, August 20, 2009 12:32 PM
> To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
> Subject: [Vantage] Re: Invalid Values in Service Connect
>
>
>
>
>
> That's the strange thing, I have the word true as the value for the
> NonStock field and for the decimal fields I have the number 0.00. Not
> sure why it isn't accepting these values.
>
> --- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com> , "Rob
> Bucek" <rbucek@> wrote:
> >
> > What type of value are you passing for your nonstock field? Yes/no,
> > 0/1, true/false?
> >
> >
> >
> > Rob Bucek
> >
> > Manufacturing Engineer
> >
> > PH: (715) 284-5376 ext 3111
> >
> > FAX: (715)284-4084
> >
> > <http://www.dsmfg.com/>
> >
> > (Click the logo to view our site) <http://www.dsmfg.com/>
> >
> >
> >
> >
> >
> > From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com>
> [mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com> ] On
> Behalf
> > Of idiabos
> > Sent: Thursday, August 20, 2009 10:30 AM
> > To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com>
> > Subject: [Vantage] Invalid Values in Service Connect
> >
> >
> >
> >
> >
> > Hello,
> >
> > Does anyone know what I am doing wrong here. I have a simple Service
> > Connect workflow that uploads data into the Part Master. When I
> attempt
> > to run the routine I receive the error below on all the fields. The
> > value of each field looks valid. I am importing via an excel
> > spreadsheet. Thanks!!!
> >
> > The 'NonStock' element is invalid - The value '' is invalid
according
> to
> > its datatype 'http://www.w3.org/2001/XMLSchema:boolean' - The string
> ''
> > is not a valid Boolean value.
> > The 'PurchasingFactor' element is invalid - The value '' is invalid
> > according to its datatype 'http://www.w3.org/2001/XMLSchema:decimal'
-
> > The string '' is not a valid Decimal value.
> >
> > -Sal
> >
> >
> >
> >
> >
> > [Non-text portions of this message have been removed]
> >
>
>
>
>
>
> [Non-text portions of this message have been removed]
>





[Non-text portions of this message have been removed]
I am not sure Blake. Where do I go to check? Forgive me I am a newbie. Thanks!!
--- In vantage@yahoogroups.com, "Blake Clemens" <blake.clemens@...> wrote:
>
> Do all of your inputs match your trace? Did you set RowMod to U?
>
>
>
> Thanks,
>
> Blake Clemens
>
> IT Systems Engineer
>
> Delmarva Millwork Corporation
>
> (800) 360-2364 x132
>
> From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
> Of idiabos
> Sent: Thursday, August 20, 2009 12:38 PM
> To: vantage@yahoogroups.com
> Subject: [Vantage] Re: Invalid Values in Service Connect
>
>
>
>
>
> It's "true" (w/o the quotes).
>
> --- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ,
> "Blake Clemens" <blake.clemens@> wrote:
> >
> > is it true or True?
> >
> >
> >
> > Thanks,
> >
> > Blake Clemens
> >
> > IT Systems Engineer
> >
> > Delmarva Millwork Corporation
> >
> > (800) 360-2364 x132
> >
> > From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
> [mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ] On
> Behalf
> > Of idiabos
> > Sent: Thursday, August 20, 2009 12:32 PM
> > To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
> > Subject: [Vantage] Re: Invalid Values in Service Connect
> >
> >
> >
> >
> >
> > That's the strange thing, I have the word true as the value for the
> > NonStock field and for the decimal fields I have the number 0.00. Not
> > sure why it isn't accepting these values.
> >
> > --- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
> <mailto:vantage%40yahoogroups.com> , "Rob
> > Bucek" <rbucek@> wrote:
> > >
> > > What type of value are you passing for your nonstock field? Yes/no,
> > > 0/1, true/false?
> > >
> > >
> > >
> > > Rob Bucek
> > >
> > > Manufacturing Engineer
> > >
> > > PH: (715) 284-5376 ext 3111
> > >
> > > FAX: (715)284-4084
> > >
> > > <http://www.dsmfg.com/>
> > >
> > > (Click the logo to view our site) <http://www.dsmfg.com/>
> > >
> > >
> > >
> > >
> > >
> > > From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
> <mailto:vantage%40yahoogroups.com>
> > [mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
> <mailto:vantage%40yahoogroups.com> ] On
> > Behalf
> > > Of idiabos
> > > Sent: Thursday, August 20, 2009 10:30 AM
> > > To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
> <mailto:vantage%40yahoogroups.com>
> > > Subject: [Vantage] Invalid Values in Service Connect
> > >
> > >
> > >
> > >
> > >
> > > Hello,
> > >
> > > Does anyone know what I am doing wrong here. I have a simple Service
> > > Connect workflow that uploads data into the Part Master. When I
> > attempt
> > > to run the routine I receive the error below on all the fields. The
> > > value of each field looks valid. I am importing via an excel
> > > spreadsheet. Thanks!!!
> > >
> > > The 'NonStock' element is invalid - The value '' is invalid
> according
> > to
> > > its datatype 'http://www.w3.org/2001/XMLSchema:boolean' - The string
> > ''
> > > is not a valid Boolean value.
> > > The 'PurchasingFactor' element is invalid - The value '' is invalid
> > > according to its datatype 'http://www.w3.org/2001/XMLSchema:decimal'
> -
> > > The string '' is not a valid Decimal value.
> > >
> > > -Sal
> > >
> > >
> > >
> > >
> > >
> > > [Non-text portions of this message have been removed]
> > >
> >
> >
> >
> >
> >
> > [Non-text portions of this message have been removed]
> >
>
>
>
>
>
> [Non-text portions of this message have been removed]
>
Usually I trace my steps in Vantage using the "Trace" feature. Then you
view the trace with your XML Notepad or what ever you use to view your
XMLs. This will give you a list of what Webservices are being used and
what information is being passed through each of them.



Thanks,

Blake Clemens

IT Systems Engineer

Delmarva Millwork Corporation

(800) 360-2364 x132

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf
Of idiabos
Sent: Thursday, August 20, 2009 12:48 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Re: Invalid Values in Service Connect





I am not sure Blake. Where do I go to check? Forgive me I am a newbie.
Thanks!!
--- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ,
"Blake Clemens" <blake.clemens@...> wrote:
>
> Do all of your inputs match your trace? Did you set RowMod to U?
>
>
>
> Thanks,
>
> Blake Clemens
>
> IT Systems Engineer
>
> Delmarva Millwork Corporation
>
> (800) 360-2364 x132
>
> From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com> ] On
Behalf
> Of idiabos
> Sent: Thursday, August 20, 2009 12:38 PM
> To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
> Subject: [Vantage] Re: Invalid Values in Service Connect
>
>
>
>
>
> It's "true" (w/o the quotes).
>
> --- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com> ,
> "Blake Clemens" <blake.clemens@> wrote:
> >
> > is it true or True?
> >
> >
> >
> > Thanks,
> >
> > Blake Clemens
> >
> > IT Systems Engineer
> >
> > Delmarva Millwork Corporation
> >
> > (800) 360-2364 x132
> >
> > From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com>
> [mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com> ] On
> Behalf
> > Of idiabos
> > Sent: Thursday, August 20, 2009 12:32 PM
> > To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com>
> > Subject: [Vantage] Re: Invalid Values in Service Connect
> >
> >
> >
> >
> >
> > That's the strange thing, I have the word true as the value for the
> > NonStock field and for the decimal fields I have the number 0.00.
Not
> > sure why it isn't accepting these values.
> >
> > --- In vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com>
> <mailto:vantage%40yahoogroups.com> , "Rob
> > Bucek" <rbucek@> wrote:
> > >
> > > What type of value are you passing for your nonstock field?
Yes/no,
> > > 0/1, true/false?
> > >
> > >
> > >
> > > Rob Bucek
> > >
> > > Manufacturing Engineer
> > >
> > > PH: (715) 284-5376 ext 3111
> > >
> > > FAX: (715)284-4084
> > >
> > > <http://www.dsmfg.com/>
> > >
> > > (Click the logo to view our site) <http://www.dsmfg.com/>
> > >
> > >
> > >
> > >
> > >
> > > From: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com>
> <mailto:vantage%40yahoogroups.com>
> > [mailto:vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com>
> <mailto:vantage%40yahoogroups.com> ] On
> > Behalf
> > > Of idiabos
> > > Sent: Thursday, August 20, 2009 10:30 AM
> > > To: vantage@yahoogroups.com <mailto:vantage%40yahoogroups.com>
<mailto:vantage%40yahoogroups.com>
> <mailto:vantage%40yahoogroups.com>
> > > Subject: [Vantage] Invalid Values in Service Connect
> > >
> > >
> > >
> > >
> > >
> > > Hello,
> > >
> > > Does anyone know what I am doing wrong here. I have a simple
Service
> > > Connect workflow that uploads data into the Part Master. When I
> > attempt
> > > to run the routine I receive the error below on all the fields.
The
> > > value of each field looks valid. I am importing via an excel
> > > spreadsheet. Thanks!!!
> > >
> > > The 'NonStock' element is invalid - The value '' is invalid
> according
> > to
> > > its datatype 'http://www.w3.org/2001/XMLSchema:boolean' - The
string
> > ''
> > > is not a valid Boolean value.
> > > The 'PurchasingFactor' element is invalid - The value '' is
invalid
> > > according to its datatype
'http://www.w3.org/2001/XMLSchema:decimal'
> -
> > > The string '' is not a valid Decimal value.
> > >
> > > -Sal
> > >
> > >
> > >
> > >
> > >
> > > [Non-text portions of this message have been removed]
> > >
> >
> >
> >
> >
> >
> > [Non-text portions of this message have been removed]
> >
>
>
>
>
>
> [Non-text portions of this message have been removed]
>





[Non-text portions of this message have been removed]