Job Entry asking for resource defined as Location

Hello All,

I’m on day two with EpicCare trying to resolve a problem. When we try to create a job it’s giving an error message that says “Job non-subcontract Operation ASM:0/10 must have the Primary Production & Setup Labor Reporting Resource defined as Location.”

Does anyone have a solution for this problem?

There is Location checkbox in the resource group, but the Application Users manual says it’s optional and we have not used it before. We are concerned to change it because we can’t find documentation about how it works. Any suggestions?

The Location checkbox is used define where WIP will move in and out of a resource(group) between operations. You can choose to keep this generic and use the same warehouse and bin for everything.

If you plan to use Advanced Material Managment, these bin location are used to create Move requests in the material queue.

It technically is optional if you only use certain resource groups as secondary link scheduling constraints, but general rule of thumb is to mark everything as a location. No real negative impact in doing so.

10.2.700.18 here. A few weeks back, we decided to add a couple of new operations for one of our companies and we had the exact same issue. We fixed it by making sure the Location checkbox is checked on the Resource Groups. For example:

Resources set as Production & Setup in Operation Maintenance below
image

as well as the 2 set as the Labor Reporting Resource in the revision(s) below
image

must have the Location checkbox checked. We happen to have the same resource, but your case may be different:
image

Thank you very much for your reply. I’m going to run it through in pilot and make sure it’s all good.

And thank you! We are going to try it out in Pilot. It shouldn’t be a problem, it just threw us off coming out of the blue, like that.

Here is the suggested resolution we got from EpicCare:

image

Based on what I’ve read here and my own minimal experience and research, it seems it’s a slightly faulty answer.

Thanks again for your help.