Job Maintenance and Tracker tree option decimal places

Our users like to use the Tree to the right of the Job Maintenance and Tracker detail. We add Qtys for Labor and Qtys issued to this tree. In E10 we found that the numbers display with 10 decimals places. This makes in challenging to be able to view the Tree information.

I reported to E10, but they don’t seem to have an answer: They had me check company configuration for “Quantity Display Decimal” Set at (3) and the UOM Decimals places was 4. I changed the UOM (each) in this case (unflag ‘allow decimals’). now next to Operation, the Production Qty has no decimals, but the ‘QtyCompleted’ and under Materials; the BaseRequiredQty and the IssuedQty all have the 10 zero’s after the decimal.

Has anyone found out how to display these numbers without decimals, in the Tree View Options?

Hi Joy - I know this is an old thread, but we just upgraded to Epicor 10.2 and are having the same problem. Did you ever resolve this?