Kinetic Search Popup - Check all not checking all

In 10.2.700, on Kinetic search screens, when a user selects the “check all” box on the top of the results, they don’t actually get all of the results. If they scroll down a little bit more the lower results are not checked. To get them checked they need to scroll to the bottom of all the results, then click the check all.

Is this normal behavior? Any fix?

In the new version of Kinetic coming out end of this month, I believe this is fixed. Also, the Export to Excel will export ALL the rows and not just the visible ones.


Greetings all,

I was happy to see the All Rows Selected notice come up when doing a Quick Search to populate a Landing Page. One caveat though , while you can export that list to Excel ( Changed to Copy all rows with Header in 2021.?? , you have to paste into excel yourself) it still only will copy 50 rows to the landing page.
I verified this by doing a quick search, Copy All with Headers( from the search window) to excel, result 59 records. I selected the Select all checkbox and ok to load the results in the Landing page. I then Copied All with Headers to excel… only 50 rows. I ran a BAQ duplicating the the quicksearch parameter and got 59 rows.

I used this same test to verify a BAQ search also. Only 50 results to the Landing Page.

Has anyone else experienced this ??



What version is/was this fixed in? We just upgraded to 2021.2.11 and still see have to scroll to the bottom of the Search Results and then check the Top heading Check box to “Select All”.

Then while is says it “Selected All”, not all search results selected were returned like they are in Classic. E.g. Classic had 555 New PO Suggestions in my search, when I select all in Kinetic only 154 were returned.

Then on the Search Results after “Selecting All” if I use “Export to Excel” it exports 200 rows, if I use “Copy All with Labels” or “Copy Selected with Labels” I get 300 rows.