License usage

Jim,
Â
The "not enough license message is from Vantage...we also had the Progress
-n problem when we first went live on 5.00, but we have since increased the
qty, per Epicor. When we had the Progress license problem, we did not
receive a message....when a user clicked on the eMfg, nothing would happen.Â
Thank you, though
Â

Joy Fekkes
Jaco, Inc
140 Constitution Blvd.
Franklin, MA 02038
Email:Â jfekkes@...
Website:Â www.jacoinc.com

-----Original Message-----
From: Jim Stetter [mailto:jimstetter@...]
Sent: Monday, May 21, 2001 10:20 AM
To: vantage@yahoogroups.com
Subject: RE: [Vantage] License usage


Joy, is the "not enough license" message from Vantage or Progress? Check
your Progress startup file (startup.pf - location will vary from version to
version so I can't tell you where yours is located). Look for a
arameter -n number. This is the number of progress session you can run
including Report Builder, Results, Emfg and any other Progress client
applications you may have. Set the -n value high enough to cover all
client sessions. You will have to restart the Progress database for the
change to take effect.

Jim Stetter
 -----Original Message-----
 From: Fekkes, Joy [mailto:jfekkes@...]
 Sent: Monday, May 21, 2001 9:58 AM
 To: 'Vantage@...'
 Subject: [Vantage] License usage


 We are on 5.00.317. We have been having a problem with our licenses.
 Promon shows that we should have more available, yet users are getting the
 message that there is not enough licenses. We put a call into
Epicor..they
 asked us to check our Data collection terminals to be sure they are using
 only Data Collection Licenses....we checked and they are. Currently,
 awaiting another answer. In the meantime, we thought we would try to see
if
 anyone else has or had this problem in 5.00.317. We were also told that
the
 "Connected User" screen is not working correctly. Does anyone have any
 ideas, what might be causing the license usage error?

Â



[Non-text portions of this message have been removed]
We are on 5.00.317. We have been having a problem with our licenses.
Promon shows that we should have more available, yet users are getting the
message that there is not enough licenses. We put a call into Epicor..they
asked us to check our Data collection terminals to be sure they are using
only Data Collection Licenses....we checked and they are. Currently,
awaiting another answer. In the meantime, we thought we would try to see if
anyone else has or had this problem in 5.00.317. We were also told that the
"Connected User" screen is not working correctly. Does anyone have any
ideas, what might be causing the license usage error?

Thank you,

Joy Fekkes
Jaco, Inc
140 Constitution Blvd.
Franklin, MA 02038
Email: jfekkes@...
Website: www.jacoinc.com
Joy, is the "not enough license" message from Vantage or Progress? Check
your Progress startup file (startup.pf - location will vary from version to
version so I can't tell you where yours is located). Look for a
arameter -n number. This is the number of progress session you can run
including Report Builder, Results, Emfg and any other Progress client
applications you may have. Set the -n value high enough to cover all
client sessions. You will have to restart the Progress database for the
change to take effect.

Jim Stetter
-----Original Message-----
From: Fekkes, Joy [mailto:jfekkes@...]
Sent: Monday, May 21, 2001 9:58 AM
To: 'Vantage@...'
Subject: [Vantage] License usage


We are on 5.00.317. We have been having a problem with our licenses.
Promon shows that we should have more available, yet users are getting the
message that there is not enough licenses. We put a call into
Epicor..they
asked us to check our Data collection terminals to be sure they are using
only Data Collection Licenses....we checked and they are. Currently,
awaiting another answer. In the meantime, we thought we would try to see
if
anyone else has or had this problem in 5.00.317. We were also told that
the
"Connected User" screen is not working correctly. Does anyone have any
ideas, what might be causing the license usage error?

Thank you,

Joy Fekkes
Jaco, Inc
140 Constitution Blvd.
Franklin, MA 02038
Email: jfekkes@...
Website: www.jacoinc.com


Yahoo! Groups Sponsor

www.





To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please go to:
http://groups.yahoo.com/group/vantage/files/. Note: You must have already
linked your email address to a yahoo id to enable access.

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



[Non-text portions of this message have been removed]