Material Burden in 6.1

We're not using Material Burden but we've seen two problems with Production
Detail Report that're also duplicated in the mfg-cus/mfg-var transactions
when the job is shipped/closed.

PO receipts are deleted with unrounded logic, leading to rounding errors.
For example, if you have a receipt of $1.236, it'll properly show as $1.24
but only $1.23 gets deleted, leaving $.01 in the total with no detail to
show for it.

Supplier Debit Memos are shown when you ask for Material Transactions but
their amount never show up in the total.

----- Original Message -----
From: <carl.heeder@...>
To: <vantage@yahoogroups.com>
Sent: Thursday, June 30, 2005 6:31 AM
Subject: Re: [Vantage] Material Burden in 6.1


>
> I our 6.0 system we use Material Burden to reflect freight and duty on
purchased items.
> We are using standard cost.
>
> Material Burden is tricky
> Remember you must both set material burden amount in the cost set
(standard cost) and the rate
> in the part master.
>
> Also the credit is generated when the part is purchased not when it is
used.
>
> After that it flows through our system without difficulty
>
> Carl Heeder
> ST Inverter America
> 281-506-3146
> Mobile: 281-221-3421
> FAX 978-725-3057
>
>
>
> "vlgatfse"
> <vlgatfse@yahoo.c To:
vantage@yahoogroups.com
> om> cc:
> Sent by: Subject: [Vantage]
Material Burden in 6.1
> vantage@yahoogrou

> ps.com
>
>
> 06/30/2005 08:08
> AM
> Please respond to
> vantage
>
>
>
>
>
>
> Hi,
>
> Just wondering if anyone else is using the material burden function
> in Vantage. We are currently using 6.1 but have discovered what we
> think is a bug in the system. Every month when I try to tie out the
> Work In Process reports to the respective GL accounts, I'm always
> off. The strange part was that the material would be too high, while
> the material burden would be too low. With some investigation, it
> turns out that the MFG-WIP transactions seem to be going into
> material, not material burden. However, when you run a production
> detail report, it shows up under material burden. To complicate
> things even more, when the item is actually shipped to the customer,
> it then credits the burden account, although no transactions have
> been debited to that account.
>
> Also, I've discovered if you run a WIP Recon report for a specific
> job, it does not show MFG-WIP transactions. You must run a report
> specifically for MFG-WIP transactions, not specifying a job.
>
>
> Just a few items I've been discovering. I've been driving myself
> nuts each month thinking we've been doing something wrong.
>
> Anyone else have these issues? Thanks in advance for your input.
>
>
>
>
> Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
have already linked your
> email address to a yahoo id to enable access. )
> (1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and
> other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
> (2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
> (3) To view links to Vendors that provide Vantage services goto:
> http://groups.yahoo.com/group/vantage/links
>
> <?---- LSpots keywords ?> <?---- HM ADS ?>
> YAHOO! GROUPS LINKS
>
> Visit your group "vantage" on the web.
>
> To unsubscribe from this group, send an email to:
> vantage-unsubscribe@yahoogroups.com
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of
Service.
>
>
>
>
>
>
>
> Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
have already linked your email address to a yahoo id to enable access. )
> (1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
> (2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
> (3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links
> Yahoo! Groups Links
>
>
>
>
>
>
Hi,

Just wondering if anyone else is using the material burden function
in Vantage. We are currently using 6.1 but have discovered what we
think is a bug in the system. Every month when I try to tie out the
Work In Process reports to the respective GL accounts, I'm always
off. The strange part was that the material would be too high, while
the material burden would be too low. With some investigation, it
turns out that the MFG-WIP transactions seem to be going into
material, not material burden. However, when you run a production
detail report, it shows up under material burden. To complicate
things even more, when the item is actually shipped to the customer,
it then credits the burden account, although no transactions have
been debited to that account.

Also, I've discovered if you run a WIP Recon report for a specific
job, it does not show MFG-WIP transactions. You must run a report
specifically for MFG-WIP transactions, not specifying a job.


Just a few items I've been discovering. I've been driving myself
nuts each month thinking we've been doing something wrong.

Anyone else have these issues? Thanks in advance for your input.
I our 6.0 system we use Material Burden to reflect freight and duty on purchased items.
We are using standard cost.

Material Burden is tricky
Remember you must both set material burden amount in the cost set (standard cost) and the rate
in the part master.

Also the credit is generated when the part is purchased not when it is used.

After that it flows through our system without difficulty

Carl Heeder
ST Inverter America
281-506-3146
Mobile: 281-221-3421
FAX 978-725-3057



"vlgatfse"
<vlgatfse@yahoo.c To: vantage@yahoogroups.com
om> cc:
Sent by: Subject: [Vantage] Material Burden in 6.1
vantage@yahoogrou
ps.com


06/30/2005 08:08
AM
Please respond to
vantage






Hi,

Just wondering if anyone else is using the material burden function
in Vantage. We are currently using 6.1 but have discovered what we
think is a bug in the system. Every month when I try to tie out the
Work In Process reports to the respective GL accounts, I'm always
off. The strange part was that the material would be too high, while
the material burden would be too low. With some investigation, it
turns out that the MFG-WIP transactions seem to be going into
material, not material burden. However, when you run a production
detail report, it shows up under material burden. To complicate
things even more, when the item is actually shipped to the customer,
it then credits the burden account, although no transactions have
been debited to that account.

Also, I've discovered if you run a WIP Recon report for a specific
job, it does not show MFG-WIP transactions. You must run a report
specifically for MFG-WIP transactions, not specifying a job.


Just a few items I've been discovering. I've been driving myself
nuts each month thinking we've been doing something wrong.

Anyone else have these issues? Thanks in advance for your input.




Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have already linked your
email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and Crystal Reports and
other 'goodies', please goto: http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto: http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links

<?---- LSpots keywords ?> <?---- HM ADS ?>
YAHOO! GROUPS LINKS

Visit your group "vantage" on the web.

To unsubscribe from this group, send an email to:
vantage-unsubscribe@yahoogroups.com

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.