Missing Account Context from GL Control

Has anyone run into this before?

We run multi company. One company under their Asset Group GL Control has the Impairment Control Account Context.

The other doesn’t.

Any idea how to add that in?

Figured it out with help from Epicor Support:

How to add Impairment GL Control

  1. Add the Context through GL Control Type.

Go to Financial Management > General Ledger > Setup > GL Control Type

Type: select Asset Group

File > New Account

On Account Context: enter Impairment

Select to which Book and or All Books option

Click Save

Confirm it has a Journal Context on the Journal Context tab

  1. Add an account to the Impairment context

Go to Financial Management > General Ledger > Setup > GL Control Code

Type: Asset Group

GL Control: enter the GL Control

Go to Account > List tab

The Impairment Account Context should display

On GL Account field enter the desire account

Click Save.

In Epicor 10.0.700.4 you have to create the Context as “Impairment Control”
In 10.2 this issue is fixed.