Modify epicor.sysconfig

if i want a default for all of my user for the startup type what config files does i need to modify. I am having issues setting the kineticHome screen. for all of my users.

Epicor says this in not possible as it is a user setting. Can i do this?

If I understand, you can add the /active switch to their shortcut path to always open Epicor in the Kinetic view.

@Devin.Draeger We updated the sysconfig file Launch Type value under the user Settings node

As a result our users are not able to select which login option to use and all are receiving the Shell layout. We did this to remove the Main Menu (old E9) layout for users who were still using it. This way we can slowly transition our users to Active Homepage and Kinetics.


Try changing your Lanch Type value to ActiveHome