MTD Setup

I’m completely at a loss here. I’ve installed the CSF and enabled all the modules. I’ve run the required HotFix for our current version. I’ve regnerated the database and restarted the app server. I’ve done everything I can think of and the forms to enter in any of this information are still not showing up in our system. Am I missing a step somewhere or am I looking in the wrong place? Please help!

Jason - I was on version 10.2.300.x when MTD came along but we’re on 11.2 now so I may not be able to help much. I don’t know if the CSF for your version contains the right bits and pieces, but it seems that the one for our version does. Back then we opted for the Avalara MTD method because the CSF didn’t have the electronic connection/filing part working yet - and we’ve not implemented it yet since the Avalara way is working still.

First things first - you have the license for the CSF right? And you’ve marked your companies with the correct company code to activate the CSF menu items?

Thanks for the reply Mike. Yes, I’ve installed the CSF license and changed the one UK company we have over to UK specific.

At the moment, this is all I can think of to check…

Company Maint - Country Code
Company Config - Detail tab - Country Code, Tax ID and Tax Liability fields - Localization tab - Localization set to UK

You should also be getting the UK tabs here - and this is what the important one looks like for me - it’s set up but we’re not using it (Sandbox mode is on)

Are you not getting the menu items? Like these

Thanks Mike. I do have all of those settings that way and that UK tab still isn’t showing up. I’ve had a support ticket in for a while now and it hasn’t really helped all that much. I’ll see what they come back with next. Thanks again

One more idea - Go to the admin console and click on the Enable All Licensed button. Having the license and applying the license are two different things. Every time I make a license change I go through this ritual.