Multisite problems

I'm sorry we can't add much about requisitions in multi-site.

However in Epicor v9.04.505, we have encountered problems with MRP not creating jobs for sub-assemblies with parts flagged as global. As soon as we uncheck global, presto it works.

So it seems the multi-site module has various issues that need to be corrected by Epicor.


--- In vantage@yahoogroups.com, "lam" <lvuhome@...> wrote:
>
> Question for members using the Multisite module. Are you using requisitions as well?
>
> We marked some parts and suppliers as "Global". For suppliers, we also add a check mark on the box for "Consolidated Purchasing". The cycle for creating the consolidated purchase order, then receiving on our subsidiary company and then vouchering is working ok.
>
> The problem now is that we are trying to issue requisitions and if the part and vendor are marked as "global", Vantage is giving us an error and do not allow the users to save the requisition.
>
> I will greatly appreciate any input or help.
>
Question for members using the Multisite module. Are you using requisitions as well?

We marked some parts and suppliers as "Global". For suppliers, we also add a check mark on the box for "Consolidated Purchasing". The cycle for creating the consolidated purchase order, then receiving on our subsidiary company and then vouchering is working ok.

The problem now is that we are trying to issue requisitions and if the part and vendor are marked as "global", Vantage is giving us an error and do not allow the users to save the requisition.

I will greatly appreciate any input or help.