New Install on Test Server Epicor 9 - ZAC

I am running 64 bit.

From: Zac Jason Woodward [mailto:zac@...]
Sent: Thursday, January 19, 2012 2:36 PM
To: vantage@yahoogroups.com
Subject: RE: [Vantage] New Install on Test Server Epicor 9



Appservers do not show up in the services. The only service you should see is the AdminService. If this is not running nothing will be running. App servers will show up in the processes list as "_(some name)"

In addition, what version are you testing with? 64 or 32 bit progress? This makes a bit of a difference the further into the install process you get.

"Zac" Jason Woodward
Network Administrator
Intermountain Electronics, Inc.
O: 877-544-2291
M: 435-820-6515
F: 435-637-9601
www.ie-corp.com<http://www.ie-corp.com>

Creating customer confidence through extraordinary service and experienced industry experts.

From: vantage@yahoogroups.com<mailto:vantage%40yahoogroups.com> [mailto:vantage@yahoogroups.com<mailto:vantage%40yahoogroups.com>] On Behalf Of Dina Hieber
Sent: Thursday, January 19, 2012 12:13 PM
To: vantage@yahoogroups.com<mailto:vantage%40yahoogroups.com>
Subject: RE: [Vantage] New Install on Test Server Epicor 9

Yes, Josh. That is where I am receiving it. Should I be concerned that I do not see the appserver in the services?

From: Joshua Giese [mailto:jgiese@...<mailto:jgiese%40wisconsinconverting.com><mailto:jgiese%40wisconsinconverting.com>]
Sent: Thursday, January 19, 2012 2:05 PM
To: vantage@yahoogroups.com<mailto:vantage%40yahoogroups.com><mailto:vantage%40yahoogroups.com>
Subject: RE: [Vantage] New Install on Test Server Epicor 9

If the message you are getting is from the Epicor Admin console. Uninstall
it, and try reinstalling it from the Epicor Server Directory. I have had
that happen to me numerous times where that was the fix.

Joshua Giese

Chief Technical Officer

920.437.6400 Ext. 337

*Do not follow where the path may lead. Go instead where there is no path
and leave a trail - Harold R. McAlindon*

From: vantage@yahoogroups.com<mailto:vantage%40yahoogroups.com><mailto:vantage%40yahoogroups.com><mailto:vantage%40yahoogroups.com> [mailto:vantage@yahoogroups.com<mailto:vantage%40yahoogroups.com><mailto:vantage%40yahoogroups.com><mailto:vantage%40yahoogroups.com>] On Behalf Of
Ned C.
Sent: Thursday, January 19, 2012 12:58 PM
To: vantage@yahoogroups.com<mailto:vantage%40yahoogroups.com><mailto:vantage%40yahoogroups.com><mailto:vantage%40yahoogroups.com>
Subject: RE: [Vantage] New Install on Test Server Epicor 9

What version? SQL or progress? Is your Appserver actually running? Is this
an upgrade from an earlier version or a blank DB?

-----Original Message-----
From: vantage@yahoogroups.com<mailto:vantage%40yahoogroups.com><mailto:vantage%40yahoogroups.com><mailto:vantage%40yahoogroups.com> <mailto:vantage%40yahoogroups.com>
[mailto:vantage@yahoogroups.com<mailto:vantage%40yahoogroups.com><mailto:vantage%40yahoogroups.com><mailto:vantage%40yahoogroups.com> <mailto:vantage%40yahoogroups.com> ] On
Behalf Of
Dina Hieber
Sent: Thursday, January 19, 2012 1:55 PM
To: 'vantage@yahoogroups.com<mailto:%27vantage%40yahoogroups.com><mailto:%27vantage%40yahoogroups.com><mailto:%27vantage%40yahoogroups.com> <mailto:%27vantage%40yahoogroups.com> '
Subject: [Vantage] New Install on Test Server Epicor 9

I am ATTEMPTING to install E9 on a test server. Not going as easy as I
planned but does it ever.

I am at the final part where I add the Application Server Connection. But I
receive an error - Application Server version has not been verified...
Review error message below. Which that states "Unable to connect to the
AppSever"

Any clue? Because I do not have a clue

Best Regards,

Dina M. Hieber
Vamco International, Inc.
555 Epsilon Drive
Pittsburgh, PA 15238

(412) 963-7100 x 203
(412) 963-9511

www.vamcointernational.com<http://www.vamcointernational.com>

*****
This e-mail message and any files transmitted with it are confidential and
are intended for the sole use of the intended receipient(s). Any
unauthorized use or disclosure is prohibited. Any opinions express in the
email are those of the individual and not necessarily the company. If you
are not the intended recipient, please contact the send by reply email and
destroy all copies of the original message.

[Non-text portions of this message have been removed]

------------------------------------

Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have
already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.<http://groups.yahoo.com/group/vantage/files/><http://groups.yahoo.com/group/vantage/files/><http://groups.yahoo.com/group/vantage/files/>
<http://groups.yahoo.com/group/vantage/files/>
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/linksYahoo! Groups Links

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]



[Non-text portions of this message have been removed]