ODBC drivers

Nick, it's been a long time, but we started out with that same
configuration. I do have some suggestions to check though.

I imagine you installed the ODBC through the Add/Remove programs in Control
Panel. That adds the system environment variables to each user. However, you
will need to log in as each user on the Citrix box and set the user
environment variables. If I remember correctly, the two user variables are
DLC and Promsgs.

I still have some notes filed away on this. If you want to contact me
off-list I could look into any notes on specific errors you are getting.

Hope this helps,

Tom Taylor
Teklution, LLC

-----Original Message-----
From: Robinson, Nick [mailto:nrobinson@...]
Sent: Friday, February 28, 2003 4:18 PM
To: 'vantage@yahoogroups.com'
Subject: [Vantage] ODBC drivers


We are currently running vantage 3.0 in a NT 4.0 environment and our ODBC
drivers work fine. I'm adding a new Citrix machine with 2000 server and
can't seem to get the drivers to work. I'm using ODBC drivers version 3.5
due to the fact that 4.0 and above requires Progress 9.1, which we aren't
running. Can someone tell me if they had problems running ODBC 3.5 on 2000
and if so, what they did to correct them?


Thanks
Nick Robinson


[Non-text portions of this message have been removed]



Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have
already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
We are currently running vantage 3.0 in a NT 4.0 environment and our ODBC
drivers work fine. I'm adding a new Citrix machine with 2000 server and
can't seem to get the drivers to work. I'm using ODBC drivers version 3.5
due to the fact that 4.0 and above requires Progress 9.1, which we aren't
running. Can someone tell me if they had problems running ODBC 3.5 on 2000
and if so, what they did to correct them?


Thanks
Nick Robinson


[Non-text portions of this message have been removed]